E6400+Scythe Mine 60 Grad?

swordfish78

Ensign
Registriert
Dez. 2004
Beiträge
154
Hallo.Habe die 2 folgenden Komponenten.Wenn ich dual Prime starte erwärmt sich das ganze auf momentane 60 grad cpu und ca 70-72 grad die einzelnen kerne!Sind die temps ok oder handelt es sich um auslesefehler?hab das soprano gehäuse mit 2 12 cm lüfter!also daran sollte es nicht liegen.oder könnte es sein daß der lüfter net richtig sitzt?also wenn ich mal nen dezenten druck auf den kühler ausübe dann gehen die temps schon ganz schön zurück?hab den lüfter bei ausgebautem mainbord eingesetzt und die AS5 paste verwendet.War etwas gefummel bis er drin war,aber er sitzt meiner meinung nach fest!
Achja,habe den 3 pin stecker vom kühler einfach auf den 4 pin gesteckt!also laufen tut er mit 1500 umdrehungen.nuß ich mir vielleicht den 3pin zu 4 pin adapter kaufen?

Kann ir jmd helfen?
 
Zuletzt bearbeitet:
AW: E6400+Scythe Mine 60 Grad??

Hatte so ein ähnliches Problem. Meine Cpu zeigte 72Grad an nachdem ich alles zusammengeschraubt hatte.
Hatte alles noch mal abgemacht und die orginal Wärmeleitpaste gegen neue ersetzt. Hatte das gefühl das der Lüfter nicht ganz gerade drauf sitzte.(Die neuen befestigungsriegel bei Intelboxedlüfter sind ja schrecklich!)
Also versuch doch noch mal dein Lüfter abzumachen und wieder drauf. Man kann auch gut erkennen anhand der Paste ob die Cpu richtig kontakt zum kühler hatte.
 
AW: E6400+Scythe Mine 60 Grad??

Hmm:( Danke schonmal für deine Antwort.Mag eigentlich nicht mehr das ganze werk rausbauen!hat mir schon einige nerven gekostet;)
Das stimmt,das Intel-Patent ist echt zum k......!!Hatte vorher amd,man war das klasse.Weiß irgendwie gar net,ob und wann der kühler(Intel) fest ist.komisch.........
 
ich würde dir raten nochmal zu überprüfen ob der lüfter fest draufsitzt! ist bei intel so eine sache mit dem befestigen, löst sich relativ einfach aus der befestigung, hatte vorher auch amd und da war es um einiges besser gemacht!
 
Ja. Bau (leider) das Board nochmal aus, CPU und Lüfter reinigen, neue Paste drauf und den Lüfter montieren. Wichtig ist, dass Du ein Einrastgeräusch der bescheuerten PushPins hörst. Der Infinity sitzt montiert allerdings ziemlich straff, so dass das Geräusch u.U. SEHR leise ist.
Ich hab so fest wie gerade noch vertretbar gegen MB und PPs gedrückt, die Sache nochmal unter Halogenlicht begutachtet und beschlossen, dass der Kühler sitzt.
Nächste Woche, wenn das LiquidPro Pad da ist, steht mir der Krampf schon wieder bevor...
 
Hehe,ist echt ein Kampf mir den riesen Dingern!Vorallem weil man gar net recht an die push pins kommt!Naja,werd mich morgen nochmal drauf stürzen und nein sauren apfel beißen!!:D
Kennt jmd die mitgelieferte paste(irgend was mit silikon)??ist die besser wie meine Arctic silver5??
 
Ich hab verglichen und die subjektiv hat die Arctic gewonnen. Und gleich wieder verloren gegen das Coollabroratory LiquidPro Pad.
 
ich hatte bis gestern auch den scythe mine und meiner war, vor allem beim overclocking und vollast ähnlich bei den temperaturen. bei nur moderatem overclocking oder normalbetrieb - absolut super und ganz kühl. allerdings habe ich das gefühl der ist einfach nicht für stärkeres overclocking geeignet, der airflow wert hat z.b. auch nur 45 cfm.
habe mir daraufhin den thermaltake big typ 120 vx gekauft. vorher mit geschlossenem gehäuse bei 2,8 GHz, vollast : ~70 °C. nachher, mitm thermaltake, bei 3,2GHz, geschlossenes gehäuse, vollast: 58°C
wie also schon gesagt, meiner meinung nach taugt der scythe mine zu wenig für mehr als moderates overclocking. der thermaltake hat hier einfach mehr power (85 cfm airflow).
 
hi leute.also,hab soeben die kiste auseinander gelegt und den kühler nochmals in ruhe aus und wieder eingebaut!etwas mehr Wärmeleitpaste und siehe da,die tems immo 37 grad nach 10 min prime.denke,so sollte es sein:D .danke für eure ratschläge.so,jetzt wird mal geschaut,was die mühle hergibbet:cool_alt:
 
jup,hab best doppelt so viel drauf wie zuvor.
bin ja immo total begeistert vom e6400!!hatte ja vorher nen 3700er sani und dachte mir immer,na,so doll können die core2 ja net sein.abba zur zeit läuft er mit 3,2 ghz!heftig!:D
im windows dank eist mit 2,4 also e6600 werte.klasse!und stabil bei jetzt 31 grad.

absolut empfehlenswert.wollt mir erst nen x2 3800 holen.ein glück hab ichs net gemacht......
 
Zurück
Oben