Ein paar Probleme mit P507 2017

Katharsas

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
41
Hallo Katharsas,

es besteht kein Zwang den Nvidia-Treiber von uns zu verwenden und es wird auch kein Nvidia-Treiber erscheinen der von uns angepasst wurde.

Nvidia hat leider die API welche vom Control Center genutzt werden um die GPU auszulesen still und heimlich geändert. Daher ist auch ein neues Control Center notwendig, das findest du hier: https://www.mysn.de/driver/1_XMG/XMG_P507_P707_2017/Drivers/Windows 10/

Unabhängig davon sollte dies aber nicht zu einer Überhitzung führen.

Grüße
XMG|Thomas
Diese Control Center Version benutze ich längst, ist ja auch schon ziemlich alt. Also entweder behebt diese Version das Problem nicht, oder es gibt neue Inkompatibilitäten mit dem neuesten NVidia Grafiktreiber. Mit welcher Version vom NVidia Grafiktreiber wurde denn bei euch getestet ob alles funktioniert? Sicherlich nicht mit dem neuesten?

Ob die Abstürze mit der neuen Version nun von Überhitzung stammen oder nicht weiß ich nicht, aber folgendes war zu beobachten:
Nach Installieren der neuen Treibern haben die GPU-Fans unabhängig von Last nicht mehr hochgedreht. Nach ein paar Minuten Last hat sicher PC ausgeschaltet. Nach der Rückkehr zu den ganz alten Treibern von Anfang 2017 ging wieder alles gut.

Ich bin es auf jeden Fall langsam leid andauernd Trouble-Shooting betreiben zu müssen. Gebt ihr eigentlich auf einem offiziellen Kanal bekannt wenn Probleme mit neuen Treibern bekannt werden, um z.B. User vor dem Installieren von neuesten Treibern zu warnen?
Ich werde in ein paar Wochen Windows neuinstallieren und wenn dann nicht der Großteil der Probleme weg ist dann war es das mit Clevo für mich.


Achja, dass Nvidia stillschweigend Kompaitibilität mit einer offiziell unterstützten API bricht ist doch SEHR unwahrscheinlich. Ich denke es ist VIEL wahrscheinlicher, dass dieses Stück mieserable Software namens "Clevo Control Center" eine ganz und gar nicht offizielle API nutzt.
Falls es doch eine hochoffizielle API ist, dann sollte Clevo die entsprechende Konsequenz ziehen und keine Nvidia Produkte mehr in ihren Laptops einbauen.
 
Zuletzt bearbeitet:

[wege]mini

Lieutenant
Dabei seit
Juli 2018
Beiträge
902
@XMG Support

so, nach mehr oder weniger 48h vermelde ich vollzug. manchmal sitzt das problem doch im rechner :D

mit eingebautem killer 1535 modul lässt sich 1709 prima installieren. danach funktioniert aber kein upgrade auf 1803 oder 1809. auch nicht nach dem ausbau des moduls.

mit eingebautem killer modul lässt sich auch kein 1803 oder 1809 frisch installieren. (auf 3 verschiedenen fastplatten getestet)

OHNE killer modul, lässt sich 1709 prima installieren und auch ohne probleme auf 1803 und 1809 updaten.
auch eine direkte installation von 1803 oder 1809 klappt problemlos.

glücklicherweise hat das xmg p507 3 (4) "festplattenschächte" jetzt habe ich 1709,1803 und 1809 zeitgleich auf 3 festplatten am laufen. sehen alle mehr oder weniger gleich aus, alle aktiviert. auch nett aber ja keine dauerlösung.

endlich läuft es. jetzt we und dann wieder die alte platten konfiguration herstellen und testen, ob eine andere killer nic das selbe problem wieder verursacht. evtl. ist meine ja einfach nur "kaputt" :evillol:

mfg
 

XMG Support

Schenker Notebooks Support
Dabei seit
Apr. 2009
Beiträge
1.526
Hallo,

@Katharsas
Habe jetzt nochmal Rücksprache mit unserem Support gehalten. Leider scheint auch die aktuelle Version des CC die API noch nicht wiederhergestellt zu haben. Die Funktion ist bis auf weiteres also nicht vorhanden.
Ich bitte um Entschuldigung.

Per PN schicke ich dir mal eine aktuellere Version des CC. Du kannst diese gerne mal testen und schauen ob die Abstürze damit auch auftreten. Bislang liegen uns aber keine Informationen vor, dass es mit irgendeiner Version des CC zu den von dir beschriebenen Problemen mit den Lüftern kommt.

Die Forderung nicht mehr auf Nvidia zu setzen ist - das weißt du vermutlich selbst - nicht umsetzbar. Die Macht von Nvidia ist einfach zu groß.

@[wege]mini
Das WLAN-Modul sollte nicht für solche Probleme sorgen. Wir können das aber gerne mal austauschen.
Melde dich einfach mal telefonisch oder per E-Mail beim Support.

Grüße
XMG|Thomas
 

[wege]mini

Lieutenant
Dabei seit
Juli 2018
Beiträge
902
danke @ thomas

das wäre cool....ich hab erst vor kurzem fest gestellt, dass hier auch jmd. von euch mit liest. sehr toll.

jetzt ist erst mal WE und dann melde ich mich bestimmt mal. das problem ist tatsächlich reproduzierbar. hatte sowas auch noch nie, war schon mehr als verzweifelt :D

mfg
 

Katharsas

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
41
Ok, danke für die Rückmeldung, werde ich die Tage ausprobieren.

Es läuft letztendlich darauf hinaus, dass ich für gute Software auch bereit wäre einen gewissen Aupreis zu zahlen, aber das gute Software generell schlecht vermarktbar ist. Und erzählt mir was ihr wollt, aber die Clevo-Software ist schlecht. "Wo Rauch ist, ist auch Feuer" ist ein schönes Zitat bezogen auf Software-Qualität. Beim Clevo-Control-Center raucht so einiges.

Es ist auch imho ein großes Problem, dass solche Software-Probleme nicht wirklich testbar sind zum Beispiel von Notebookcheck, weil es eben Zeit und Erfahrung mit dem Gerät braucht, um die Qualität hier bewerten zu können. Ich glaube aber trotzdem, dass es einer Firma langfristig mehr schadet als hilft, wenn sie bei der Software spart.
Ich habe schließlich mit meiner Empfehlung dafür gesorgt, dass mindestens eine andere Person sich einen leistungsstarken XMG-Laptop zugelegt hat, und werde auch in der (Groß-)Familie fast immer zu Rate gezogen, wenn ein Hardware-Kauf ansteht. Das ist bei viele anderen Leuten sicher auch ähnlich, dass es da eine Hardware-Person gibt die viel EInfluss hat. Diese Personen sollte eine Firma nicht verlieren.

Vlt. gehöre ich einfach nicht zur Zielgruppe. Was schade wäre, weil die Clevo-Dinger zum Kaufzeitpunkt gefühlt die einzigen Geräte waren, wo Leistung & Schnittstellenvielfalt noch vor Schlankheitswahn oder RGB-Gamer-Blingbling standen.
 

[wege]mini

Lieutenant
Dabei seit
Juli 2018
Beiträge
902
völlig richtig...."clevo dinger". ich hatte ja nun schon einige reseller von "clevo dingern", muss aber sagen, die xmg guys machen ihre sache richtig gut. netter deutscher support auf vielen kanälen und nicht mal übertrieben teuer.

natürlich können die nicht so billig sein wie z.b. hawkforce, aber da trifft billig auch wirklich zu. die hardware ist wie immer gut (clevo), aber von support würde ich da nicht wirklich reden wollen.

wenn man die z.T. nützliche reseller software verwenden möchte und muss, ist es halt immer ein bisschen tricky, die teile laufen aber auch ohne all das zeug.

leise oder gar lautlos, war noch nie ein clevo, was ich hatte. big bang für low buck hatte bisher jedes. ich würde jederzeit ein weiteres kaufen. (warte nur auf die rtx für unter 2k im laptop)

mfg
 

Katharsas

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
41
Du beziehst dich nicht auf mich oder? Ich habe keinerlei Aussage wie "zu hoher Preis" oder "zu laut" getätigt. Ich hatte ja geschrieben, dass ich den Laptop problemlos sehr leise bekomme durch Underclocking und Undervolting. Nur eben nicht die DGPU (aufgrund beschränkter Software).
 
Zuletzt bearbeitet:

Katharsas

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
41
Per PN schicke ich dir mal eine aktuellere Version des CC. Du kannst diese gerne mal testen und schauen ob die Abstürze damit auch auftreten. Bislang liegen uns aber keine Informationen vor, dass es mit irgendeiner Version des CC zu den von dir beschriebenen Problemen mit den Lüftern kommt.
Habe jetzt mal die Zeit gefunden die neue Version (einmal) zu testen. Kurz gesagt, es hat funktioniert. Habe den alten CC runter, Neustart, neuen drauf, Neustart, Nvidia Treiber aktualisiert und siehe da, das "GPU Overclock" Panel hat plausible Werte angezeigt anstatt 0-Werte. Dann mit Furmark mal eingeheizt und bei 80 Grad schaltet sich der Lüfter wie erwartet ein (sowohl bei Akku als auch Netzteil-Betrieb).
(Wobei es toll wäre, wenn er schon früher aber dafür leiser anfangen würde, weil sonst die GPU zwischen 80 und 60 Grad hin und her springt weil der Lüfter zu stark dreht im (gedrosselten) Akku-Betrieb; scheint wohl für Nicht-Akku-Betrieb eingestellt zu sein, da hält die GPU konstante 72 Grad; aber das nur am Rande)

Sobald ich mal wieder dazu komme ein Spiel zu starten berichte ich falls es irgendwelche Abstürze geben sollte.
 

Katharsas

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
41
So.
Nachdem ich mit der allgemeinen Stabilität weiterhin unzufrieden war, hab ich mal memtest86 angeschmissen und siehe da, einer meiner RAM Riegel ist wohl teilweise defekt. Laut memtest produziert er auf jeden Fall Fehler.

Damit sind natürlich alle zufällig auftretenden Probleme bisher möglicherweise potentiell eine Folge davon.

Windows werd ich jetzt auf jeden Fall neu installieren, wer weiß welche meiner Dateien, Treiber, Programme alle korrupt sind.
 

XMG Support

Schenker Notebooks Support
Dabei seit
Apr. 2009
Beiträge
1.526
Hallo Katharsas,

schick mir mal deine Kundendaten/Seriennummer/Rechnungsnummer per PM zu.
Ein defekter RAM-Riegel ist blöd - entweder wir schicken dir einen neuen Riegel zu oder du dein Gerät zu uns, damit wir das für dich einbauen. :)

Gruß
XMG|Arthur
 

Katharsas

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
41
Hallo Arthur,

danke der Nachfrage aber ich hab per Email die RMA bereits vorgenommen. Hat alles super geklappt, neuer RAM Riegel (hab vorher den defekten isoliert) ist eingebaut, Windows ist neu und mal schaun : )
 
Top