Einfarbiger Bildschirm & Freeze

Drizzit

Cadet 2nd Year
Dabei seit
Okt. 2011
Beiträge
27
#1
Hallo Zusammen,

seit gestern habe ich ein seltsames, nicht reproduzierbares Problem mit meinem Rechner.

Sporadisch (gestern Abend im Verlauf von 3 Stunden viermal) wenn ich in Firefox surfe wird der Bildschirm plötzlich einfarbig (bisher: grau, türkis, rot). Scheinbar richtet sich das danach welche Farbe gerade auf der Website vorherrschend war.

Da ich bei einem Mal als das Auftauchte auch gerade in Skype aktiv war konnte ich feststellen dass das System noch so ca. 5-10 Sekunden reagiert. Danach friert es komplett ein und es hilft nur noch Ausschalten.

Die einzige Komponente die ich in letzter Zeit (vor 10 Tagen) getauscht habe ist meine Grafikkarte. Von einer 1950pro aufgerüstet auf eine XFX Radeon HD 7850 975M Black Edition.

Seltsam ist, dass das ganze in Spielen (bisher) NIE aufgetreten ist. Nur im Idle-/Windows-Betrieb. Auch kann ich es wie gesagt nicht reproduzieren.

Habe gestern mal Unigine Heaven und Furmark ne Weile laufen lassen. Aber dort gab es keine Probleme.

Habt ihr eine Ahnung was das sein könnte? Bin hier am Verzweifeln.

-Drizzit

Ergänzende Infos zum Sys:
E8200
Gigabyte P35-DS3 Rev. 2.1
4GB A-Data RAM
XFX Radeon HD 7850 975M Black Edition
Windows 8 64bit
 

coxeroni

Lt. Commander
Dabei seit
Apr. 2012
Beiträge
1.526
#2
Was sagt denn die Ereignisanzeige?

Ggf. zu wenig Spannung auf der GraKa oder Netzteil zu schwach? Treiber alle aktuell?
 

Drizzit

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
27
#3
Netzteil ist ein Be Quiet! E9-400W Straight Power Gold, die Graka ist über 2x6pin angeschlossen. Aus meiner Sicht sollte das Netzteil völlig ausreichen. Außerdem passiert das ja in einem Zustand wenn die Graka nicht gerade ausgelastet ist und kaum Leistung saugt.

Wie lese ich die Ereignisanzeige aus? Kann ich aktuell auf jeden Fall nicht damit dienen, da ich nicht am Problemrechner sitze...

Treiber sind soweit alle aktuell.
 
Zuletzt bearbeitet:

coxeroni

Lt. Commander
Dabei seit
Apr. 2012
Beiträge
1.526
#4
Ereignisanzeige findest du unter Rechtsklick Computer -> Verwalten -> Ereignisanzeige -> Windows-Protokolle.

Dort ist dann vermutlich unter der Kategorie "System" oder "Anwendung" ein oder mehrere Fehler vermerkt. Deren Inhalt bitte hierher kopieren :)
 

Rowana

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
264
#5
Ich dachte, die hätten das Problem mittlerweile im Griff!? Genau das hatte ich mal bei einer XFX 5750. Karte umgetauscht und nie wieder Probleme gehabt. Es war ein Leerlaufproblem. Unter Last war die Karte stabil, aber im Leerlauf wurde die RAM-Spannung wohl zu weit abgesenkt. Ist bei dir vermutlich auch der Fall ....
 
Top