Fehler bei der Anmeldung, Benutzerprofil verschwunden.

TakeOff

Ensign
Dabei seit
Aug. 2012
Beiträge
148
Liebe Leute,

Ich sitze hier und habe ein Riesenproblem. Mein Benutzeraccount ist weg! ei dem Anmeldefenster nur noch Adiministrator und neuer Benutzer, habe versucht mein Profilnamen einzugeben hat nicht funktioniert. Hintergrund war, dass ich bei der Benutzerkontenanmeldung den Fehler hatte "Benutzerprofildienst Anmeldung fehlgeschlagen". Ich habe nach Internetlösungen gesucht, da ging es um den regedit, wo man aus nem Profile ding die Endung .BAK entfernen soll und mit old ersetzt, was ich direkt getan habe. Jedoch habe ich nicht beachtet dass man bei selber Datei mit gleichem Namen wenn sie vorhanden ist das nur machen darf. Jetzt habe ich dieses .old hinter dem .bak ersetzt aber mein Originalprofil ist jetzt weg? Da sind 300 GB drauf abgelegt, und wichtige Sachen drauf. Was mache ich jetzt?
 

LinuxMcBook

Banned
Dabei seit
Juli 2008
Beiträge
4.595
Melde die mal als Admin an, dann solltest du deine Daten trotzdem noch unter C:\Users\Name finden.
 

TakeOff

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2012
Beiträge
148
ok leute ich gehe ins Detail. Wenn man im regedit(einige wissen sicher was ich meine und könnten mir wirklich helfen) unter dem angegebenen pfad die Profilelist aufsucht wo man eine Datei die mit der Endung bak findet, soll man laut eigentlicher Lösung, wenn diese profilelistdatei zweimal gleichnamig vorhanden ist, den ohne back die Endung .old hinten ran fügen und bei dem file mit .bak das bak entfernen, und den wert auf 0 setzen. Ich denke, ich habe es erst falsch gemacht und wohl das ohne bak(eig. mit bak mein echtes Profil) das Originalprofil mit dem statewert null versetzt, und durch spezielle Eingaben mein Benutzerkonto versteckt /deaktiviert. Nur muss es doch um den Weg rum doch auch direkt möglich sein, das echte Hauptkonto wieder zu aktiveren so dass es beim Pc-Start bei dem Anmeldefenster wieder zur Auswahl steht, aber was muss ich da machen?

habe auch geprüft ob das Konto noch da ist, tatsächlich ist es unter c:/users voll da und die 300 GB auch alle drauf.

Ich brauche hier jemand der sich damit super auskennt, bitte helft mir, wie kann ich mein Benutzerprofil wieder aktivieren, wenn ich es in der regedit versehentlich durch Wertänderung verborgen habe?
Ergänzung ()

Problem erledigt: Eine Systemwiederherstellung hat alle Systemeinstellungen wieder zurckgesetzt und mein Profil ist wieder da.
 
Zuletzt bearbeitet:
Top