Festplatte kurz vorm Totalausfall?

vengeance_1984

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.140
Hallo,

ich habe Grund zu der Annahme, dass meine 250GB Seagate System-Festplatte u.U. bald ihren Geist aufgibt.
Mir ist vor kurzem, als ich ein paar größere Daten von ebendieser Festplatte auf meine neue Festplatte kopiert habe aufgefallen, dass die alte Festplatte in ca. 40 Sekunden-Abständen längere, relativ laute Zugriffsgeräusche machte, und die Übertragungsrate in den Keller sank (konnte man an der stark ansteigenden Restdauer bei der Übertragung der Daten sehen, von 2 Minuten rauf auf 30 Minuten, obwohl ein und dieselbe Datei verschoben/kopiert wurde).
Ein Test mit HDTune ergab das im Anhang beigefügte Ergebnis; es ist zwar eine Systemfestplatte mit Windows XP drauf, bestimmte nach unten zeigende Zacken sind bei einem Benchmark also zu erwarten, aber diese sind doch relativ stark ausgeprägt. Außerdem bin ich mir sicher, dass die Zugriffszeit deutlich höher ist als beim letzten Benchmark dieser Festplatte (einene Screenshot vom diesem Benchmark habe ich leider nicht hier).

HDTune und die S.M.A.R.T-Anzeige bei SpeedFan zeigen einen Health Status im grünen Bereich an.


Ist meine Besorgnis eurer Meinung nach begründet, oder sollte ich schnellstmöglich meine Daten sichern?
 

Anhänge

fritte76

Vice Admiral
Dabei seit
Juni 2007
Beiträge
6.633
Wenn das deine Systemplatte ist ist das total normal diese Zacken.
 

baka

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.823
ich hatte mal das selbe problem, hab auf eine neue festplatte ein neues sys und das problem taucht nicht wieder. (evtl nach formatieren, bin nicht mehr sicher)

hab vermutet, etwas stimmt mit damaligen os nicht, allerdings kann ich nicht beweisen, aber benchmark zeigt normale werte wieder. (evtl nach formatieren, bin nicht mehr sicher)
die platte hab ich bis jetzt als 2. platte benutzt, sie ist ein seagate 320.10
 

vengeance_1984

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
1.140
Hmm, habe mal einen Neustart durchgeführt, und siehe da, scheint alles wieder OK zu sein (siehe Anhang).

Ich glaube allerdings, dass mein Windows schon wieder spinnt - aber hey, ich hab's seit ca. einem 3/4 Jahr nicht mehr formatiert, ist fast schon ein neuer Rekord :D
Ist also kein Wunder, wenn es Programmen nicht mehr erlauben will, Partitionen zu löschen oder zu formatieren, seltsame Festplattendiagramme zeichnen lässt und mich aus irgendeinem Grund AoE II nicht installieren lässt...

PS: Die hohe CPU-Auslastung rührt vom BOINC-Client her
 

Anhänge

Top