Festplatte wird im betrieb rausgeworfen

Saipyyyy

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
472
Hallo,

Ich habe schon seit lange ein sehr komisches problem.
Ab und zu wird eine meiner festplatten wärend des betriebs einfach nicht mehr erkannt.
Das komische an der sache ist aber, bei meinem alten rechner hatte ich das netzteil in verdacht oder das mainboard.
Jetzt habe ich ja ein neues nt und ein neues mobo, und es war die 1TB samsung platte.
Jetzt ist es die 1TB Seagate platte.
Ich habe schon die steckplätze getauscht, die sata kabel und den stromanschluss getauscht.
Aber egal was ich mache sie wird dann aufeinmal mitten im betrieb nicht mehr erkannt, dann muss ich einen reset durchführen und dann wird sie wieder erkannt bis zum nächsten ausfall.
Jetzt ist nur noch die sshd betroffen die normale hdd funzt ganz normal.

Danke schonmal für die hilfe, ich weiß echt nicht weiter.....
 

Toby-ch

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.529
Hm
steht etwas in der Ereignisanzeige von Windows?
Wie sehen die SMART werde der Festplatte aus?
Hast du dein Windows auch neu installiert nach dem MB Tausch?

Ich hatte früher einmal ein Tool mit dem konnte ich Festplatten auswerfen und wieder einbinden ohne eine Reboot. Da ich jedoch meine Windows Server nicht mehr habe habe ich leider das Tool auf die schnelle nicht gefunden...
 

Saipyyyy

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
472
Windows ist mehrmalig neu drauf gekommen und smart werte sind gut. Wo finde ich die ereignissanzeige?
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.005

Saipyyyy

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
472
Okay ich mach das die tage mal!
 

Copy

Ensign
Dabei seit
Jan. 2004
Beiträge
191
Hi.
Hast Du mittlerweile eine Lösung für dein Problem gefunden? Bei meinem neuen System passiert genau dasselbe bei meiner 2. Festplatte: "Der Datenträger "0" wurde überraschend entfernt.", laut Ereignisanzeige. Mehr als diese Warnung ist im Systemprotokoll nicht zu finden.
Die Werte der Festplatte sehen wie folgt aus:
cdi_hdd.PNG
Ich habe auch einen SMART-Test mit SeaTools durchgeführt. Auch diesen besteht die Festplatte ohne Probleme.
smart_hdd.PNG
Habe auch schon die SATA Ports gewechselt. Leider keine Besserung. Die Platte wird in unregelmäßigen Abständen einfach rausgeworfen und erst wieder erkannt, wenn ich den PC einmal aus und wieder angeschaltet habe.
Die System-SSD funktioniert ohne Probleme.

Das Netzteil ist ein Corsair CS550M und als Mainboard nutze ich ein Gigabyte H97-D3H. Am Stromkabel, an dem die Festplatte hängt, werden sonst nur die 2 Gehäuse Lüfter des Fractal R5 Gehäuses (über die Lüftersteuerung) mit versorgt.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.005
Die Werte sind auch in Ordnung, es gibt auch keinen Hinweis auf ein Problem mit dem SATA Kabel. Einzig die 11 Ausschaltabbrüche könnten auch ein Problem mit dem Stromkabel hindeuten. Schau mal der Rohwert von C0 gestiegen ist, nachdem es das nächste mal passiert ist.
 

Copy

Ensign
Dabei seit
Jan. 2004
Beiträge
191
Danke für den Hinweis! Ich habe mal die Stromkabel von HDD und SSD getauscht. Mal sehen, ob es was bringt. Das am Ende des Strangs noch die Lüftersteuerung vom Gehäuse mit Strom versorgt wird, kann aber nicht der Grund sein? Die beiden Gehäuselüfter laufen durchgängig auf der niedrigsten Stufe (5V).
 

Copy

Ensign
Dabei seit
Jan. 2004
Beiträge
191
Kurze Rückmeldung: Das Problem, dass die HDD während des Betriebs einfach rausgeworfen wird, tritt nun bei mir scheinbar nicht mehr auf. Folgende Änderungen habe ich durchgeführt: Habe das Stromkabel getauscht und SSD und HDD hängen nun an einem Strang. Die Lüftersteuerung habe ich zur Sicherheit an einen eigenen Stromkabel angeschlossen.

Danke nochmal für den Hinweis!
 
Anzeige
Top