Festplatte zu langsam ?

Tobi...:D

Lt. Junior Grade
Registriert
Mai 2016
Beiträge
266
Guten Tag alle Miteinander :D

Seit kurzem habe ich mir eine neue Festplatte zugelegt, da meine alte den Geist aufgegeben hat. Jedoch glaube ich das diese Festplatte zu langsam ist (Es ist eine 2TB Intenso 7200RPM HDD) Spiele wie z.B Rainbow Six Siege haben bevor das Spiel startet im Menü eine 2 Minuten lange Ladezeit bis es dann endlich los geht und ich Spielen kann also das heißt das alle anderen 9 Spieler bei denen es sofort fertig geladen ist auf mich warten müssen und somit die Stimmung nicht gerade angenehm ist. Mein restliches System ist in meiner Signatur habe aber jetzt eine GTX 1070. Ich hoffe ihr könnt mir helfen da es auf Dauer echt nervt. Ich werde noch ein Bild einfügen bei dem ich den Crystal Disk Mark Benchmark durchgeführt habe und folgendes Ergebnis erzielt habe.

Grüße Tobi...:D
 

Anhänge

  • image.jpg
    image.jpg
    1,2 MB · Aufrufe: 637
Zuletzt bearbeitet:
Ja und ist eine HDD die bei vielen kleinen Datein einfach lange braucht ... gibt viele Spiele die extrem schneller starten wenn sie von einer SSD laufen.

So wie Battlefield 3 und 4 schon
 
Also erstmal hast Du keine Signatur ;)
Und wenn Du mit CrystalDiskmark schon getestet hast, dann kannst Du doch selber urteilen wie schnell die ist.
Wo spielst Du denn? Im LAN mit Kumpels oder über Internet? Generell haben die Anderen vielleicht auch alle eine SSD, die natürlich viel schneller ist. Warum liegt dein Spiel denn nicht auf der SSD? Sollte man heutzutage jedenfalls haben.
 
Nunja jedes Game muss nicht auf SSD aber so einige profitieren davon sehr stark.
 
Das ist mir schon klar, aber da ich das erwähnte Spiel schon einmal auf der HDD hatte und es da viel schneller geladen hat als jetzt....Außerdem dauert auch das öffnen von Spielen viel länger als gewohnt. Ich habe nebenbei mal den Task Manager aufgemacht um zu schauen wie sich die HDD verhält, dort habe ich bemerkt das diese nur mit 200-300 KB/s liest. Ist das bei HDD's wirklich normal ?
 
kommt auf die Datengrößen drauf an und wie fragemntiert diese Daten sind ist auch wichtig ...

1 Datei 50000 Fragmente = Arsch lahm auf einer HDD
 
Hi

Poste mal deine Crystal Disk Mark Screens.

Hast du ne HDD von Toshiba im Karton gehabt ?

Mfg.
 
Danke für die schnellen Antworten, da ich aber mit einem Freund zusammen spiele und dieser einen 3 Jahre alten Fertig-PC besitzt natürlich ohne SSD, aber er trotzdem schneller fertig ist mit dem Laden als ich, er ist genauso schnell wie die anderen Spieler aus meinem Team und ich hänge immer hinten dran...Das macht mich schon ein wenig stutzig. Mein Disk Mark Score ist ganz oben bei meinem Post
 
Re

Seq. Lesen ist mit 53MB/s viel zu langsam.

Lade dir mal Crystal Disk Info , und poste den Screen.

Mfg.
 
Verkauft Intenso nicht ausrangierte Toshibaplatten aus Rudis´ Resterampe?
Check mal die SMART Werte.
 
Ich hoffe es passt so
 

Anhänge

  • image.jpg
    image.jpg
    1,6 MB · Aufrufe: 551
Wann hast du die gekauft? Die hat schon ordentlich Laufzeit oder machste deinen Rechner nie aus?
 
Die ist vielleicht grad mal 3-4 Monate alt. Ich mache meinen PC nicht aus, ich gehe in den Energie Sparen Modus und ich nur einmal auf den Anschalter drücken muss und er ist sofort wieder an
 
Zuletzt bearbeitet:
Re

Festplatten braucht mann nicht am Sata600/Sata3 Port zu betreiben , bringt überhaupt nix.

Schliese sie am Sata2 Port und achte da drauf sie am Intel Controller anzuschliesen.

Dann poste nochmal CDM Screens.

Mfg.
 
Woher weiß ich welcher von den Anschlüssen der Intel Controller ist ?
 
als erstes würde ich mal das sata kabel prüfen oder auch dreikt tauschen, das datenrate max sieht für so ne grosse platte schon bissel lahm aus
dann mal defragmentieren aber richtig, vielleicht sogar besser , die platte ordentlich entmüllen, das spiel runterschmeissen, dann defragmentieren und das spiel neu installieren
 
So eine Festplatte benutzt man auch nur als Datengrab. Ganz sicher wenn es Intenso billig kram ist. SSD kaufen für games -> Problem gelöst.
 
Du benutzt Windows 10. Hast du das neu installiert? Oder von Windows 7 aktualisiert?
Hast du mal die neuesten Board-Treiber installiert?

Die Crystal-Werte sind auf jeden Fall zu niedrig.
Wie voll ist die Platte?
Defragmentieren solltest die Platte auf jeden Fall.
Wenn du eine SSD hast, kannst du es testweise mal dort drauf legen und testen.
 
Das wichtigeste was dir bislang keiner gesagt hat:
Guck im Uefi an ob die Festplatte im IDE oder AHCI Modus ist. Denn wenn es IDE ist, dann ist es kein Wunder das die Platte so lahm ist. Umstellen ist zwar kein Problem, aber dann solltest du dein Windows komplett neu installieren sonst gibts ein schöner BluScreen beim booten. Also nochmal kurz erklärt: Alle modernen Festplatten sollten im AHCI Modus betrieben werden, sonst läuft es im Kompatibilitätsmodus und du verschenkst ohne Ende Speed.
 
Zurück
Oben