Firefox öffnet Links sehr langsam

Oh_noes

Ensign
Dabei seit
Feb. 2010
Beiträge
154
Hallo Leute,

bitte mal um Hilfe.

Mein System Windows XP pro
Firefox 10.2

Und zwar kotzt mich folgendes total an. Wenn ich z.b. ein Freund bei Skype ein Link schick und ich diesen dann anklicke, dann dauert es ewig bis es sich im Firefox öffnet.. Bestimmt 45sek.

Ich bitte um Tipps

LG
 

DerKleine49

Banned
Dabei seit
Jan. 2008
Beiträge
3.358
@
Dein BS gibt es nicht mehr auf den Markt. Skype: der Link muß erstmal bei dir ankommen...
 
F

Freak-X

Gast
Dein BS gibt es nicht mehr auf den Markt.
Unsinn und hat damit auch nix zu tun.

Skype: der Link muß erstmal bei dir ankommen...
???

----------

- Addons deaktivieren (Siehe Vorgänger)
- Cache löschen
- Löschen:

C:\Users\Benutzer\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxxxxx.default\places.sqlite

und

C:\Users\Benutzer\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxxxxxdefault\urlclassifier3.sqlite
 

evilbaschdi

Lt. Commander
Dabei seit
Aug. 2011
Beiträge
1.936
@DerKleine49: So ein Schwachsinnskommentar

Wenn du in Skype den Link an klickst, ist da Firefox bereits offen?
Benutzt du die aktuellste Skype Version?
 

Oh_noes

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
154
@digital_d99 alle addons deaktiviert, nur plugins sind aktiviert.

@derkleine49 was meinst du? :D

@evelbaschdi ja, firefox bereits offen und skype aktuellste version
 

evilbaschdi

Lt. Commander
Dabei seit
Aug. 2011
Beiträge
1.936
@Freak-X: Er hat XP. Dort ist der Pfad anders. Hab ihn nur leider momentan auch nicht parat. Irgendwo jedenfalls in der Ecke "Dokumente und Einstellungen\SeinBenutzer"...
 

Oh_noes

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
154
@freak-x Habe xp und da gibts den ordner Appdata nicht :(

genau @ evilbaschdi


habe den cache gelöscht.. das andere konnte ich noch nicht machen, weils den pfad bei XP nicht gibt..

Auf jeden fall ist leider noch keine speed-verbesserung zu sehen.. dauert immernoch lange
 
Zuletzt bearbeitet:

HerrHolle

Cadet 4th Year
Dabei seit
Nov. 2011
Beiträge
92
X1:\Dokumente und Einstellungen\X2\Anwendungsdaten\Mozilla\Firefox\Profiles\X3.default\places.sqlite
X1:\Dokumente und Einstellungen\X2\Lokale Einstellungen\Anwendungsdaten\Mozilla\Firefox\Profiles\X3.default\urlclassifier3.sqlite

X1 - dein Laufwerksbuchstabe
X2 - dein Benutzername
X3 - Zahlen-/Buchstabenkombination

Das sollten die die Pfade unter Win XP sein.
Vor dem löschen dieser Dateien aber vorsichtshalber eine Kopie erstellen.
 

Oh_noes

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
154
Das Löschen hat leider nichts gebracht.. :(

Danke schonmal für eure Hilfe. Hat jemand noch Lösungsvorschläge?

Habe gerade mal die Zeit gestoppt. Genau 60sek dauerte es, bis sich die Seite im Browser geöffnet hat :(
 
Zuletzt bearbeitet:
Top