Firefox zeigt Keine Fotos mehr auf google-maps

holliday

Ensign
Dabei seit
Mai 2007
Beiträge
250
Hallo Leute,
Firefox zeigt seit einiger auf google-maps keine Fotos mehr an. Kann das mit einer Aktualisierung zusammenhängen, bei der irgendeine Einstellung geändert wurde? Jetzt habe ich die Version 19.0
Beim Opera geht´s einwandfrei, muß also irgendwie mit den Browsereinstellungen zu tun haben.
Danke.
 

callibris2007

Ensign
Dabei seit
Feb. 2007
Beiträge
150

lack of

Cadet 4th Year
Dabei seit
Jan. 2012
Beiträge
73
Hi,
du kannst die Fotoanzeige unter anderem auf der rechten Seite unterhalb der Auswahl zwischen Karte und Satellit aktivieren.
 

holliday

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
250
Die Fotos lassen sich normalerweise direkt auf der Karte anzeigen und bei Bedarf vergrößern.

Man kann sie rechts de/aktivieren.
Mein Problem ist, das Firefox die Bilder einfach nicht anzeigt.
 

Anhänge

  • Maps Foto.jpg
    Maps Foto.jpg
    54,7 KB · Aufrufe: 486
  • Maps Fotos.jpg
    Maps Fotos.jpg
    61,2 KB · Aufrufe: 451
Zuletzt bearbeitet:

Mikey158

Commander
Dabei seit
Juli 2010
Beiträge
2.870
Hi,

Eventuell hast du einen Ad-Blocker aktiviert. Hatte das Problem schon mal bei einer alten Version von Firefox.

Versuche mal den Ad-Blocker (hoffentlich vorhanden) zu deaktivieren.
 

holliday

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
250
Ad Block deaktiviert - trotzdem keine Fotos.

Neuerdings bekommt man ja eine Auswahlanzeige auf g-maps, wenn man sich Fotos anzeigen läßt.
Vielleicht hat Firefox auch damit Probleme
 

Anhänge

  • Maps Fot.jpg
    Maps Fot.jpg
    67,9 KB · Aufrufe: 274

DeusoftheWired

Fleet Admiral
Dabei seit
Juni 2009
Beiträge
13.326
Frisch aktualisierter Firefox 19.0 mit Adblock Plus, BetterPrivacy, Classic Toolbar Buttons, Element Hiding Helper, Ghostery, Linkification, NoScript, RefControl und Status-4-Evar hier, Photos in GoogleMaps funktionieren.

firefoxgooglemaps.png

Nutze ähnlich wie bei Hardwareproblemen die Nullmethode: Alle Addons deaktivieren, testen, dann schrittweise einzeln aktivieren, bis du den Schuldigen gefunden hast.
 
Zuletzt bearbeitet:

Mikey158

Commander
Dabei seit
Juli 2010
Beiträge
2.870
Hi,

Ein paar Ideen hätte ich da noch:
Einstellungen - Inhalt - Grafiken laden --> muss aktiviert sein
Dazu gibt es auch noch Ausnahmeregeln - Vielleicht liegt es daran

Oder:
Cache/Cookies/Verlauf leeren

Oder:
nicht im Inkognito Modus surfen

Bzw.
FF neuinstallieren


Vielleicht hilft das
 

holliday

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
250
Nutze ähnlich wie bei Hardwareproblemen die Nullmethode: Alle Addons deaktivieren, testen, dann schrittweise einzeln aktivieren, bis du den Schuldigen gefunden hast.
Jaou, guter Tipp. Schuld war tatsächlich ein addon -> NoSquint. https://addons.mozilla.org/de/firefox/addon/nosquint/?src=search
Ich habe die google maps Seite in die "Ausnahme" eingegeben, so das ich das addon weiter benutzen kann und mir die Fotos wieder angezeigt werden.
Danke!
 
Top