Flashplayer

N_O_K_I_A

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.826
Hi

ich habe folgendes problem. Mein Macromedia Flashplyer scheint nicht richtig zu laufen. wenn ich auf folgenden link gehe http://www.bugatti-configurator.com/, steht da "we're sorry, you've not the required version of...."
und ich solle die verion 8 laden.

ich verstehe da snicht, ich habe due aktuellste version....
habe IE, FF und opera probiert...
 

Camillo

Commodore
Dabei seit
Nov. 2007
Beiträge
4.436
Welche Version hast du denn drauf? Die 10er?
Mit Opera 9.63 und Flash 9.0.124 funktioniert die Seite tadellos.
 

N_O_K_I_A

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
1.826
Ich hab eben noch Opera neu geladen und dann extra den Flashplayer 9 anstatt den neuen 10er. Aber es klappt trotzdem nicht. :(
 

Camillo

Commodore
Dabei seit
Nov. 2007
Beiträge
4.436
Die Lösung ist einfacher als gedacht. Du hast Javascript deaktiviert (was prinzipiell sehr löblich ist).
In diesem Fall kommt bei mir auch diese Meldung.
 
B

Blattwerk

Gast
bei jeweils aktuellen Versionen von Firefox, IRON, Opera, IE & Flash kommt - bei aktivem JS - auch die Fehlermeldung:

"We're sorry, but you do not have the requred version of the Macromedia Flash Player. Please click here to update your player to version 8."


Die Seite "http://www.bugatti.com", ebenfalls mit Flash-Inhalten, funktioniert mit der allen Browsen.


Blattwerk

was man über die Seite konfigurieren kann
 

jochen1001

Lieutenant
Dabei seit
Jan. 2008
Beiträge
654
funktionierts jetzt bei dir , NOKIA?

ich habs auch mal ausprobiert, Firefox 3.0.5 funktionierts, nachdem bei javascript aktiviert hat, Opera gehts auch wie geschmiert ( 9.63)
 

N_O_K_I_A

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
1.826
Ne bei mir läufts immer noch net.
Auf meinem Notebook ja. Hab die gleiche FF und opera version.
 
Top