Frage zur neuen Partition für Win7

Killerphil51

Rear Admiral
Registriert
Feb. 2011
Beiträge
6.030
Hey Leute.

Da ich schon alles versucht habe Win 7 bei mir auf der Festplatte zu installieren
- Formatiert
- Sämtliche Bios Einstellungen ausprobiert
- Mit Parted Magic auf active gesetzt (was sie schon war)
- 2. Partition komplett gelöscht / Platte nochmal formatiert
uvm.

und echt alles nicht half möchte ich mir jetzt auf meiner Festplatte auf der ich mir nun wieder eine zweite Partition erstellt habe (C: Windows XP / D: Daten) Windows 7 installieren in dem ich mir noch eine zusätzliche Partition erstelle in der Hoffnung das ich dann Windows 7 endlich mal installiert bekomme.

Meine Frage diesbezüglich.

Kann ich die Partition hinter D anlegen sodass ich praktisch von meiner Datenpartition paar Gigabyte abknipse und dort dann versuche Windows 7 zu installieren oder muss ich die Partition eigens für Windows 7 dann zwischen C und D anlegen damit es keine Probleme beim booten gibt?

Hier ein Bild dazu [http://img16.imageshack.us/img16/4366/parion.jpg

Würde es so gehen?

Gruß
 
Zuletzt bearbeitet:
warum machste es nicht so wie es win 7 vorsieht ? ohne irgendwelchen murks .
 
podscher schrieb:
warum machste es nicht so wie es win 7 vorsieht ? ohne irgendwelchen murks .

Wie meinst du das?

- Weil ich Windows 7 einfach nicht auf meinem System installiert bekomme. Egal was ich gemacht habe, habe ich immer wieder die Meldung bekommen nachdem ich die Festplatte ausgewählt hatte das Windows 7 keine Systempartition erstellen oder finden konnte.
Es half alles nichts, habe die Festplatte sogar komplett platt gemacht, ohne erfolg.
 
Verstehe die Probleme bei dir nicht ganz. Kann auch nicht verstehen, warum du Windows 7 auf eine leere Platte nicht hast installieren können.

Was hast du jetzt auf C: (Windows XP ?)

Wenn Windows XP, läßt sich auf den freien Speicherplatz hinter D: Windows 7 installieren.
Windows 7 vereinigt dann aber die Bootloader von XP und 7 miteinander, so dass dann der Bootloader auf C: (= 1. Partition = ACTIVE geflaggt) sitzen wird. Dürfte bisher mit Windows XP auch der Fall sein.

Wenn du Windows XP drauf hast, wie sind deine SATA PORTS im BIOS eingestellt ?
Sie dürften dann alle auf NATIVE IDE und nicht auf AHCI/SATA eingestellt sein, weil XP zur Installation ja die SATA Treiber braucht, die manuell ins System eingebunden werden müssen, oder aber auf einer eigens zusammengestellter XP Setup Disk eingebunden sind.

Für ein dauerhaftes Multibootsystem sollten dann schon die SATA PORTS auf AHCI/SATA eingestellt sein.

Gib doch auch mal deine Systemkonfiguration bekannt. Hast du vielleicht einen ACER oder ASUS PC ?
Dann könnte es sein, das deren BOOTLOADER bisher verhindert hat, das du Windows 7 installieren konntest. Bei denen müßte evtl. eine Option im BIOS deaktiviert werden, um sauber eine Installation durchführen zu können.

Viele Grüße
Ergänzung ()

Nach deinen privaten Mitteilungen, benutzt du schon einen USB Stick für die Installation und hast deinen Rechner selbst zusammengestellt.
Halte dich an folgende Anleitung, um den Stick bootbar zu machen, Schritt für Schritt, da du auch ein GIGABYTE Board hast.

https://www.computerbase.de/forum/threads/windows-7-usb-installlation-startet-nicht.960748/#post-10730767

Viele Grüße
 
Zuletzt bearbeitet:
Zurück
Oben