FreeSync funktioniert nicht

TowelieMcTowel

Lt. Junior Grade
Dabei seit
Juli 2016
Beiträge
390
Hallo,

ich bekomme FreeSync einfach nicht zum laufen und hoffe ihr könnt mir helfen. Sitze seit gestern abend daran aber es will einfach nicht klappen.

Ich nutze einen LG 27MU67 und eine MSI R9 290. Der Monitor ist per DP verbunden, andere Displays sind nicht angeschlossen.

Am Monitor ist DP 1.2 sowie FreeSync aktiviert. Im AMD Treiber ist FreeSync eingeschaltet und V-Sync immer deaktiviert (das ist doch "auf vertikalen Neuaufbau warten", oder?). Außerdem habe ich die FPS im Treiber auf 60 begrenzt, zumindest wenn das "Frame Rate Target Control" ist. Auch im Spiel ist V-Sync deaktiviert.

Ich spiele im Moment Bioshock Infinite in UHD und die FPS fallen nie unter 45, trotzdem habe ich teils sehr starkes Tearing. Außerdem sagt meine Overwolfanzeige regelmäßig ich hätte 61 FPS?!

Wäre super wenn mir jemand sagen könnte was ich vergessen habe, bin mit meinem Latein wirklich am Ende und die Suche hat auch nicht wirklich etwas ergeben.

Vielen Dank
 
Zuletzt bearbeitet: (kleine Ergänzung)

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
21.211
Dabei seit
Juni 2008
Beiträge
231
Das hat er doch schon alles probiert...

Leider fällt mir auch nichts mehr ein.

Wie sieht denn die Windmill Demo aus? Hast du da auch Tearing und wird FreeSync als "Aktiv" markiert?
 

TowelieMcTowel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
390
Funktioniert immer noch nicht, habe aber noch 2 wahrscheinlich fehlende Sachen gefunden.

Zum einen muss die GPU Skalierung aktiviert werden, zum anderen installiert sich der Monitor Treiber nur richtig, wenn man es über "Treiber aktualisieren" macht bei den Geräteeigenschaften. Wenn man den Treiber direkt ausführt sagt er zwar es klappt, aber es funktioniert nicht richtig.

Die Demo habe ich mir mal runtergeladen. Screenshot kann ich leider nicht machen, sind irgendwie immer weiß. Dort steht das Display wäre FreeSync kompatibel und ich kann es auch anschalten, aber es ändert nichts am Bild.

Was mir noch aufgefallen ist, dass ich dieses Benachrichtigungsfenster nie hatte. Ich meine das aus der oben verlinkten Asus Anleitung. Ist das etwas Asus spezifisches oder kommt das bei jedem FreeSync Monitor?
 
Zuletzt bearbeitet:

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
21.211
kann sein das das bei dem Crimson Treibern nicht mehr kommt ... ist aber nichts Asus spezifisches ..
 

TowelieMcTowel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
390
AW: [[B]Gelöst[/B]] FreeSync funktioniert nicht

Habe endlich des Rätsels Lösung gefunden und möchte die hier trotzdem kurz hinschreiben. War bestimmt nicht der Letzte mit dem Problem :)

Und zwar muss zuerst der Display-Treiber installiert werden, danach der AMD Treiber. Dann erhält man auch die Benachrichtigung, dass man ein FreeSync-fähiges Display angeschlossen hat und es funktiiniert auch.
 

Tolobo

Newbie
Dabei seit
Sep. 2016
Beiträge
2
Hallo,

ich habe den gleichen Monitor (LG 27MU67-B) wie der OP und eine MSI 480 Gaming, aber leider klappt das mit dem Freesync einfach nicht bei mir.

Setting: Monitor über MiniDP zu DP angeschlossen. Im OSD Freesync aktiviert. In den Radeon Einstellungen Freesync aktiviert. Monitor läuft mit 60Hz. Spiel läuft auch mit mehr als 40 Frames.

Ich habe alle AMD Treiber deinstalliert...Computer neu gestartet...danach den Monitortreiber von LG installiert, daraufhin steht in den Geräteeigenschaften bei Monitor "LG ULTRA HD(Displayport)"...Rechner wieder neu gestartet und daraufhin den aktuellen Crimson Treiber installiert...Neu gestartet...Leider nicht dieses Hinweißfenster erhalten, welches in der AMD Anleitung gezeigt wird.
Was mir dabei aufgefallen ist, dass der Crimson Treiber meinen Monitortreiber wieder überschreibt, daher weiß ich nicht ob ich die Anleitung bzgl. "zuerst der Display-Treiber installiert werden, danach der AMD Treiber" richtitg verstanden habe.

Wäre schon wenn TowelieMcTowel das noch mal genauer erklären könnte.


Danke & Gruß
 

Mracpad

Commodore
Dabei seit
Sep. 2013
Beiträge
5.041
Ich hab den 29um67-p und bei mir funktioniert FreeSync auch mit dem generic Monitor Treiber.

GPU-Skalierung aktiviert?

Hast du die Windmill Demo installiert? Funktioniert FreeSync dort?

Edit: Als ich noch mit modifizierten Treibern rumgespielt habe um meine FreeSync Range zu verändern ist mir auch aufgefallen das der Grafikkartentreiber auch am Monitortreiber herumspielt. Ich habe aber festgestellt das meine Änderungen trotzdem wirken.

Sprich: monitortreiber und grakatreiber runter. Dann monitortreiber installieren, dann grakatreiber hinterher. Der grakatreiber liest sich während der Installation die benötigten infos aus dem monitortreiber und speichert sie separat ab. Was hinterher mit dem monitortreiber passiert ist im Prinzip egal, Hauptsache zum Zeitpunkt der grakatreiber Installation ist FreeSync von monitorseite her möglich.
 
Zuletzt bearbeitet:

TowelieMcTowel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
390
Teste lieber mit der Windmill Demo, geht schneller und zuverlässiger.

Habe Windows 10 die Tage nochmal neu aufgesetzt und da ging es bei mir auch ohne Monitortreiber. Bin mir also nicht sicher ob da das letztes Mal wirklich mein Problem war oder ob sich das einfach durch die Neuinstallation des Treibers gelöst hat.

Hast du den alten Treiber per DDU deinstalliert? Dann probier erstmal das, ist wahrscheinlich vielversprechender.

Ansonsten probier es nochmal so wie ich beim vorletzten Mal.
1. Graka Treiber runter
2.Monitortreiber runter und den neuen über den Geräte-Manager installieren lassen (auf den Monitor gehen und Treiber auf Computer suchen)
3. Graka Treiber wieder installieren.

Probier aber wie gesagt erstmal nur neuen Graka Treiber und vorher per DDU runterschmeißen. Sollte eigentlich reichen.
 

Tolobo

Newbie
Dabei seit
Sep. 2016
Beiträge
2
Hallo,
danke schon mal für die schnellen Antworten.

Ich habe den Fehler gefunden und zwar musste ich "Frame Rate Target Control" in den Radeon Settings auf 59 Frames, statt 60 FPS beschränken. Hatte mir mit Fraps mal die FPS in Witcher 3 anzeigen lassen und ab 60 Frames hatte ich starkes Tearing. Bei 59 läuft es astrein.

Zu der Windmill Demo, die lief schon immer sag ich mal. Was mir auffiel ist, dass der Balken oder das Windrad am flüssigsten lief, wenn Freesync und Vsync aktiviert ist. Daher würde es mich mal interessieren, ob Ihr beim spielen auch beides aktiviert?
 

Mracpad

Commodore
Dabei seit
Sep. 2013
Beiträge
5.041
Also rein technisch sollte sich am Bild in Windmill nichts ändern wenn du zusätzlich zu FreeSync auch V-Sync einschaltest. Denn V-Sync dient dann nur noch als Framelimiter. Hab es nochmal kurz ausprobiert, bei mir tut sich da nichts.

In der Praxis brauche ich garkeinen Framelimiter mehr, ich drehe die Settings einfach so weit auf bis ich die obere Frequenzgrenze leistungstechnisch nicht mehr erreiche.
 

TowelieMcTowel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
390
V-Sync am besten im Treiber komplett deaktivieren, bringt dir nichts mehr wenn du FreeSync hast.
Den Framelimiter brauche ich allerdings auch noch, weil die Graka sonst manchmal 61 berechnet und dann gibt es Tearing.

Bei der Windmill Demo V-Sync aus. Wenn du dann immer noch Tearing hast, läuft FreeSync auch nicht richtig. Das Zuschalten von V-Sync sollte nichts mehr verbessern.
 
Top