Galaxy S+ erkennt kein Ladegerät mehr.

Wormwood

Ensign
Dabei seit
Mai 2011
Beiträge
234
Hallo,
mein Galaxy S+ lässt sich nicht mehr Laden, noch lässt es sich auschalten usw.
Das Ganze fing gestern an. Mein Handy vibrierte und sage mir das der Akku aufgeladen wird, obwohl kein Ladegerät angeschlossen war. Nach etwa 5 Sekunden machte es das Geräusch, wenn man das Kabel abzieht. Nun hatte mich zwar gewundert aber nichts bei gedacht. Nun dann nachts meldete es sich wieder mit Akkuschwach Bitte Laden. Jedoch passierte nichts.
Nun wollte ich es ausschalten, das geht auch nicht. Es fährt zwar runter, startet jedoch sofort wieder neu. Das selbe wenn man den Akku rausnimmt und danach wieder reinsteckt. Es startet sofort neu. Naja danach nen Factoryreset gemacht was aber auch nichts bringt.

Die Frage, gestern morgen ist es beim Regen nass geworden, also die Hose Handy war eigentlich trocken. Kann es jedoch sein das ein Stück Feuchtigkeit reingezogen ist und das den Fehler auslöst.
Ich könnt mir vorstellen, dass vielleicht die Anschlüsse irgendwie reagiert haben.
Achja wenn ich das Handy am PC anschließe Läd es zwar scheinbar jedoch erkennt der PC es nicht. Das Ladegerät hat denke ich keinen Defekt, da es bei einen anderen Galaxy S+ funktioniert.
 

derChemnitzer

Fleet Admiral
Dabei seit
Jan. 2011
Beiträge
12.429
hört sich nach Kondensationsfeuchtigkeit im Gerät an -> fast immer schrottreif ;)
 

BlackCore900

Commodore
Dabei seit
Jan. 2009
Beiträge
4.674
Wenn Regentropfen auf das Smartphone gefallen sind , dann geht das ganz Schnell dass die Elektronik spinnt weil ein Feuchtigkeitsschaden vorliegt.

Und Garantie ist damit auch Futsch.
 

Wormwood

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
234
Naja mal gucken, hab mir damals lustigerweise so ne Handyversicherung andrehen lassen :D
Die Decken auch wasserschäden ab. Wollen wa mal schauen, ob die da mitmachen ;)
War halt nen Angebot, nen überteuerte hässliche Designer Handy-Tasche oder 12 Monate Beitragsfreiversicherung.^^
 

BlackCore900

Commodore
Dabei seit
Jan. 2009
Beiträge
4.674
Ja das mit dem Wasserschadenschutz ist auch so ein Trick , da läuft nicht so wie man denkt , habe ich letztens im Fernsehen gesehen , man bezahlt zwar für die Versicherung sofort , aber sie tritt erst später in Kraft , weiß nicht mehr wie die das gesagt hatten , aber auf jeden Fall faule Tricks.
 

Wormwood

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
234
Ich geb mal morgen bescheid^^
Solange wird mein altes unzerstörbaren Nokia 3310 herhalten :D
 

BlackCore900

Commodore
Dabei seit
Jan. 2009
Beiträge
4.674
okay dann weiterhin viel Spaß mit deinem neuen 3310 =)
 

Wormwood

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
234
Tada, das Handy läuft wieder halbwegs Rund. Der PC erkennt es wieder, es läd wieder richtig. Nur ausschalten geht einfach nicht.
 

Wormwood

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
234
Möglich, bin aber auch noch mit nen Wattestäbchen und Kontaktspray am dem Amschluss gegangen :D
 

am3000

Banned
Dabei seit
Mai 2011
Beiträge
2.584
das mit Spray würde ich lieber lassen,es ist jetzt eh zu späht da noch was zu machen versuchen kann es aba..normalerweise sollte man immer gleich den Akku komplett entfernen und es dann auf die Heizung legen für 2 Tage dabei das Gerät Akku Seite nach oben das die Feuchtigkeit abziehen kann, mit Kontakt Spray schrotest du das Handy garantiert das da irgendwo rein sprühen ist der größte Fehler weil ... es an Bauteile kommt die sehr empfindliche sind Mico SMD da dann eine s.g. Kriechstrom fließt was zum Kurzruß innehab der Bauteile führen kann weil dieses Kontaktspray leitfähig ist .
 
Zuletzt bearbeitet:
Top