Geringe Transfer-Rate mit Intel X25-M SSDSA2MH160G2C1 160GB

lead341

Lt. Commander
Dabei seit
Apr. 2005
Beiträge
1.865
Ich hatte heute mal meine Intel SSD 160 GB (Postville) mit Ht-Tune getestet und mußte feststellen, dass die benchmark-Werte weit unter denjenigen liegen, die man im Internet findet.

Konkret:

Minimum: 114 MB/s
Maximum: 214 MB/s
Average: 166,6 MB/s
Access Time: 0,1 ms (die einzige Variable, die gleich ist)
Burstrate: 112,7 MB/s
CPU Usage: -1,0 %

Auch der Graph hatte sehr starke "Ausschläge" (siehe screenshot) und nicht die relativ gerade Linie vieler Benchmarks.
Woran könnte dies liegen? Eventuell an einer fehlerhaften Platte oder den Anschlüssen am Board?

Ich sollte erwähnen, dass die Platte nicht leer ist. Ca. 60 % sind belegt (Betriebssystem Windows 7 64 Bit, Programme, Spiele etc.)

Gruß lead

Edit: bin jetzt endgültig verwirrt: habe danach mal die aktuelle Version von SiSoft Sandra sowie den Crystal Disk Mark laufen lassen - hier wiederum waren die Ergebnisse teils sogar besser als im Internet (also sequential read 264 MB/s usw. usf.). Wie kann es sein, dass bei HDtune die Ergebnisse so miserabel sind und bei Sisoft Sandra und Crystal Disk Mark so gut?
 

Anhänge

  • HDTune_Benchmark_INTEL_SSDSA2M160G2GC.png
    HDTune_Benchmark_INTEL_SSDSA2M160G2GC.png
    45,8 KB · Aufrufe: 135
Zuletzt bearbeitet:

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.527
HD Tune ist fürs das benchen einer SSD ungeeigent, was man schon daran sieht, dass die Burst Rate sogar noch kleiner ist als die minimale Leseraten. Außerdem adressiert man dabei einfach alle LBA um sie zu lesen, was bei einer SSD aber so aich nicht funktioniert. Benche mal mit ASS.
 

lead341

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
1.865
Ich habe gerade mal mit ASS gebencht - da waren die Werte hervorragend. Also um die 260 MB/s Sequential Read (77 write), 4K 21 read und 54 Write....gesamt-Score 421.
 

Eggcake

Commodore
Dabei seit
Juni 2007
Beiträge
4.827
Ich kann gerade nicht gegentesten, kann das aber gerne heute Nachmittag noch nachholen. Aber geh' mal in die Optionen und erhöhe die Block size auf z.B. 1MB (Standard sollten, wenn ich mich recht erinnere 64kB sein).

Edit: Bei 1MB sieht's bei mir so aus:


Alles im Lot. Bin mir sicher, dass es bei dir ähnlich aussieht. Bei HD Tune ist auch wichtig wie stark die SSD befüllt ist. In den Bereichen, wo schon was vorhanden ist, wird eine niedrigere Geschwindigkeit gemessen, wie man unschwer erkennen kann. bei 64kB komme ich auch auf unter 220MB/s.
 
Zuletzt bearbeitet:
Top