Gigabyte 965P-DS4 Rev 3.3 - Max FSB

JKanns

Lt. Junior Grade
Dabei seit
Aug. 2007
Beiträge
370
Hi,

ich habe mir vor einiger Zeit einen PC zusammengebaut und seit einer ganzen Weile Übertaktungsversuche angestellt.
Dabei komme ich mit meinem Mainboard nicht über einen FSB von 420, ohne dass der RAM beim BLEND-Test rumspinnt.


Mein System

E6300 @2,97GHz bei 1,36V (Scythe Shogun:evillol:)
Gigabyte 965P-DS4 Rev 3.3
2x1024MB Crucial Value 5300U oder 2x1024MB MDT Value 6400
7950GX2
2x250GB SATA2 Spinpoint RAID0
Be!Quiet Dark Power BQT P6-470W


Habs mit beiden RAMs :freaky: probiert ... bei beiden komm ich stabil nur bis 420MHz - obwohl ich von den Crucial viel mehr erwartet habe.

Kann mir irgendwer sagen, woran das Ganze liegt?
 
Zuletzt bearbeitet:
Also, was kann alles limitieren? Der RAM, die COU und das Board. Also, setz den multi deines 6300 mal eins runter und probier, ob du dann einen höheren FSB fahren kannst. Wenn ja, gebrenzt der Prozzi, wenn nicht, sind es RAM oder Board. Der RAM läuft ja schon übertaktet, evtl kannste aus dem ned mehr rausholen. Setz einfach den Teiler des Rams höher und schau dann, bei wieviel MHZ er abkratzt. Wenn es bei 420 MHZ der Fall ist, limitiert dein Ram. Kommt er höher als 420, ann limitiert das Board :-)
 
Liegt dann wohl am RAM ...
Aber es ist schhon komisch, dass beide beim gleichen FSB aussteigen.
Hab den Multi runtergesetzt ... keine Verhaltensänderung.
Kann die ganze Sache auch an der CPU liegen ?

Vielen Dank für die schnelle Antwort
 
Also, du hast den Multi runtergesetzt. Und dann kommst du also auch nur bis 420 Mhz FSB? Dann kann es auch sein, dass das Board limitiert. Setz dem RAM teiler mal eins höhr und schau dann, wie weit du kommst. Wenn du dann auch nur bis FSB 420 kommst, limitiert das Board bei 420. Oder gib dem RAM einfach mal nen Tick mehr Spannung, das könnte auch helfen.
 
Moin. Ich hab das DS3 und muß bei FSB 400 die Chipsatzspannung um 0,1 V erhöhen. Hast du das schon probiert?
 
Morgen.
Scheint beim Crucial wirklich am zu hohen Takt zu liegen - bei 840MHz @2,1V is Ritze.
Jetzt werden die MDTs getestet .

Danke für eure Hilfe.
 
ach quatsch das liegt nicht an den guten Curcial, gib den 2,2-2,3V dann rennen die schon ;)
 
Jo, schade. Also neuen RAM oder mit dem Ergebnis zufrieden sein ;-)
 
Das Problem ist, dass ich den Crucial extra geholt habe , in Erwartung eines tollen Ergebnisses ... siehe Micron GMH/GKX-Liste ...

Ich werds nochmal mit der höheren Spannung testen
 
Hab das gleiche Mobo, macht locker 485 MHZ FSB ;) Würde trotzdem nich extra neuen RAM kaufen.
 
Hab alles durchprobiert was geht -
die MDT machen 450 bei 5-5-5-10 (2,1V) und
die Crucial 430 auch bei 5-5-5-10 (2,3V)
 
Zurück
Top