Google MapGL Systemvoraussetzungen?

sgt.pinback

Cadet 4th Year
Dabei seit
Mai 2007
Beiträge
70
Hallo zusammen,

ich wollte die MapGL-Version GoogleMaps ausprobieren, doch ich bekommen immer den Hinweis, dass mein Rechner die Hardwarevoraussetzungen nicht erfüllt.

http://support.google.com/maps/bin/answer.py?hl=de&answer=1630790

Ich verwende
Windows Vista
Firefox 10
und eine Radeon X1650 (hat SM 3.0.)
siehe http://www.amd.com/us/products/desktop/graphics/other/Pages/x1650-specifications.aspx

Das Treiberdatum ist laut Gerätmanager der 10.02.10


Hat jemand eine Idee, warum MapsGL nicht funktioniert?

Danke für Tipps/Hinweise!

Grüße, sgt.pinback
 
C

carom

Gast
Zwar eher unwahrscheinlich, aber schau mal unter about:config bei webgl.disabled, ob es deaktiviert ist. Ansonsten probiere es testweise doch mal kurz mit Chrome.
 

klink

Lieutenant
Dabei seit
Juni 2008
Beiträge
724
guck unter about:support ob WebGL verfügbar ist. Könnte sein, dass die Grafikkarte ist zu alt für WebGL.
 
Zuletzt bearbeitet:
Top