Grafikkarte wird unter Desktop warm.

Johannes2002

Banned
Registriert
Mai 2020
Beiträge
1.685
Hallo Leute, seit ich mein neuen Prozessor erhalten habe und diese auch eingebaut habe bleibt meine Grafikkarte (rx 5700 xt Gigabyte) konstant bei 50 Grad wo mich die Lüfter enorm stören. Normalerweise liegen die Temperaturen immer unter 40 Grad und die CPU wird plötzlich auch nicht kühler als 50 Grad. Woran kann das liegen? Im Hintergrund laufen auch keine Müll Programme oder so ähnliches, es befindet sich auch kein Virus im System. Bilder kommen dann Morgen. Ich wäre wirklich dafür dankbar. Ja ja, deutsch nix gut.
 
Moin,
wenn du ein Prozessor mit einer höheren Wärmeentwicklung eingebaut hast, wird das System ja allgemein wärmer. Vielleicht zu wenig Luftabtransport aus dem Gehäuse? Ich weiß ja nicht von was auf was du geupgradet hast. Oder hast du vielleicht irgendwelche Chipsatz Treiber noch von deinem altem CPU die irgendwas machen, könnte ich mir vorstellen, dass soetwas Probleme machen könnte.
 
Hallo Heisenberg,
in einem anderen Threads erwähntest du, dass du einen Ryzen 5 3600 hast. Verwendest du den Stock Kühler? Der Wraith Stealth ist meiner Meinung nach etwas unterdimensioniert für den Ryzen 5 3600 und je nach Airflow Situation im Gehäuse kann die Abwärme dann halt nicht vernünftig abtransportiert werden, sodass sich das gesamte Gehäuse aufheizt. Wie @KuestenNebel bereits gesagt hat wären hier aber genaue Angaben zu deiner Hardware erforderlich um Tipps geben zu können.

Ich stehe gerade vor einem ganz ähnlichen Problem mit meinem Ryzen 5 1600 AF, der auf ca. 45°C idled und unter Last bis zu 80°C warm wird und das auch nur wenn meine Gehäuselüfter ordentlich hochdrehen. Deswegen habe mich entschieden die Tage einen größeren Aftermarket Kühler zu bestellen.

Sollte die RX 5700 XT nicht Fanstop haben? Also dass die Lüfter erst ab 60° drehen?
 
Silver4Monsters schrieb:
Ich stehe gerade vor einem ganz ähnlichen Problem mit meinem Ryzen 5 1600 AF, der auf ca. 45°C idled und unter Last bis zu 80°C warm wird und das auch nur wenn meine Gehäuselüfter ordentlich hochdrehen

Habe meinem Ryzen 5 2600 für unter 19 Euro einen Xilence M403 Pro gegönnt - ein Unterschied wie Tag und Nacht, selbst bei einem derartig billigen Tower-Kühler :D Nun nutze ich den Single-Core-Boost auf allen Kernen und liege auch unter Volllast stets deutlich unter 70°C.
 
War bei meiner Red Devil RX5700XT auch so, dass die durchgehend auf vollem Takt lief. Lag bei mir am 144Hz Monitor. Auf 120Hz ist die runter getakteten und wurde wieder deutlich kühler.

Hast du einen 144Hz Monitor @Johannes2002 ?
 
Ich glaube die aktuelle Jahreszeit nennt sich Sommer. Und wenn dein Raum 10 Grad wärmer ist, ist deine Karte logischerweise auch 10 Grad wärmer, da dein Kühler mit selber Lüfterdrehzahl auch dasselbe Temperaturdelta erzeugt.
 
  • Gefällt mir
Reaktionen: pblcprvrt und Joker_AUT
Silver4Monsters schrieb:
Sollte die RX 5700 XT nicht Fanstop haben? Also dass die Lüfter erst ab 60° drehen?
Hat sie, außer man spielt an der Lüfterkurve im Radeon-Treiber rum.
 
  • Gefällt mir
Reaktionen: Silver4Monsters
Danke schon mal für eure Antworten, also an meinem Kühler ( Scythe Mugen 5 ) kann es nicht liegen. Chipsatz Treiber habe ich auch schon aktualisiert. Zu meinem System.
Ryzen 3600
Rx 5700 xt Gigabyte
Straight power 11 650 Watt
Pure base 500
2 140 mm pure wings 2
1 120 mm Noctua nf-s12a
Tomahawk max
Ich hatte zwar einen 144 Hz Monitor musste es aber wieder zurück schicken. Habe derzeit nur ein 60 und ein 75 Hz monitor. Kann es vielleicht daran liegen. Habe mal schnell mein PC hochgefahren und musste feststellen das die Grafikkarte konstant auf 1750 MHz hoch taktet.
 
Zuletzt bearbeitet:
2 Monitore mit unterschiedlichen Frequenzen können erstmal schon ein Grund sein etwa auch verschiedene Auflösungen?
 
Ja, im 2 Monitorbetrieb kommt sowas definitiv vor. Probier mal nur den 60Hz Monitor laufen zu lassen. Oder beide mal mit 60Hz. Die 75Hz des einen Monitors können ebenfalls das selbe Verhalten hervorrufen wie bei einem 144Hz Monitor, warum auch immer.

Würde da aber ansetzen, erst mal nur einen anschließen, dann beide mit 60hz. Kannst ja mal gegenchecken, ob nur der 75Hz Monitor ebenfalls schon den hohen Takt erzeugt.
 
20200727_221829.jpg
20200727_221900.jpg

20200727_222242.jpg
20200727_222233.jpg
20200727_222156.jpg

Ergänzung ()

So bin jetzt Zuhause, Screenshots kann ich nicht machen. Habe am pc kein Internet. Keine Ahnung woran das liegen könnte. Gibt es im bios irgend welche Einstellungen die ich deaktivieren muss. Wo ich die neue Cpu erhalten hatte waren natürlich alle Einstellungen auf Werkseinstellungen zurück gesetzt. Höre immer das man Pbo oder so ähnliches deaktivieren muss. Kenne mich bios nicht so gut aus.
Ergänzung ()

Was ich mich eben andauernd frage wieso die Grafikkarte so heiß wird. Gut wir haben Sommer das ist mir klar aber noch vor 2 Wochen waren die Temperaturen nicht so verheerend. Am Monitor kann es schon mal nicht liegen das ist mir schon klar geworden. Die 75 Hz kann ich nur einstellen wenn ich denn anderen Monitor aus stecke.
 
Zuletzt bearbeitet:
Hast du es denn Mal nur mit einem Monitor versucht? Also bleibt er auch bei einem 60Hz Monitor auf vollem Takt?
 
Pbo hat damit nix zu tun. Haben die Monitore die gleiche Auflösung? Was passiert mit dem Takt wenn nur einer dran steckt?
 
Zurück
Oben