GS70 - UEFI oder Legacy

E

ExFragensteller

Gast
Hallo,

ich habe grad bei meinem alten GS70 Stealth Windows 7 im Modus UEFi with CSM installier aber ich habe nur Probleme also ganz Windows spinnt. Was soll ich jetzt machen? Soll ich es im Legacy Mode mal versuchen?
Bin leider mit solchen Begriffen überfordert, die sagen mir rein garnichts.
 
E

ExFragensteller

Gast
Okay, also der Bootscreen sieht aus wie unter Windows Vista, Downloads brechen immer frühzeitig ab bei allen Browsern, Avira kann nicht Updaten, Windows Update funktioniert nicht, STEAM/ORIGIN geht nicht, soll ich weiter machen?

Alle Treiber sind installiert also auch Intel IME, Chipsatz, GPU etc.
 

benneq

Admiral
Dabei seit
Juli 2010
Beiträge
8.903
Dann stell halt auf Legacy um und schau ob's geht.

Und schau mal in die Windows Ereignisanzeige, vielleicht gibt's da ja mehr Infos als "geht nicht".
 

berkeley

Commander
Dabei seit
März 2006
Beiträge
2.481
Installiere es im legacy (Uralt Bios) Mode. Das löst vermutlich all die Probleme. Habe mich grad mit der UEFI Thematik wegen meines MacBooks befasst. Dort gibt es nur UEFI, falls man Bootcamp nicht nutzen will. Sound geht z. B. im UEFI nicht.
Dann habe ich gelesen, dass ganz viele Laptop Modelle mit dem UEFI Probleme haben. Das liegt an den Treibern, die teilweise Probleme mit UEFI haben.

Also, einfach im Legacy Mode installieren, dann sollte alles wie immer laufen.
 
Zuletzt bearbeitet:

Kyuss89

Lt. Junior Grade
Dabei seit
Jan. 2014
Beiträge
433
Beim MSI kann man Win7 nur mit dem Legacy Bios betreiben!
 

Tenchi Muyo

Commander
Dabei seit
Apr. 2006
Beiträge
2.552
Beschäftige mich auch gerade mit der Thematik mit meinem HP ZBook 15.

Eigentlich ist es so das M$ vorschreibt, daß bei Win 8 die NB's im UEFI Modus gebootet werden und nicht im Legacy Modus.
(Trotzdem hält sich kaum einer dran).

Ich habe das Bios wie folgt eingestellt:

UEFI without CSM (vorgeschrieben von M$)
Secure Boot (verhindert das sich Schadsoftware einnistet)

Zusätzlich habe ich den "Deep Sleep Modus" aktiviert.

Nachteil an der ganzen Geschichte:

Das ganze Laufwerk muss gelöscht und neu partitioniert werden.

Wenn man vorher "legacy" hatte - wird der Rechner nicht mehr gebootet.
Die besthenden Partitionen sind zudem nicht kompatibel - Win 8 lässt sich im Setup nicht installieren und gibt eine Fehlermeldung aus.

Jetzt werden allerdings meine Windows ESD und Macrium Reflect USB-Stick Bootmedien nicht mehr automatisch gestartet - sondern ich muss in einem Menü unter Boot eine UEFIx64 Boot exe starten.
Damit wird der Bootvorgang gestartet.

Insgesamt bootet das NB noch etwas schneller.
Im Taskmanager > Autostart > letzte Bios Zeit: 2,3 Sekunden.
 
Zuletzt bearbeitet:
Top