GTX 780 Ti Treiberinstallation funktioniert nicht

Walwin

Ensign
Dabei seit
Juli 2014
Beiträge
144
Guten Tag,

Ich habe dieses Problem mit meiner GTX 780 Ti schon bestimmt seit Anfang diesem Jahres, ich downloade den aktuellen Treiber von der Nvidia Seite, in diesem Fall den GeForce Game Ready Driver WHQL Vers. 368.81 vom 14.07.2016.
Ich starte dann die Installation, der Bildschirm wird ein paar mal schwarz, ca 20 Sekunden und dann bekomme ich eine Fehlermeldung, dass die Treiberinstallation fehlgeschlagen sei. Das habe ich schon mit den Treibern seit Anfang des Jahres wie gesagt und mittlerweile glaube ich, dass das Problem irgendwo bei mir liegt und nicht am Treiber.

Vielen Dank im Voraus!

Unbenannt.jpg
 
Versuch mal den Treiber von der US - Seite herunterzuladen. Manchmal hilft das (bei einem Kollegen unter Windows 7 und ner GTX 260 gingen nur die originalen von der CD- oder eben die der US-Seite, nach dem upgrade auf Windows 10 hatte er so oder so keine Probleme mehr)
mfg
 
Windows 7 Home Premium 64-Bit, laut GeForce Experience ist momentan die Version 353.30 installiert.
 
Was steht denn in der Windows Ereignisanzeige im Bereich "Anwendungen" und "System"?
Dort werden meist Fehlermeldungen der Treiberinstallation protokolliert.
 
Zitat von Ed40:
Vielleicht mal den installierten Treiber sauber und restlos löschen.

Hiermit: http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
Nach dem Neustart erkennt Windows die Karte und installiert den Standardtreiber. Danach den aktuellen Nvidia installieren.

Hab das Programm laufen lassen, nach dem Neustart war vorerst alles in einer viel kleineren Auflösung, doch konnte dann den neusten Treiber installieren und diesmal wurde die Installation erfolgreich beendet. Vielen Dank für die schnelle Hilfe!
 
Zurück
Top