GTX 960 4gb

psy187

Commander
Dabei seit
Mai 2010
Beiträge
2.779
Hi,

die Karte hat doch Zero-Fan Modus eigentlich sollten bei 30°C die Lüfter garnicht drehen, bissl komisch.

ps: hast du in den Nvidia Grafikeinstellungen unter Leistung "Dauerleistung" aktiviert? Kann sich auch anders nennen.

Hast du mehrere Monitore angeschlossen? Das könnt zur Folge haben das sie nicht runtertaktet und so die Lüfter drehen.
 
Zuletzt bearbeitet:

Reaper_1980

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2015
Beiträge
108
hab einen monitor über dvi laufen
und einen samsung tv über hdmi der ist aber mehr aus als an
grafikleistung ist das bei nvidia system einstellung mit drin oder über Experience
 

psy187

Commander
Dabei seit
Mai 2010
Beiträge
2.779
Hi,

Nvidia Systemeinstellungen , glaub unter 3D dann ist da irgendwas mit Grafikleistung angepasste oder voll (komplett an)

Teste mal ob die Lüfter aus bleiben wenn der TV abgestöpselt ist
 

Reaper_1980

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2015
Beiträge
108
so tv ist ab läuft immer noch
und bei 3d anwendungen steht global und programm
bei energieeffizience optimal nvidia
 

Reaper_1980

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2015
Beiträge
108
hab afterburner runtergeschmiessen und es funktioniert zero fan mod
kann es sein das es an afterburner lag regler ging nicht tiefer wie 20% lüfterergler
 

Morrich

Banned
Dabei seit
Feb. 2012
Beiträge
3.946
Natürlich lag das am Afterburner. Der setzt natürlich die Zero Fan Funktion außer Kraft und erzwingt seine Einstellungen (dafür isser ja auch da).

Ich würde aber eher den Afterburner laufen lassen und die Lüfter im IDLE weit genug runter regeln, statt die dauernd anhalten zu lassen, wenn die Temps unter 30° sind.
Kann mir vorstellen, dass es für das Lüfterlager weniger belastend ist, wenn die Lüfter stetig laufen, als wenn sie dauernd drehen und stoppen, drehen und stoppen...
Zumal von einem Lüfter auf 10% Drehzahl doch eh nix zu hören ist.
 

Danielson

Captain
Dabei seit
Nov. 2011
Beiträge
3.766
Auch mit Afterburner bleibt ein Zero Fan Modus erhalten.
 

Deathangel008

Grauer Jedi
Dabei seit
Jan. 2014
Beiträge
45.465
bei mir setzt der AB zero-fan nicht automatisch außer kraft. wenn ich ne eigene lüfterkurve mit durchgehend drehenden lüftern erstellt und auch aktiviert habe wird zero-fan natürlich nicht genutzt, aber wenn ich die jetzt deaktiviere (der schalter mit dem zahnrad drauf neben dem regler für die lüftergeschwindigkeit) stehen die lüfter sofort wieder still. bei der manuellen lüfterkurve in den settings kann ich die lüfter auch auf 0% stellen, wird dann auch anstandslos so übernommen.
 
Zuletzt bearbeitet:
Top