Haswell Notebook: Ständig läuft der Lüfter (nerviger "NT Kernel & System" Prozess)

Lycos

Ensign
Dabei seit
Okt. 2010
Beiträge
227
Ich habe ein neues Notebook mit i7-4800MQ Prozessor (Haswell).
Betriebssystem ist Windows 7 x64.

Das nervige ist: Es läuft ständig der Lüfter.

Sobald die CPU-Last auch nur ein bisschen ansteigt (über ca. 5%) taktet die CPU hoch (von 800MH auf ca. 3,2GHz).

Schuld daran ist meist dieser "NT Kernel & System" Prozess, der 10 % der CPU frisst. Das macht er aber nur, falls das System irgendwie unsauber wurde. Also z.B: USB-Stick dran gesteckt (der Treiber installiert), Tablet angeschlossen (was auch Treiber installiert).

Was ich bisher immer machte: Mit dem Tool USBDeview die Treiber wieder löschen. Hat fast immer funktioniert, CPU-Last ging, nach einem Reboot, auf 2 % runter - der Lüfter blieb aus.

Aber das ist ganz schön nervig, denn ich will nicht jedesmal, nachdem ich ein USB-Gerät am Computer dran hatte, wieder alles aufräumen und booten.

Kann man diesen "NT Kernel & System" Prozess nicht irgendwie anders bändigen?
 
Zuletzt bearbeitet:

ntloader

Commander
Dabei seit
Juni 2004
Beiträge
2.129
Hast du das Windows selbst installiert und vielleicht vergessen die Intel Treiber zu installieren?
 

devebero

Commodore
Dabei seit
Juli 2003
Beiträge
4.969
Vielleicht magst du uns noch sagen um welches Notebook es sich handelt?
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
11.352
Vermute mal, dass du das Windows 7 selbst installiert hast, dürfte sich um ein Windows 8-Notebook handeln, und die Installation nicht sauber ist, z.B. Chipsatztreiber fehlen .....
 

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.809
Vielleicht das mal versuchen. Schaden tut es nichts.
Stellt die Windows System Daten wieder her.
Wenn es ein Konflikt mit Windows gibt und es nicht durch eine Third Party Applikation oder Treiber verursacht worden ist
sollte sfc es reparieren können.
 

Anhänge

zeromaster

Lt. Commander
Dabei seit
Juli 2014
Beiträge
1.893
Bei meinem Noteook war genau so ein Problem, massives takten in den Turbo bei entsprechender Wärme- und Lautstärke-entwicklung ohne Not, auf ein Samsung-Energiesparprofil zurückzuführen. Gewechselt auf Win8 eigenes "Ausgeglichen" und tadaaaa, das Ding bleibt im Office, etc. unhörbar.
 

Lycos

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
227
Hast du das Windows selbst installiert und vielleicht vergessen die Intel Treiber zu installieren?
Windows 7 war vorinstalliert.

Der Laptop ist ein Dell Latitude E6540.

"SFC /Scannow" ergab keine Probleme ("Windows Resource Protection did not find any integrity violations").

Mit "Process Explorer" sehe ich, dass:

- 9 % für einen Process namens "System" drauf gehen.
Wobei, wenn ich mir die Threads dazu anzeigen lasse, der hier alles verbraucht: "ACPI.sys+0x1a7c"

- und nochmal 9 % für einen Process namens "Interrupts". Der läßt sich aber nicht weiter aufschlüsseln.
 
Zuletzt bearbeitet:

zeromaster

Lt. Commander
Dabei seit
Juli 2014
Beiträge
1.893
Das takten in den Turbo ohne echte Last ist ein Problem der Energie-/Leistungsverwaltung. Agiert die CPU "dauerhaft" im Turbo werden auch die mobilen CPUs sehr warm und die Kühlung geht auf Hochtouren, ganz normal.

Zur Problembeschreibung; Wenn Du nichts tust, keine Programme, kein Browser, nichts, dann bleibt er leise, nicht?
 

Lycos

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
227
Das takten in den Turbo ohne echte Last ist ein Problem der Energie-/Leistungsverwaltung. Agiert die CPU "dauerhaft" im Turbo werden auch die mobilen CPUs sehr warm und die Kühlung geht auf Hochtouren, ganz normal.

Zur Problembeschreibung; Wenn Du nichts tust, keine Programme, kein Browser, nichts, dann bleibt er leise, nicht?
Nö - genau das ist ja das Problem. Ich mache nichts - aber die CPU Last geht trotzdem auf 10-20 Prozent hoch.
 
Top