HD4850 in FireGl 8750 aber umgekehrt nein

Sam Bradford

Lt. Junior Grade
Dabei seit
Juni 2007
Beiträge
484
hallo
ich habe meine hd4850 fast in eine firegl8750 geflasht, dabei habe ich den original rv770 bios ausgelesen und nur die DeviceID modifiziert. Beim reboot alles ok, nur der windows ladebalken freezt. im abgesichertem modus alles ok, kann aber winflash nicht benutzen weil er keine ATI devices findet! :( also habe ich atiflash auf usb kpoiert mit dem original rv770.bin, atiflash findet zwar die karte 1002/9444 kann diese aber nicht flashen, auch wenn ich den forced mode aktiviere. meine 7800gtx im zweiten pcie slot meiner commando wird auch nicht erkannt wenn die hd4850 drin ist, also kann ich nichts machen..
grüsse sam
 
D

Dawzon

Gast
Was ich weiß braucht man für die FireGL ja spezielle Treiber. Und da ist es natürlich klar das man mit den HD4850 Treibern nicht weit kommen wird. Versuche einmal sämtliche Treiber zu löschen (mit der nVidia Graka) und dann die FireGL noch einmal zu installieren.

mfg
 

powerfx

Admiral
Dabei seit
Apr. 2009
Beiträge
9.351
Das liegt wahrscheinlich daran, dass die HD 4850 den RV770 Pro verwendet, die V8750 jedoch den RV770 XT und außerdem 2GB RAM.

Man kann höchstens die HD 4870 zu einer V8700 flashen, zur 4850 gibt es keine äquivalente FirePro-Karte.

Du kannst versuchen die GeForce in den ersten Slot und die ATI in den zweiten zu stecken und es dann nochmal zu versuchen.
 

Sam Bradford

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
484
Ok :D danke beiden,. versuhe gleich^°!!
 
Werbebanner
Top