HP Pavilion dv6 3110eg Lueftung zu laut!

F

fruitlooop

Gast
Hi!
Habe mir vor ein paar Tagen einen HP Pavilion dv6 3110eg gekauft. Eigentlich bin ich damit sehr zufreiden, aber die Lueftung ist sehr laut und stoerend. Leider ist sie die ganze Zeit an, sogar im Idle Bereich! Habe bereits im BIOS die Luefterfunktion auf disabled gestellt und auch an den Energieoptionen rumgespielt, hilft allerdings nichts. Hat jmd. vllt einen Vorschlag, wie man den Luefter aus bzw. leiser bekommt. Hat jmd. Erfahrung mit speziell diesem Laptop oder anderen aus der HP Pavilion dv6 Reihe? Falls ich das Problem mit dem Luefter nicht in Griff bekomme, wuerde ich eher zu einem anderen Laptop tendieren. Vllt. zu Dell XPS 15 oder Sony Vaio E series 15´. Hat da jmd. vllt. Erfahrungen mit diesen beiden oder generell eine Empfehlung fuer einen Laptop, der mehr oder weniger die gleiche technische Leistung bringt wie der Hp Pavilion dv6 3110eg?

Danke + Gruß
 

Fjingis

Cadet 4th Year
Dabei seit
Dez. 2009
Beiträge
69
Mhm. Seltsam. Mein erster Gedanke war ein Staubiger Lüfter darum dreht er dauernd so auf.

Habe ein Acer Notebook, kenne das Problem nicht.
Bei Laptop Services sind mir auch schon einige laute untergekommen.

Kann dir nicht sonderlich weiterhelfen.

*mal deinen Lapi goggelt* Ufffsa. Starkes Teil.
Denke das is normal so bei der Leistung.

Alternativ musst dir echt nen anderen besorgen, wenn du die möglichkeit hast beim Kauf einschalten oder n Testgerät ansehen um die Lautstärke zu Prüfen.
 

Glowman

Lt. Junior Grade
Dabei seit
März 2011
Beiträge
269
Hi,

ich habe selbst ein DV7 allerdings mit Quadcore (der i5 460M ist ja nur ein Dualcore mit HT)
und das Gerät ist selbst unter Volllast super leise. (Im gegensatz zu Geräten von Acer, Toshiba und co.)

Im Bios sollte eine Option vorhanden sein die mit "Fan always on" beschriftet ist. dieses deaktivieren.
Dann solltest du darauf achten, das das Gerät von unten genügend Luft bekommt und auf einer hitzefesten Unterlage steht da sonst das Gerät denkt der Lüfter ist verstopft / klemmt und auf maximale Kühlung schaltet. (extrem laut!)

P.s. Durch die Grafikkarte sind Temperaturen von über 80 Grad an den Lüftungsgittern normal. (Kühlpad ist empfehlenswert)

ggf. solltest du mal auf der HP Homepage nach einem Biosupdate für das Gerät suchen, meins hatte anfangs auch eine nervige Lüftersteuerung was durch ein Update behoben wurde.
 
Zuletzt bearbeitet:

MidwayCV41

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.235
Hab jetzt auch nicht wirklich einen Tip für dich, aber hatte bis vor kurzem einen Lappi aus der DV7er Reihe und 1:1 das gleiche Problem gehabt wie du. Hatte den Support kontaktiert gehabt aber eine Lösung hatten die auch nicht parat. Nur einen Tip: damit leben. :cool_alt:

Hab den Lappi dann in der Bucht versenkt. ;)
 
F

fruitlooop

Gast
Vielen Dank fuer die Antworten. Im BIOS hatte ich den fan schon auf disabled, aber half nichts. Habe heute einen Sony Vaio E Serie 15´ mal angeschaut. Kommt mir ein wenig so vor, als ob der gleich laut war. Die Envy Serie von HP ist noch lauter! Am leisesten kam mir der Dell vor, aber bevor ich da irgendwas bestelle, waer ich echt dankbar, falls da jmd. Erfahrung hat mit dem Dell XPS 15 Modell. Ansonsten weiss ich jetzt halt echt auch nicht, was ich machen soll....:mad:
 

leaper220

Ensign
Dabei seit
Apr. 2011
Beiträge
200
Ich habe selber einen dv6 mit i5 und 5650 und hätte eine mögliche Lösung für dich. Bin sonst auch sehr zufrieden damit, aber der ständig laufende Lüfter hat mich anfangs ebenfalls gestört und so hab ich einige Zeit an den Stromspareinstellungen rumgespielt und schliesslich herausgefunden, wie man den Lüfter ganz ausschaltet.

Erstmal ständiges Laufen im BIOS deaktivieren. Unter Prozessorenergieverwaltung musst du dann die Systemkühlungsrichtlinie auf 'Passiv' ändern für den jeweiligen Energiesparplan, dann schaltet er sich komplett ab. Das Ganze ist jedoch temperaturabhängig; wenn die CPU ca. 50-55 Grad erreicht, schaltet sich der Lüfter kurzzeitig wieder ein oder halt so lange wie die Temperatur in dem Bereich bleibt. Da du scheinbar einen i5-460m hast, dürfte sie im Idle relativ gering bleiben im Vergleich zu den i7 mit ständig aktiver 5650. Bei mir ist ein 520m drin, der im Idle und bei ganz geringer Last (Office, leichtes Multimedia usw.) eigentlich immer unter 50 Grad bleibt. Wenn die 5650 aktiv ist oder bei mehr CPU-Arbeit schaltet sich dann der Lüfter ziemlich bald hinzu.

Ich hoffe ich konnte helfen, ich hab auch nach anderen Lösungen gesucht und schlussendlich nur diese gefunden. Die Lüftersteuerung in der Registry lässt sich leider auch nicht manipulieren. Kannst ja mal berichten wie's für dich funktioniert. So läuft das Notebook aber die meiste Zeit geräuschlos bis auf die Festplatte. Ich hab mir grade erst eine SSD gekauft (noch nicht angekommen), damit dürfte das Notebook dann gar nicht mehr zu hören sein und die Temperatur vielleicht sogar noch einige Grad runtergehen. :D
 
Zuletzt bearbeitet:
F

fruitlooop

Gast
Habe Luefter ausbekommen (allerdings auf Aktiv!), aber bei der kleinsten Sache geht er sporadisch wieder an und dann auf extremste Weise. Schicke ihn wieder zurueck. Hoffe nur, dass ich mein ganzes Geld wieder bekomme. Danke trotzdem!
 
Werbebanner
Top