HTC Smartphone startet in Dauerschleife mit Flimmern

ZetaZero

Lieutenant
Dabei seit
Mai 2014
Beiträge
849
Hallo,

ich habe seit einem halben Jahr das HTC A9s. Gerade wollte ich es anmachen. Es vibrierte wie immer kurz, man sah das Logo für wenige Sekunden und dann fing der Bildschirm an zu flimmern (noch bei dem Logo). Nach 15 Sekunden vibriert das Handy wieder und der Startvorgang wird wiederholt. Das ganze läuft jetzt in einer Dauerschleife. Hatte ich noch nie zuvor.

Ich weißt nicht, was ich tun soll. Kann man Tasten drücken, um das mal zu unterbrechen? Die Antaste drücken nützt nichts Der Akku lässt sich nicht ohne Rumwerkeln rausholen. Ist das Handy jetzt vermutlich ganz defekt?

Es ist nicht runtergefallen, nicht gerootet/gehackt und ich habe dort in letzter Zeit keine Sachen installiert oder ähnliches.
 

Flomek

Commodore
Dabei seit
Dez. 2011
Beiträge
4.246
Probier mal "Aus" und "Lautstärke leise" lange (sehr lange) halten.

Und dann mal gucken ob du in dem Menü normal booten kannst.
 

kumplblas3

Cadet 1st Year
Dabei seit
Dez. 2008
Beiträge
10
Das Problem kommt mir von HTC M9 bekannt vor.
Meines hing ebenfalls beim Bootlogo fest. Versuche es per ADB neu zu flashen schlugen fehl. Hatte plötzlich wie einen Schreibschutz (war gerootet).
Ca. ein halbes Jahr später trat das gleiche Problem bei einem Bekannten auf. Bei ihm fuhr das Handy zwar manchmal hoch, jedoch war es auf einmal verschlüsselt.
Klingt meiner Meinung nach nach einem NAND-Error
 

ZetaZero

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2014
Beiträge
849
Vielen Dank, das mit dem Rebooten hat funktioniert, obwohl es als an- und ausgegangen ist. Jetzt ist es gestartet.

Ich habe gerade erst die Antworten gelesen und war weg. Das ist jetzt einige 100mal an- und ausgegangen. Hoffentlich sind jetzt nicht gewisse Handybestandteile durch die dauerhafte Belastung schwächer geworden.

Sollte das jetzt noch mehrmals passieren, melde ich mich nochmal.
 

Flomek

Commodore
Dabei seit
Dez. 2011
Beiträge
4.246
Zur Not, ab in die RMA.
 
Top