ICC für GAMMA bei Vollbild (zocken) übernehmen?

Zerbich

Banned
Dabei seit
Juni 2008
Beiträge
1.795
Servus,

könnt ihr mir sagen, was ich tun muss, damit meine ICC Datei auch im vollbildmodus (zb. Destiny 2) übernommen wird?
Leider hat mein Dell S2716DG einen sehr schlechten Gamma Wert und alles ist sehr blass ohne meine ICC Datei.

Diese habe ich in den Windows Farbverwaltungen als Standard Profil eingepflegt.

Allerdings funktioniert das nur, wenn ich im Fenster Modus zocke. Das möchte ich aber nicht, da ich im Fenster Modus einen viel höheren input lag habe.

Bei Steam spielen wie Dota und CS ist es kein Problem, da ich in den Startoptionen den Befehl "-nogammaramp" benutze.
 

Anhänge

  • 1.JPG
    1.JPG
    65,2 KB · Aufrufe: 219
  • 2.JPG
    2.JPG
    96 KB · Aufrufe: 215
  • 3.JPG
    3.JPG
    152,8 KB · Aufrufe: 196
  • 4.JPG
    4.JPG
    189,8 KB · Aufrufe: 196

Killer1980

Commander
Dabei seit
Feb. 2006
Beiträge
2.499
Den gamma Wert kannst du auch unter nvidia Treiber Einstellungen einstellen. Dort greift es auch bei 3d Anwendungen im vollbild Modus ein.
 

Stormfirebird

Commodore
Dabei seit
Sep. 2012
Beiträge
4.466
Mit Displaycal müsste das gehen.
Wenn nicht normal dann damit.
1) Close the DisplayCAL profile loader

2) Open its config file (%APPDATA%\Roaming\DisplayCAL\DisplayCAL-apply-profiles.ini) in a plain text editor (i.e. Notepad/Notepad++).

3) Add a line profile_loader.buggy_video_drivers = nvidia (I’m assuming the nVidia card shows up in device manager as “NVIDIA GeForce GTX xxxx”, if not, pick another keyword from the driver string, case does not matter). This will enable the videoLUT loading hack that’s normally only active for Intel.

4) Save and close the config file, then start the profile loader.
5) Does it help? You should see a message “Buggy video driver detected: NVIDIA GeForce GTX xxxx.” in the profile loader logfile (%APPDATA%\Roaming\DisplayCAL\logs\DisplayCAL-apply-profiles.log), confirming that the videoLUT loading 'hack' is active.
 

Hito360

Lt. Commander
Dabei seit
Apr. 2017
Beiträge
1.093
du kannst auch einfach mal den monitor richtig kalibrieren dmait sowas gar nicht noetig ist.
 

Zerbich

Banned
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.795
Der Monitor hat keine Gamma Einstellung im OSD.
 

Hito360

Lt. Commander
Dabei seit
Apr. 2017
Beiträge
1.093
der monitor hat bestimmt zig andere Einstellungen zum Einstellen des Bildes...du sagtest das bild ist ausserhalb Vollbild auchg nicht prickelnd.

monitor kalibrieren
alle monitor+gpu treiber rausschemissen . auch mit loeschTools
gpu treiber installn, danach monotor / danach icc profil reinholn
 

Zerbich

Banned
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.795
Ich hab das Problem schon seit Jahren und den PC in der Zeit mehrfach formatiert.
Sogar auch schon PC gewechselt.

Man kann am Monitor nur Farben/Kontrast/Helligkeit einstellen. Das Ist bei dem Dell hier bekannt.
Darum gibt es auch einen riesigen Thread zum Thema ICC hier. Allerdings wird da nicht über Vollbildmodus zocken geschrieben.
 

Killer1980

Commander
Dabei seit
Feb. 2006
Beiträge
2.499
Ich kenne das Problem mit meinem Monitor. Versuche es wie ich es oben beschrieben habe. Hier kleines Video wo du es findest.
 

Zerbich

Banned
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.795
Ich kenne das Problem mit meinem Monitor. Versuche es wie ich es oben beschrieben habe. Hier kleines Video wo du es findest.


Das Problem bei den Nvidia Setting ist, dass diese sich mit der ICC "überlappen".
Sprich ich habe bei Destiny im Vollbild trotzdem ein anderes bild als im Fenstermodus.
Da dort nur die Nvidia Settings genommen werden aber das blasse Windows Profil als Basis.
Ergänzung ()

Ich versuch mal das ICC komplett zu entfernen und es nur per Nvidia anzupassen.
 

Nickel

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
16.246
In der Regel enthalten diese ICC Profile vom Monitor Hersteller keine Kalibrierungsdaten sondern
nur Daten über die Charakteristik des Monitors. Auch solltest du das Geräteprofil unter Windows-
Farbsystemstandards nicht ändern.
Ganz oben auf dem ScreenShot, nicht ändern (was du offensichtlich getan hast).
2.JPG
Wenn es das ICC-Profil von Dell ist, reicht es aus wenn du nur das Profil
verknüpfst, da keine Kalibrierungsdaten enthalten sind.
.1.JPG
Sind Kalibrierungsdaten enthalten, dann auch das Häckchen setzen wie du es hier gemacht hast.
4.JPG
Aber wie gesagt, ganz oben das Geräteprofil auf Standard lassen.
Sollte es doch ein ICC-Profil mit Kalibrierungsdaten sein kann ich dir den Tip
geben die Open-Source Kalibrierungsoftware "DisplayCal" zu installieren.
Kalibrieren kannst du ohne Colorimeter damit nichts aber diese Software
enthält einen sehr guten "ICC-Profil Loader" der das Profil auch geladen hält
wenn du den Vollbildmodus nutzt. Schau es dir mal an, das wird funktionieren.
Die Software selbst ist auf deutsch.
"DisplayCal"

Und mal Infos zu Windows-Farbverwaltung.
"Die Windows-Farbverwaltung"
 

Zerbich

Banned
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.795
Ich werde es später mal testen.

Selbst wenn ich die ICC raus nehme und alles auf standard setze, funktioniert es mit den Nvidia Einstellungen nicht. Im Windows alles Top... aber im Vollbild ist Destiny deutlich heller und blasser als im Fenstermodus.
Als würde Destiny nicht die Einstellungen von Nvidia übernehmen ;)

Ich weiß aber auch, dass Destiny 2 ein spiel ist, was eig. gar keine Programme im Hintergrund zulässt.. nicht einmal MSI Afterburner oder selbst das Steam OSD bekommt man nicht aktiv.
Ergänzung ()

Bekomme es selbst mit DisplayCAL nicht hin.
Im Vollbild sind die Games immer blass...

Getestet mit Destiny 2 und Black Ops 4
 
Zuletzt bearbeitet:

Marcus Hax0rway

Commander
Dabei seit
Okt. 2013
Beiträge
2.922
Die einzig zuverlässige Lösung ist es, jedes Spiel im randlosen Fenstermodus zu spielen. Da G-Sync auch im randlosen Fenstermodus funktioniert, stellt das absolut kein Problem dar.

Tools wie CPKeeper oder Color Sustainer funktionieren nicht in jedem Spiel.
 

Zerbich

Banned
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.795
Ich hab aber einen höheren Input lag im Fenstermodus... ich seh das sogar per Afterburner OSD.
Ergänzung ()

Es ist auch im Systemtray der Haken drin, dass er die ICC Aufrecht halten soll
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    75,1 KB · Aufrufe: 202

Marcus Hax0rway

Commander
Dabei seit
Okt. 2013
Beiträge
2.922
Ist G-Sync für den Fenstermodus im Nvidia Control Panel aktiviert? Das sollte dann den DWM, welcher durch sein "Fake" Triple Buffering für höheren Inputlag (und kein Tearing) sorgt, im Spiel eigentlich aushebeln.
 
A

asus1889

Gast
Ah, ok. Also scheinen die S2716DG ab und zu doch noch einige Kniffe zu benötigen. Der S2716DG A09 war ja eigentlich ziemlich gut.
 

Zerbich

Banned
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.795
Habs eben getestet. Der Input Lag ist sogar 1:1 gleich.
Aber das Bild "zerreist". Wenn ich einfach nur links/rechts hin und her steppe seh ich wie z.B. ein Türm die Kanten flimmern... auch wenn ich die Maus hin und her bewege, merke ich, dass das Bild nicht so smooth ist wie im Vollbild Modus.
Ergänzung ()

Da kannst du dir auch gleich einen AG271QG kaufen, bevor du im Fenstermodus spielst.

Danke, ich hatte mal den
Acer Predator Z271 69 cm (27 Zoll) Curved Monitor mit Eye Tracking (HDMI, Displayport, USB 3.0, 4ms Reaktionszeit, 144Hz, EEK B, Höhenverstellbar, Nvidia G-Sync)


Und die 4ms waren für mich unspielbar. Alles total verwaschen.
 
A

asus1889

Gast
Der hat auch ein VA Panel :). Der hat auch keine 4 ms sondern eher in echt 3.4 - 15 ms:

1546347694873.png



Der AOC AG271QG ist genauso schnell wie der Dell @ höchster Overdrive Stufe:

1546347780848.png
 

Zerbich

Banned
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.795
Ich hab zum Test mal CS:GO gestartet. Selbst hier wird das bild blass, wenn ich in den Vollbild Modus gehe, obwohl ich die Nvidia Settings aktiviert habe und nicht die von Windows.
 

Marcus Hax0rway

Commander
Dabei seit
Okt. 2013
Beiträge
2.922
Habe so genau ehrlich gesagt nie Vollbildmodus und randlosen Fenstermodus verglichen, aber bin eh auf Fenstermodus angewiesen dank Multi-Monitor-Setup.

Du kannst den CPKeeper ausprobieren. Oder den Color Sustainer. Aber wie gesagt, selbst die werden nicht in jedem Spiel funktionieren.
 
A

asus1889

Gast
@Zerbich

Blass ist immer relativ. TN erreicht nicht ganz die Kontrastwerte flächendeckend von IPS und wirkt dadurch besonders im unteren Bereich blasser.

@Marcus Hax0rway

Nervt der Fenstermodus nicht. Wenn irgendwelche Programmmeldung andauernd aufplöppen ?
 
Top