In Firefox Maus extrem langsam

domidragon

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
11.489
Hallo zusammen

Ich habe hier das Problem, dass die Maus im Firefox 3 extrem langsam ist.
Es ist eine ganz normale Compaq Maus.
Habe Win XP 32Bit.
Auf dem Desktop etc. ist sie so schnell wie sie eigentlich sein sollte aber sobald ich in den Firefox wechsle, brauch ich die ganze Tischbreite um vom linken Rand zum rechten zu gelangen.
Hat wer eine Idee was das sein könnte? Einstellung in Firefox?

greez
 

Civilizatior

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
427
von sowas hab ich noch nie gehört...

evtl. irgend ein Plugin?
Hat die Maus spezielle treiber?
 

Padde86

Lt. Junior Grade
Dabei seit
Dez. 2004
Beiträge
336
Geht mir genau so... zwar nicht die ganze Tischbreite, aber dennoch extrem langsam...

bitte nur konstruktive Antworten! Danke !!!
 

Civilizatior

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
427
Geht mir genau so... zwar nicht die ganze Tischbreite, aber dennoch extrem langsam...

bitte nur konstruktive Antworten! Danke !!!
ja dann fang doch bitte mal damit an...
etwas genauere angaben zu
-Maus
-Treiber
-Plugins
-etc...
sorry... aber meine kristallkugel ist immer noch in reparatur... also bitte etwas mehr infos als "ich hab ein preoblem" ferndiagnosen sind so schon schwer ;)
 

Padde86

Lt. Junior Grade
Dabei seit
Dez. 2004
Beiträge
336
Also, bei mir Logitech MX 510, aktueller offizieller Treiber.

Firefox mit einer Unmenge an Plugins: Adblock Plus, CustomizeGoogle, Deutsches Wörterbuch, DonwloadHelper, Flagfox, Flashgot, ForecastFox, Google Mail Notifier, GooglePreview, IE Tab, PicLens, Skype Extension, Veoh.

Aber da der Kollege eine Compaq Maus hat, kann es an der Maus ja nicht liegen...

Ich darf zurecht sagen: Jetzt bin ich gespannt! ;)

:-)
 

Civilizatior

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
427
Mit den Infos klappts jetzt ja ;)
nuja,
-ist "Zeigerbeschleunigung" aktiviert/ deaktiviert unter Win/ Treiber?
-sonst mal ev. ohne Plugins versuchen ob es dann normal ist
 

Padde86

Lt. Junior Grade
Dabei seit
Dez. 2004
Beiträge
336
lol... jetzt weiß ich, woran es lag...

Bei den Einstellungen gibt es eine Option "Beschleunigung bei allen Spiele deaktivieren"
Haken raus, und siehe da... Es geht wieder normal :-D

Firefox ist schon ein verdammt geiles Game, oder? *g*

Ich muss mich dennoch bedanken! Thanks :)
 

domidragon

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
11.489
OMG

haha bei mir gehts jetzt auch... Vielen Dank....

Ja muss sagen ein tolles Spiel ist Firefox schon XD

greez
 

G-Ultimate

Cadet 1st Year
Dabei seit
März 2009
Beiträge
12
Nur mal so, auch wenn der Thread schon uralt ist:

Bei mir das gleiche Prob.
Dank dem Tipp hats auch bei mir geklappt.

Gruß
 

MaverickM

Fleet Admiral
Dabei seit
Juni 2001
Beiträge
19.260
Seltsam. Ich hab den Haken in den Logitech Treibern drin, am Notebook, aber keine Probleme mit Firefox?
 
Top