In Spielen absturz

Rustla

Cadet 3rd Year
Dabei seit
Sep. 2005
Beiträge
32
hey^^


Also seit heute habe ich folgendes Problem:

Es fing heute früh nur mit kleinen "Hängern" in Spielen an, aber seit eben stürzt die ganze Kiste in Spielen nach nur wenigen sekunden ab, bzw. das bild is futsch, das Spiel läuft nicht weiter, oder er hängt, kp -.-" Ich sehe ja nüscht :p Der PC bleibt aber weiterhin an, sowie rauschen die Boxen fürchterlich, da hilft dann nur noch reset zu drücken. Unter Win is dann wieder alles ok, aber wenn ich wieder 'n Spiel starte, geht wieder alles von vorne los. Habe Treiber etc. schon neu installed, alles nüscht gebracht.

Habe allerdings auch ein paar veränderungen vorgenommen:

CPU: 2,00 GHz @ 2,50 GHz, bzw. FSB 200 MHz @ 250 MHz

Grakka: Das Bios so verändert, das er die Temperatur im Treiber anzeigt.

So lief das Sys aber seit nun fast 2 Monaten ohne jeglichen Absturz, oder sonstigem. Habe die CPU auch wieder auf ihrem ursprünglichem stand zurück gebracht. Nix geholfen -.-

So sieht das Sys komplett aus:

Athlon 64 3200+
Asus A8V Deluxe
4x 512MB DDR400 Infineon
GeForce 6600 GT
Audigy 2 ZS

Zu heiss wird das Sys auf keinem Fall, unter volllast, wir die CPU gerade mal max. 38°C, die Grakka max. 49°C. Habter vielleicht irgendeinen Tipp? Es treten auch keine Grafikfehler auf.

//

Was mir auch aufgefallen ist, mein Netzteil fiebt ganz böse bei jedem Start des Rechners, und danach unter Win wenn ich z.B. die Mouse bewege, nach ein paar minuten, hört es dann aber wieder auf, ist aber auch schon seit Monaten so :p Ist 'n 550 Watt Levicom.

//

Also ich würde jetzt einfach mal behaupten, das mein Netzteil nun endlich mal kein bock mehr hat, und der in Spielen nicht genug saft mehr liefert, oder?
 
Zuletzt bearbeitet:

cheft

Lt. Junior Grade
Dabei seit
Dez. 2004
Beiträge
290
Da du dein System relativ lang über den Spezifikationen betrieben hast, würde ich dir mal raten einfach ein paar Testtools durchlaufen zu lassen um Hardwarefehler auszuschließen. Schließlich stresst du die Komponenten beim Übertakten normalerweise ja auch mit mehr Power...
Bin jetzt leider nicht so der Crack in Bezug auf die Testprogramme, aber ich würde mal mit Memtest86 / Prime den Arbeitsspeicher durchtesten, und auch das restliche System mit einem Tool wie z.B. dem BurnInTest (oder so ähnlich) überprüfen.

Das Netzteil könnte man eventuell damit mal testen indem man Im Windows mal Vollast verursacht (DVD angucken, gleichzeitig nen Film neu kodieren, etc...) (Oder einfach 3dMark05 / 06 mal durchlaufen lassen, dass Stresst den Rechner auch schon ordenlich.

Wenn es nicht an der Hardware liegt, kann es auch mit der Software probleme geben, irgendwas neu installiert (Treiber / Tools / etc)? Eventuell auch mal die "brutale" Methode anwenden und das OS neu draufschmeisen (nicht einfach drüber sondern von Grund auf) Hilft bei M$ Produkten hinundwieder.
 

dobermann1944

Cadet 3rd Year
Dabei seit
Feb. 2005
Beiträge
35
ich würd sagen definitiv netzteil kurz vorm absterben hatte selbes problem das beim spielen rechner hängen blieb ansonsten aber alles funktionierte nach langem suchen ram,graka,temperaturen usw blieb nur noch das netzteil als ich dann auch noch dieses "summen" im nt hörte wars klar neues nt und alles wieder ok
 
Top