Intel i7 3930K Overclocking... läuft stabil aber wird heiß?!

BaseJaxx

Cadet 4th Year
Registriert
Juni 2008
Beiträge
114
Hallo zusammen,

da ich zocke und dabei live streame habe ich mir nen 3930K zugelegt den ich gleich nach Installation auf 4,5Ghz getaktet habe.

Meine Hardware steht unten in der Signatur.

Asus Rampage 4 Formula hat aktuelles BIOS 2105

Settings:
Multi: 45
V-Core: 1,270V
CPU Load Line Calibration: High (unter Last 100% Load, 1,280V-1,288V leicht schwankend)
CPU Current Capability: 100%
VTT CPU Voltage: 1,1V
2nd VTT CPU Voltage: Auto
CPU VTT Frequency: 350
VCCSA Frequency: 350
C1E: Enabled <--mit--> Speedstepping: Enabled (schont Prozzi wenn er nicht gebraucht wird)
alles andere Stromgespare ist disabled
RAM: X.M.P Profile aktiv
Q-Fan: disabled (läuft alles auf 100%, 2x140mm auf 1280U/min, 2x200mm auf 650U/min)

Mein Problem mehr oder minder ist das die Settings so super laufen, ich mit der Spannung nicht weiter runter gehen kann weil unter Prime 95 ein Kern nicht mehr möchte und dennoch unter Last bei Prime die Temperaturen nach 20Minuten auf knapp 85Grad gehen... das ist definitiv nicht 24/7 tauglich.

Ich weiß eigentlich bis jetzt nicht mehr weiter... der Kühler ist nen Thermaltake Macho HR-02 mit Adapterset auf Socket 2011, Wärmeleitpaste Arctic Silver 5...

Was kann ich an den Settings verändern das die Temps bei 4,5Ghz unter 70Grad kommen?!

Liebe Grüße,
Base

Belastung liegen die Cores zwischen 35-40Grad
Unter Last nach 20Minuten Prime 95 zwischen 79-86Grad (ich weiß viel zu hoch)...
 
Zuletzt bearbeitet:
1. Voltage und OC verringern
2. Besserer Kühler
3. ggf. Wasserkühlung! (kein AIO)
 
da hilft wohl nur wasserkühlung.
bei dem cpu-takt wird jede cpu heiß. meine übrigens auch. aber der normale takt reicht ja für alle anwendungen.

grüße
 
Warum sind 86° zu hoch? Der Rechner Throttelt nicht? Er rechnet keine Grütze zusammen? Er geht nicht aus? Wen interessiert da die Temp? Ist es zu viel passiert nämlich eins von oben genanntem.

<-- ist für LLC aus und dafür VCORE hoch. LLC gibt bei mir deutlich mehr Temperatur als hoher Vcore.
 
Ganz ehrlich wer sich einen 500+€ Prozessor auf einem Formula holt sollte sich doch nicht mit einem Budget-Kühler zufriedengeben.

Besorg dir was gescheites!
 
@Kyze
Aber du meinst dann wohl hoffentlich einen Wasserkühler (kein Corsair Hydro Zeugs).
Weil selbst nen Silver Arrow Extreme oder DH14 bringen dann auch nur wenige Kelvin weniger - was dann auch nicht wirklich Sinn ergibt.
 
@SaarL

Ja ich mein was gescheites, die AIO dinger bringen auch nur marginal mehr als die normalen Luftkühler,
also entweder ganz Wasser oder garnicht.
 
@TE: die einzigste Option die ich sehe, um die Temps zu drücken, ist eine Wakü.

Alles andere macht in meinen Augen kein Sinn, wenn Du unter 70°C auf Dauer kommen willst.

mfg Sli
 
BaseJaxx schrieb:
Mein Problem mehr oder minder ist das die Settings so super laufen, ich mit der Spannung nicht weiter runter gehen kann weil unter Prime 95 ein Kern nicht mehr möchte und dennoch unter Last bei Prime die Temperaturen nach 20Minuten auf knapp 85Grad gehen... das ist definitiv nicht 24/7 tauglich.

Ach du lässt Prime95 24/7 laufen? :freak:

Mal ehrlich, wen interessiert Prime? Interessanter sind die Temps beim Zocken und Streamen.
 
Dann teste ich erstmal LLC "aus" anstatt "High" ich werd mal schauen ob ich bei 1,270V bleiben kann oder auf 1,275V oder sogar 1,280V erhöhen muss...

Wasserkühlung... welche währe denn für nen Coolermaster HAF XM geeignet?

Corsair Hydro 100 oder wie das Teil heißt habe ich schon mal ins Auge gefasst...
http://www.alternate.de/html/product/Corsair/Hydro_Series_H100/874238/?
 
Mit dem H100 wirst du nicht viel weiter kommen als du gerade bist!
Finger weg davon.

Im HAF XM kannst du ggf. 2 280er Radiatoren unterbringen und deine Grafikkarte gleich mitkühlen.. obwohls dann mit Overclock womöglich schon wieder etwas viel wird.
 
Ich hab jetzt auf 4,1Ghz runtergetaktet... komme auf max. 68Grad mit Prime 95...

Settings:
Multi: 41
V-Core: 1,180V
CPU Load Line Calibration: High (unter Last 100% Load, 1,180V-1,200V leicht schwankend)
CPU Current Capability: 100%
VTT CPU Voltage: 1,1V
2nd VTT CPU Voltage: Auto
CPU VTT Frequency: 300
VCCSA Frequency: 300

Kann ich denn die CPU VTT und VCCSA Frequency auf 350 stellen oder bringt das nichts bei der Taktung?

Gruß, Base
 
Prime ist realitätsfern. Damit verbrennste gut 20% mehr Energie als mit jeder anderen Software, davon bin zumindest ich überzeugt.

Guck doch erstmal wie warm die kiste auf 4,5ghz wird wenn du streamst und zockst, das ist doch was zählt.
 
Warum übertaktest Du nicht mit dem Offset? Läuft bei mir mit 4,6 GHz sehr gut.
Die 1,1 VTT-Spannung dürften etwas zu hoch sein.
 
Zuletzt bearbeitet von einem Moderator:
Bei Sockel 2011 CPUs und ROG Boards kannst Du getrost alle Spannungen außer VCore auf "Auto" lassen, manuelle Einstellungen werden erst ab etwa 5 GHz erforderlich. LLC auf Regular, also 0%. Die VRM Frequenzen auch alle auf Auto, außer, die Drosselspulen der VRMs pfeifen.
VCore natürlich über Offset steuern und ALLE Stromsparmechanismen an. Wer kommt immer auf die Idee, die zu deaktivieren?
 
@Hein Neu

ich hab die letzten zwei Tage mit der Family im Freien verbracht, das Wetter war so toll...

Okay kannst Du mir Deine Settings nochmal auflisten oder erklären?!

Ich kenne das Multi OC aber was mache ich mit dem Offset?


Das ist NOCH etwas zu hoch für mich, zumindest ohne Erklärung!

Die 1,1V VTT habe ich mehrmals gelesen das man die fixen sollte bei dem Wert...


Ich würde mich freuen wenn Du mir nochmal Deine Vorschläge zu den Settings posten würdest...

Liebe Grüße,
Base
 
Schau auf das Bild. Du aktivierst Dynamic-VCore und stellst +45v ein.
 

Anhänge

  • OC.PNG
    OC.PNG
    136,1 KB · Aufrufe: 921
@HeinzNeu
Danke für die Info... eines verstehe ich noch nicht, Du hast VTT Spannung auf 1,35V gefixt... bei mir ist 1,1V zu hoch.


Ich mache jetzt folgendes:
Ich resette das Bios, stelle den Multi auf 45 und setze die Dynamic V Core auf +45v, Speicher Profil auf X.M.P und das müsste es gewesen sein...

Ich werds gleich testen!
Ergänzung ()

Mit den Einstellungen hab ich Spannungsspitzen bis 1,72V laut CPU-Z und das ohne Belastung...

Das kann doch nicht sein!
 
Zurück
Oben