Internet Minilaggs/Timeout

EZshines

Ensign
Registriert
Sep. 2013
Beiträge
174
Hallo Leute,
Ich habe mein PC gerade komplett neu aufgesetzt und das wichtigste installiert, wir z.B. G-Data, LoL, CS:GO, spotify... . Auch den neusten netzwerktreiber für meinen Realtek RTL8192CU habe ich installiert und dieser Internetstick hat immer gute Dienste geleistet. Doch seitdem ich meinen PC neu aufgesetzt habe kommt es in Spielen und auch sonst zu minilaggs. Damit meine ich, dass ich die ganze zeit mit 25er Ping spiele und dann plötzlich passiert 1-2 Sekunden nichts mehr. Danach geht es dann wieder, bis zum nächsten lagg. Jetzt frage ich mich wieso? An der Hardware sollte es nicht liegen, da vor dem neu aufsetzen alles klappte. Hoffe mir kann wer helfen :)
 
Versuchs mal ohne den GDATA, der ist ja von der Erkennungsrate gut, aber hat uns auch schon jede Mengeprobleme gemacht, weil er durch seine zwei AV-Engines einfach ne Art Handbremse ins System haut.
Lieber nen Kaspersky AntiVirus (ohne den ganzen Firewall und Security Mist) benutzen, dann läufts meist viel schneller und Gdata nutzt übrigens auch die Kaspersky Engine ;)
 
wenn g-data vorher auch installiert wurde, sollte es auch so laufen.

ich vermute, einer der mainboardtreiber ist nicht installiert, oder der "neuste" realtek-internetstick treiber läuft nicht richtig, nur der "ältere"..

andere frage: wieso wurde neu aufgesetzt? nicht etwa, weil die internetverbindung schwankte...
und, wie hast du "neu aufgesetzt"?
und, wurde irgendwas gewechselt oder übertaktet?
 
Also erstmal vielen dank für die Antworten ;) Gdata war auch auf dem PC installiert, bevor er neu aufgesetz wurde. Der Grund fürs neu aufsetzen war ein Virus oder so, durch den ich nichts mehr downloaden konnte, 200er ping hagge und manche seiten nicht öffnen konnte. Neu aufgesetz habe ich mit win7 professional 64-bit, des ich mir gekauft habe. Das mit den Treibern könnte möglich sein, ich werde mal einen älteren probieren :). Desweiteren sind, glaub für 5 Dinge, keine Treiber installiert. Weil wenn ich in den Geräte Manager gehe sind da diese gelbe Dreiecke die Fehler anzeigen. Allerdings kann windows diese auch nicht installieren.
 
versuchs doch mal mit der website des mainboardherstellers unter support/treiber download :D

wenn schon vor dem formatieren probleme mit dem wlan-stick da war, wird es schätzungsweise auch nach dem treiber installieren gleich bleiben.
 
Hab mir nen Treiber fürs mainboard geladen, hat aber nix gebracht :(
http://imgur.com/xYB5K6r So sieht das bei mir aus und ich habe keine Ahnung wie ich das behebe.
Übertaktet habe ich nichts.
Ergänzung ()

Edit: Windows kann die Treiber dafür nicht finden/installieren
 
Du musst direkt auf der herstellerwebsite des mainboard gehen und die "4in1 oder chipset-treiber" manuell herunterladen. der rest wird in einer readme-datei beschrieben, die entweder mit-heruntergeladen wird, oder auf der seite, wo der download-knopf zu deinen treiber ist.
 
ok vielen dank das Treiberproblem und ebenfalls die Minilaggs sind nicht mehr vorhanden :) Vielen dank!!!!
 
Zurück
Oben