Irgendwas pumpt 2,5GB in den VRAm O.o

TheGhost31.08

Captain
Registriert
Okt. 2007
Beiträge
3.403
Hatte letzt mal die Auslagerungsdatei von Windows runter gestellt und hatte dann in Windows ohne das irgendwas groß geladen wird die Meldung: "Virtueller Speicher nicht ausreichend" Ich dachte zuerst Windows spackt wieder nur herum habe aber jetzt im RivaTuner gesehen das die Anzeige von der lokale Videospeichernutzung auf 2,5GB an stieg obwohl ich nur 512mb habe. Ist jemandem dieses Problem bekannt und woran es liegen könnte? Habe den 197.45 installiert.
 
vram ist nicht der virtuelle speicher.
den virtuellen speicher findest du bei
computer -> systemeigenschaften -> erweiterte systemeinstellungen -> erweitert -> virtueller arbeitsspeicher -> ändern...
 
Ich habe nicht behauptet das es das gleiche ist, aber wie erklärst du das die Meldung genau zu dem Zeitpunkt erscheint und wieder verschwindet als die Auslastung wieder verschwindet ?
 
weil der virtuelle speicher ne auslagerungsdatei ist und wenn der halt voll ist, was auch mit der auslastung zusammenhängen kann, kommt halt die meldung und wenn halt wieder genug vorhanden ist, passts wieder.

edit: Wikipedia
 
:freak:

Iwi raff ich nicht was der OT meint. Gehts um den virtuellen Arbeitsspeicher (Auslagerungsdatei) oder um den Videospeicher? (Virtuellen Videospeicher gibts btw nich, da haste 512 MB und gut is.)

:freak:
 
naja, manchmal, wenn die auslagerungsdatei zu klein ist, kommt ja das popup. ich denke dass sein auslagerungsspeicher auf 2,5gb steht, welche voll waren und er denkt dass es sein vram ist der aber nur 512mb hat. ist aber auch nur eine vermutung.
 
@Qbix @BeedManic doch gibt es wenn der Videospeicher nicht ausreicht benutzen moderne Grafikkarten den Arbeitsspeicher als Erweiterung und da kann es durch aus sein das die Meldung kommt wenn nicht ausreichend Ram im Rechner verbaut ist.
 
windows weist doch einen teil des arbeitsspeichers dynamisch dem system zu, was auch für die graka verwendet werden kann. der wird dann gemeinsamgenutzer Systemspeicher genannt.
 
Auslagerungsdatei war auf 256mb gestellt damit der Ram genutzt wird. Und ich meine es wie ich es geschrieben habe: Die "lokale Videospeichernutzung" sprich VRAM Anzeige im RivaTuner springt für ein paar Sekunden von ~27mb auf 2,5GB und das so schnell das es einfach nur einen graden strich nach oben gibt im Graphen.

Ps. Es sind 4GB Ram verbaut. Und es wurde wie schon gesagt nichts gestartet/geladen/gespielt or what ever
 
Zuletzt bearbeitet:
Haste nen Torrent am laufen? Die machen das gerne, gibts hier iwo im Forum auch nen Thread zu.
 
Du benutzt Vista/Win7?
Da ist Rivatuner schon lange nicht mehr in der Lage "richtige" Werte fürs VRAM auszulesen da es virtualisiert wurde.
 
Für den VRAM unter Vista oder Win7 würde ich GPU Z verwenden.
 
Kein Torrent und kein Windows7 oder 7.2
Ergänzung ()

So hier das Pic das angefordert wurde, wobei ich nicht weis wie das helfen soll.
 
Zurück
Oben