Java Fehler

mod666

Commander
Dabei seit
Mai 2006
Beiträge
2.191
Hallo,

ich bekomme folgenden Fehler auf einer Webseite die Java nutzt:

sun.misc.FloatingDecimal.readJavaFormatString(Unknown Source)
java.lang.Double.parseDouble(Unknown Source)
uk.dds.util.moca.client.model.BaseTableModel$StringNumberComparator.compare(BaseTableModel.java:441)
mo.moca.xml.model.MocaTableModel$RowColComparator.compare(MocaTableModel.java:908)
java.util.Arrays.mergeSort(Unknown Source)
java.util.Arrays.sort(Unknown Source)
mo.moca.xml.model.MocaTableModel$DefaultContentProvider.filter(MocaTableModel.java:1051)
mo.moca.xml.model.MocaTableModel$DefaultContentProvider.getElements(MocaTableModel.java:1002)
map.moca.tableviewer.TableViewer.getElements(TableViewer.java:498)
map.moca.tableviewer.TableViewer.getSortedElements(TableViewer.java:461)
map.moca.tableviewer.TableViewer.internalRefreshAll(TableViewer.java:308)
map.moca.tableviewer.TableViewer.refresh(TableViewer.java:234)
map.moca.tableviewer.TableViewer.refresh(TableViewer.java:290)
map.moca.tableviewer.TableViewer.refresh(TableViewer.java:211)
map.moca.tableviewer.TableViewer.inputChanged(TableViewer.java:631)
map.moca.tableviewer.TableViewer.setInput(TableViewer.java:609)
mo.moca.xml.model.MocaTableModel.setInput(MocaTableModel.java:2083)
mo.moca.xml.component.TableComponent.load(TableComponent.java:489)
uk.dds.util.moca.client.crud.BaseUpdater.updateTable(BaseUpdater.java:226)
uk.dds.accounting.client.crud.MaterialItemsSearchDialogUpdater.update(MaterialItemsSearchDialogUpdater.java:82)
uk.dds.util.moca.client.crud.BaseUpdater.update(BaseUpdater.java:65)
uk.dds.util.moca.client.handler.BaseMOCAXHandler.handleUpdate(BaseMOCAXHandler.java:271)
sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
java.lang.reflect.Method.invoke(Unknown Source)
uk.dds.util.xhandler.XHandlerSupport.handle(XHandlerSupport.java:167)
uk.dds.util.moca.xhandler.client.AbstractMOCAXHandler.handle(AbstractMOCAXHandler.java:107)
uk.dds.util.moca.client.handler.BaseMOCAXHandler.handle(BaseMOCAXHandler.java:85)
mo.controller.RunHandler.execute(RunHandler.java:83)
mo.controller.Executable.run(Executable.java:31)
mo.controller.Flow.execute(Flow.java:105)
mo.controller.IfFlow.execute(IfFlow.java:56)
mo.controller.Executable.run(Executable.java:31)
mo.controller.Flow.execute(Flow.java:105)
mo.controller.Executable.run(Executable.java:31)
mo.controller.RunFlow.execute(RunFlow.java:37)
mo.controller.Executable.run(Executable.java:31)
mo.controller.Flow.execute(Flow.java:105)
mo.controller.Executable.run(Executable.java:31)
mo.controller.ControllerImpl.service(ControllerImpl.java:69)
mo.moca.xml.GuiEventManagerImpl.service(GuiEventManagerImpl.java:522)
mo.moca.xml.GuiEventManagerImpl.processFlowEvent(GuiEventManagerImpl.java:651)
mo.moca.xml.GuiEventManagerImpl.processSyncEvent(GuiEventManagerImpl.java:432)
mo.moca.xml.GuiEventManagerImpl$EventQueue.processQueue(GuiEventManagerImpl.java:160)
mo.moca.xml.GuiEventManagerImpl$EventQueue.run(GuiEventManagerImpl.java:226)


Internet Explorer 8 --> seite öffnet sich garnicht
Internet Explorer 7 --> seite öffnet sich aber dieser fehler
Internet Explorer 6 --> seite öffnet sich aber dieser fehler
Im Firefox funktioniert die Seite garnicht.

Java ist die aktuellste Version drauf. Mit anderem User Account an diesem Rechner funktioniert es.

Mit dem User Account an einem anderen Rechner funktioniert es auch.

Kennst sich jemand mit Java aus und weiß was mit der Fehlermeldung anzufangen?
 
Hast du im IE6/7 dieselbe Version wie im IE8? Es kann durchaus sein, dass das Aplet nur mit einer älteren Version läuft.
 
Zurück
Top