Java und Elstermodul mit FF nicht möglich

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.366
Habe ein kleines Problem mit Firefox und Java, macht sich wie folgt bemerkbar, ich benötige ein Update für Java in einer neueren Version, die bereits auf dem Rechner (1.6) installiert wurde und im IE erfolgreich klappt. Wenn ich jedoch mit Firefox und Elster Daten oder mich beim Konto einloggen möchte, geht das nicht, weil das Update fehlt und ich werde zur Javaseite (Sun) geleitet, mache ich dort die Updateüberprüfung, wird mir angezeigt, das mein Java auf dem Stand 1.4.xx ist, ein Update kann aber nicht erfolgen. Habe es bereits mehrfach getestet, den Rechner neu gestartet, in den Javaeinstellungen das 1.4 deaktiviert, es klappt nicht. Will ich dieses Modul/Software deinstallieren, kommt ein Fehler, das die Bibilothek nicht registriert wurde und bricht ab. Das komische ist aber, mit dem IE klappt es. Benutze Firefox 2.0.0.5, vorher 1.5, hatte deshalb schon die neuere Version installiert, weil ich dachte es klappt dann. Kann mir jemand einen Rat geben wie ich auch mit FF Zugriff auf mein Steuerkonto bei Elster bekomme, will nicht den IE als Standardbrowser haben, wenn ich nur mal Elster nutzen will.
Oops! You don't have the recommended Java installed.
Your Java version is Version 1.4.1 Update 1. Please click the button below to get the recommended Java for your computer.

NOTE: If you recently completed your Java software installation, you may need to restart your browser (close all browser windows and re-open) before verifying your installation.
 

Brigitta

post a. D.
Teammitglied
Dabei seit
Juni 2004
Beiträge
12.352
Ich kenne solche Konflikte nur, wenn Java vor dem Update nicht deinstalliert wurde. Sieht nach einem Versionskonflikt aus. Update von Java ist irreführend, die alte Version wird nämlich nicht deinstalliert oder überschrieben, sondern die Neue zusätzlich installiert. Dann kann es passieren dass der Browser auf das falsche Versionsplugin zugreift und das Neue nicht erkennt.

Also, mein Vorschlag, Java deinstallieren, Registry nach Versionsresten durchsuchen und evtl rausschmeissen.
Dann das neueste Java installieren.
 

werkam

Alter Meckermann
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
62.366
Habe mal händisch alles von der alten Javaversion gelöscht, siehe da es klappt nun auch mit Firefox. :daumen:
 
Top