Kernel-Power 41 Neustart bei spielen sowie 2400mhz Ram anstelle von 3000mhz

Natzgel

Cadet 1st Year
Dabei seit
Aug. 2020
Beiträge
8
Hallo liebe Community.
Ich habe mich jetzt extra wegen des Themas hier mal angemeldet da ich mitlerweile mal etwas Rat brauche.

Ich habe mir bei einer Webseite welche Konfigurierbare Pc`s verkauft für relativ Günstig am 29. Juni ein System gekauft.
Specs:
  • Aerocool RGB Gaming-Tower SCAR
  • be quiet! System Power B9 600 Watt (80+) (bzw. 700w Kolink Enclave)
  • Asus PRIME B450M-K, AMD B450
  • AMD Ryzen 3 3300X 4x 4.3GHz mit original Kühler
  • 16GB DDR4-RAM PC-3000 (2x 8GB)
  • AMD Radeon RX 5700 8GB, ASUS EVO OC
  • NVME M.2 SSD 500GB Kingston A2000 + Windows

Nun habe ich den PC in einem defektem Zustand erhalten sodass er unter Last z.b Dark Souls 3 oder Apex Legends einfach Neu startet (Kernel-Power 41).
Der Pc wurde daraufhin nach etwa 3 Wochen E-mails und Telefonaten zur Reparatur geschickt und es wurde ein Kolink Enclave mit 700w eingebaut. Nun besteht der Fehler allerdings immer noch was innerhalb von 15 min sichtbar wurde. Laut Werkstatt lief der Pc übrigens einwandfrei nach dem Netzteiltausch...

Nun habe ich beim suchen im Bios festgestellt das die Ram-Einstellungen auf 3000 Mhz eingestellt war. Außerdem noch einige andere einstellungen von denen ich offen gesagt nicht so viel weiß. Aber da der Pc eh nicht richtig läuft, dachte ich ich stell es einfach mal auf automatisch.

Nun stell ich im Task Manager fest das ich ja nur eine Geschwindigkeit von 2400 Mhz habe.
  • Ist das was das Bios automatisch einstellt auch die normale Taktrate des Arbeitsspeichers? (aktuelle AMD Chipsatz/Windows updates durchgeführt) laut CPU-Z habe ich 1197.6 MHZ sowohl in NB frequenz als auch im Timing.
  • Hat vielleicht auch noch jemand eine Idee was noch eine Lösung für das Problem sein könnte?
(AMD Grafikkartentreiberversion ist 20.8.2, mehrmals neu aufgespielt)

Ich habe leider nur sehr oberflächlich Ahnung über das Thema.
Lg Natzgel.
 
Läuft der PC denn jetzt wieder?
Stell den RAM mit XMP wieder auf 3000MHz, du verschenkst sonst Leistung. Einfach das XMP Profli im BIOS laden und dann speichern.
Ergänzung ()

Zitat von Natzgel:
Nun besteht der Fehler allerdings immer noch was innerhalb von 15 min sichtbar wurde.
Oh überlesen, könnte auch die Grafikkarte selber sein.


Wie oben geschrieben, teste erstmal den RAM.
 
Zitat von DriveByFM:
Wie oben geschrieben, teste erstmal den RAM.
Aber bitte VORHER wieder XMP aktivieren :D

OT:
Kauft man sich nicht ein Komplettsystem um eben genau diesem Problem aus dem Weg zu gehen? Damit man eben den ganzen Rechner einfach zurückschickt?
So würde ich es machen.
 
Alles klar. werde wieder auf XMP umstellen allerdings läuft der Pc seit dem bisher ohne Neustart, konnte sogar eine Runde spielen. Daher werde ich das noch eine Weile so lassen um zu sehen ob er wieder abstürzt.

@Bonanca den Pc habe ich im kompletten zurückschicken müssen um das Netzteil austauschen zu lassen da ich sons meine Garantie verliere. Dabei kam Raus das das Netzteil kaputt sei und der jetzt angeblich einwandfrei funktioniert.

@DriveByFM Ja das denke ich auch aber der Support scheint nicht der Meinung zu sein.

@TP555 Werde ich tun sobald ich ein USB-Stick habe :D
 
Zitat von Natzgel:
Dabei kam Raus das das Netzteil kaputt sei und der jetzt angeblich einwandfrei funktioniert.
Und jetzt sagst du dem Händler "nein tut es nicht" und schickst ihn wieder hin :)
So würde ich es wie gesagt tun.

Ist ärgerlich ihn dann nicht zu haben, aber mich eben nicht selbst auf Fehlersuche begeben zu müssen zahle ich ja mit dem Kauf eines Komplettsystems.
 
Möglich das es an deine Asus 5700 Karte liegt . Die Tuf 5700 soll ja unter Probleme leiden , Asus hat schon eine v2 rausgebracht aber irgend wie nicht Kaufbar .
 
Ok ist wieder abgestürzt.

@Bonanca trotz Pick-up and Return weigern die sich leider den Abzuholen und ich soll den selber bei DHL versenden mit der Aussage das Geld bekomme ich wieder Gutgeschrieben wenn ein Fehler gefunden wird...
Bisher ist dem nicht so.

@KK_OC_KK Ja habe ich auch mehrfach gelesen. Hilft wohl auch nicht das ich einen AOC Monitor habe der VSync Probleme hatte.
 
Hatte auch ein Asus Strix Monitor mit V-sync Fehler gehabt .
Der Monitor ist in den Standbye gegangen sobald ich ein Spiel gestartet habe . Auch so komisches verhalten , kann sogar abstürze verursacht haben die ich mal hatte . Wenn möglich anderen Monitor benutzen .
 
Am Anfang hatte ich echte Probleme. immer Flackerbilder, konnte nicht richtig auf 144hz einstellen fps probleme usw. Mitlerweile habe ich meine 1440p 144hz bei sehr klarem schönen Bild durch Treiber updates und gute fps-zahlen. Jetzt müsste er nur noch ne Weile laufen.
Ergänzung ()

Was ich dazufügen sollte ist das es ein großen Unterschied zu machen scheint was ich spiele. Gestern konnte ich nahezu unaufhörlich Remnant zocken aber bei Apex stirbt er innerhalb kurzer Zeit.
 
Zuletzt bearbeitet:
@Bonanca Danke für die Links.
Der Grund warum die erste Reparatur so lange dauerte war das ich natürlich ein Abholtermin verlangt habe und die diese anforderungen schlicht ignoriert haben. Am Telefon hieß es dann immer wieder "Das dauert so lange, wäre nicht möglich bla bla, wir Informieren sie per Mail" Aber Mails kamen nie, weswegen ich es dann nach der Zeit irgendwann selber zur Post getragen habe bevor garnix passiert. Leider habe ich nicht schnell genug reagiert um den Kauf einfach zu widerrufen.

Montag werde ich da nochmal anrufen und einen Termin zur Abholung in der Woche verlangen. Habe auch schon gedroht den Paypal-Käuferschutz zu aktivieren da die ja schlichtweg ein defektes Gerät wieder zurückgeschickt haben. (kp ob das was bringt)

Was ich nicht verstehe ist auch das die tatsächlich 2400Mhz Ram eingebaut haben obwohl ich ja ganz klar 3000Mhz gekauft habe. Letztendlich ist es egal für die Leistung aber ist das nicht trodzdem schon betrug?
 
Das Uefi erkennt dein RAM Kit als 2400mhz damit es ohne Probleme Starten kann . Du musst Manuel das XMP 3000 Mhz Profil im UEFI Laden und abspeichern . Hast du die Temps mal überprüft ? Nvmes werden auch gerne mal sehr warm . Könnte mir sonst noch ein Defekt am Mainboard vorstellen , defekte Spannungsversorgung .
 
Temps waren alle verhältnismäßig gut. Ich hab auch noch 3 extra Casefans eingebaut. Ich hatte auch anfangs MSI Afterburner drauf um alle Temp. Zu kontrollieren aber da war nie etwas außerhalb der norm. Allerdings glaube nicht die nvme. Das werde ich morgen mal kontrollieren.

Ja, genaugenommen müsste man stück für stück die Teile austauschen um zu sehen wo das Problem ist. Mitlerweile könnte es irgendwie alles sein.
Das einzige was ich noch nicht gemacht hab ist Windows neu zu installieren aber denke fast nicht das das die Lösung ist.

Am Montag kommt ein USB stick dann werd ich mal wie tp555 sagte den Memtest machen.

Übrigens gab es nur D.O.C.D oder so beim Ram. XMP hab ich nicht gefunden :/
 
DOCP ist das selbe, heißt bei AMD nur so. XMP ist der Name bei Intel. Manchmal wird aber auch bei AMD XMP angezeigt.
 
Ich würde erstmal beim Mainboard anfangen . Wenn möglich Prime 95 starten damit die Wandler warm werden um zusehen wie sich das System sich verhält . Denn sehen wir weiter mit GPU Benchmarks .
 
Ich würde da gar nichts selbst testen oder herumbasteln. Video machen, dass es abstürzt, dann Nacherfüllung mit klarer Frist, z.B. 10 Werktage verlangen. Sollte das dann wieder nicht tun, bist Du am Zug was die Auswahl der Mittel betrifft, da 2 Nachbesserungen fehlgeschlagen wären.
 
  • Gefällt mir
Reaktionen: Bonanca
Bei so nem Service (den Du mitbezahlt hast), würde ich nach den 2 oder 3 Versuchen, die Du denen einräumen musst, den Kauf rückgängig machen. Und mir dann hier bei einem Selbstbau Unterstützung holen. Kostet nicht mehr, man lernt was dabei, und heute ist das wirklich Plug & Play. XMP laden und Windows installieren bekommt auch jeder hin. Das schwierigste dabei ist ja oft die Komponentenauswahl, und dabei wird Dir hier geholfen.
 
@TorenAltair ja ich werd da auch nichts mehr machen. Das mit dem Video ist eine gute Idee und ich habe gestern eine Mail verfasst die denen 2 Wochen ab nächsten Di. Zeit gibt.

@towika
Der Grund das ich da bestellt hab war letztendlich der Preis. 670€ +9€ versand war unschlagbar. Ansonsten hab ich schon 5 PC's zusammengebaut und würde das locker auch wieder hinbekommen.
 
Zitat von Natzgel:
@TorenAltair ja ich werd da auch nichts mehr machen. Das mit dem Video ist eine gute Idee und ich habe gestern eine Mail verfasst die denen 2 Wochen ab nächsten Di. Zeit gibt.
Nach zweimaliger fehlgeschlagener Nachbesserung, also sozusagen 3 Versuchen des Händlers die Ware fehlerfrei auszuliefern, kannst Du wählen zwischen Rücktritt oder Preisminderung. Also, wenn Du Dir zutraust den Fehler mit überschaubarem Aufwand selbst zu lösen, kannst Du auch die Preisminderung nehmen. Stichwort Minderung des Kaufpreises, §437 Nr. 3 Alt. 2 in Verbindung mit §441 BGB
Preisminderung kann auch der Händler von sich aus natürlich anstatt eines Nachbesserungversuchs anbieten, da können schon "ordentliche" Nachlässe herumkommen. Ich hatte im letzten Jahr einen Fall mit gut 30% Preisminderung (habe ich natürlich angenommen, weil's eine optische Lapalie war).

Dazu kommen dann noch Deine Ausgaben wie Porto, die Du dem Händler in Rechnung stellen kannst/solltest.

Was im Privatumfeld idR eher schwierig ist: an sich hast Du auch Anspruch auf Schadensersatz, solltest Du durch das fehlende/defekte Gerät entsprechende Einnahmeverluste erlitten haben.

Eine Übersicht über den ganzen Kladderadatsch gibt es beispielsweise hier:
https://www.it-recht-kanzlei.de/Thema/gewaehrleistung-maengelhaftung-faq.html?page=0

Und bei Rechtssachen wichtig: mein Disclaimer.. Das obige von mir ist keine Rechtsberatung oder ähnliches, das ist meine Meinung.
 
Zurück
Top