Lan verbindung einrichten

Toothbreaker

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
495
Hallo Leute, meine Cousine bekommt zu Weihnachten einen Laptop geschenkt und ich will jetzt einmal mit dem Laptop ins Internet kommen.
Der Laptop ist ein IBM R50 und hat Windows XP Professional, Version 2002 mit SP3 oben.
Wenn ich jetzt das normale Lan-Kabel anstecke finde ich es unter Systemsteuerung/Netzwerkverbindungen nicht.
Was soll ich machen damit ich eine Verbindung bekomme?
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.217
Das LAN-Kabel wird nicht gefunden? Was heißt das genau? Ist in den Netzwerkverbindungen kein Punkt "LAN-Verbindung" zu sehen oder ist dort ein rotes Kreuz mit "Kabel wurde entfernt"?
 

Toothbreaker

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
495
Doch also unter "Netzwerkverbindungen" sind 3 Verbindungen.
Mit denen kann ich aber nichts anfangen und die waren schon vorher drauf (höchstwarscheindlich vom Vorbesitzer des Laptop's)
Und wenn ich das Lankabel jetzt bei dem Lapto einstecke sehe ich nirgendwo das es angesteckt ist.
Was muss ich jetzt machen?
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.217
Was sind diese 3 Verbindungen? Wie heißen die? Sonst mach mal bitte einen Screenshot.

Ansonsten, wenn das Kabel eingesteckt ist: Schau doch einfach mal ob du online gehen kannst ;)
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.217
Drahtlose Netzwerkverbindung ist der WLAN-Adapter
1394 ist Firewire
Vodafone Mobile Connect ist die Verbindung einer UMTS-Karte

Der normale kabelgebundene LAN-Adapter ist tatsächlich nicht da...

Wie siehts aus im Gerätemanager, ist dort ein Eintrag für die LAN-Karte (Netzwerkadapter) zu finden?
Ist der LAN-Adapter im BIOS oder in der Thinkpad-Konfiguration abgeschaltet?
 

Toothbreaker

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
495
Also unter Hardware (ist warscheindlich das gleiche wie bei Vista etc. der Geräte-Manager)
ist ein Netzwerkadapter der "1394-Netzwerkadapter" heist installiert.
Aber du hast gemeint das der 1394 die Firewire ist.....
auf jeden fall wenn ich bei 1394-Verbindung auf Reparieren gehe steht das der TCP/IP nicht aktiv ist, ist damit die Thinkpad-Konfiguration die du da oben erwehnt hast gemeint?
 

methadron

Lt. Commander
Dabei seit
Okt. 2010
Beiträge
1.939
über den treiber :D muss mal gucken ob da ne cd bei war, ansonsten rausbekommen was fürn chip verbaut ist, im internet suchen und per usb stick oder cd installieren
 

dropback

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.984
...und erst mal schauen ob der Lan Adapter im Bios überhaupt angeschaltet ist.
Sonst kannst du so viele Treiber installieren wie du willst und es wird nicht funktionieren.
Nämlich keinen einzigen:p
 

Toothbreaker

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
495
Ok, wie heist das dann im BIOS das was aktivieren muss bzw. in welchen Pfad muss ich das suchen, habe derweil noch nicht viel im BIOS gemacht.
 

dropback

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.984
Schau doch einfach mal im Bios.
So besonders viele Einstellungen wirds da schon nicht geben.
Irgendwo bei den "integrated periphal" oder so ähnlich (da wo man auch den onboard Sound ein/aus stellt) wird es auch was mit Lan Adapter geben.
 

methadron

Lt. Commander
Dabei seit
Okt. 2010
Beiträge
1.939
mein bescheidener tipp (und das ist nicht böse oder abwertend gemeint):
lass da wen ran der ahnung hat bevor du im bios rumpflügst, sonst richtest du event. mehr schaden als nutzen an
 
Top