Laptop Bildschirm wird schwarz

SchorschHRO

Cadet 3rd Year
Dabei seit
Apr. 2017
Beiträge
55
Hallo Leute,
wie man aus dem Titel schon entnehmen kann, ist das Problem bei mir, dass der Bildschirm von meinem Laptop (Lenovo E480)
schwarz wird :( . Allerdings nur wenn ich das Ladegerät einstecke und wieder ausziehe :confused_alt:. Der Bildschirm wird dann für einige Sekunden ganz schwarz (1-2 Sekunden) und geht dann wieder an. Ich habe sonst weiter keine Fehler feststellen können. Es schränkt mich nicht beim Arbeiten ein, allerdings stört mich es, da es bisher noch nicht aufgetreten ist.

Mein E480 ist jetzt 7 Monate alt. Firmware habe ich mit Lenovo Vantage aktuell gehalten. Ich benutze Windows 10 Premium 1809.
Wisst ihr wie ich das beheben kann?

Schorsch
 

Cardhu

Admiral
Dabei seit
Mai 2013
Beiträge
8.502
Probier mal nur zum Spaß aus, dass du alle Einstellungen für die Bildschirmhelligkeit etc bei Netzbetrieb und Akkubetrieb identisch einstellst.
Hast du mal ein LiveSystem (Linux bspw) gebootet und geschaut, ob das Problem da auch auftritt?
 

BFF

Vice Admiral
Dabei seit
Okt. 2017
Beiträge
6.150
Schon immer so?

Sieht aus als ob die Ladeelektronik sehr traege die Schaltereignisse liefert bzw. das OS sehr traege auf diese Ergeignisse reagiert.

Koenntest Du z.B. mit einem Live-Linux gegen testen.

W10 Premium 1809? Gibt es nicht. Welche ist es denn wirklich -> Home, Prof, EDU, Enterprise, Pro Workstation?

BFF
 

SchorschHRO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
55
@BFF Uff...Premium :freak: mein Fehlerich benutze natürlich Professional. Man ist mir das peinlich.
Wie meinst du das, das ich es mit einem Live-Linux testen könnte?

Außerdem erscheint bei mir auf dem Rechner die Meldung unten links in der Ecke "Das Gerät wird nicht aufgeladen. Benutzen Sie das empfohlene Netzteil...."
Allerdings wird das Gerät geladen nur bis der orangene Punkt neben der USB C Buchse zum aufladen leuchtet geht der Bildschirm einmal aus und wieder an. Und er ist komplett schwarz, also nicht irgendwie einfach nur dunkel eingestellt.
 

BFF

Vice Admiral
Dabei seit
Okt. 2017
Beiträge
6.150
Gemeint ist, dass Du Dir einen Bootdatentrager mit einem Live-Linux aka Debian, Ubuntu, OpenSuSE erstellst. Damit booten und wenn das geschehen ist die Stroemlinge so abziehen und wieder dran stecken wie Du gemacht hast.

Passiert Selbiges mit dem Display ist es das Notebook. Passiert es nicht ist es Windows.

BFF
 

SchorschHRO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
55
Alles klar das werde ich jetzt gleich mal machen. Ich melde mich dann in ein paar Minuten nochmal.
 

SchorschHRO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
55
Es hat sich eben ein neues Problem aufgetan. Und zwar komme ich mit dem E480 nicht ins Boot Menü um vom Linux Live USB Stick zu booten. Ich habe alle möglichen Tastenkombinationen ausprobiert die Lenovo auf ihrer eigenen Webseite empfohlen hat aber es hat keine Funktioniert. Beim Start sehe ich nichtmal einen Hinweis welche Taste man drücken muss für das Boot Menü. Zumindest kenne ich es von meinem Desktoprechner so.

Hilft vielleicht schon die Fehlermeldung von Windows weiter das mein Gerät nicht aufgeladen wird?
 

BFF

Vice Admiral
Dabei seit
Okt. 2017
Beiträge
6.150
Welche Distribution hast Du genommen und wie den Stick erstellt?

798999


Achte auf den Eintrag mit Energieeinstellungen.

BFF
 
Zuletzt bearbeitet:

SchorschHRO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
55
Okay danke es hat jetzt funktioniert weil ich Neustarten gewählt habe und nicht Herunterfahren.
Ich war im Menü um Ubuntu zu installieren und habe da schonmal ausprobiert wie sich das mit dem Laden verhält und dabei trat der Fehler nicht auf.
Wenn ich jetzt unter Windows meinen Laptop laden will tritt wieder das Problem mit dem Bildschirm auf.
 

BFF

Vice Admiral
Dabei seit
Okt. 2017
Beiträge
6.150
Schoen.

War das Verhalten des Dislays schon immer so?
 

BlackNinja2019

Lt. Commander
Dabei seit
Apr. 2019
Beiträge
1.176
Warum installierst du nicht Windows 1903 clean?
Dann ist der Fehler bestimmt weg.
Vorher unbedingt Daten sichern!
 

SchorschHRO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
55
@BFF nein das Verhalten des Bildschirms ist definitiv neu. Das der Bildschirm einfach für 1-2 Sekunden komplett schwarz wird wär mir aufgefallen. Zudem kommt jetzt immer die Meldung von Windows, das mein Laptop nicht aufgeladen wird. Außerdem wird mir in dem Hinweis empfohlen, das ich das mitgelieferte Netzteil nehmen soll.
:-( genau das nehme ich aber und der Laptop wird auch aufgeladen.
Muss wohl an Windows liegen. Vielleicht muss ich ja wirklich auf 1903 updaten?
 

SchorschHRO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
55
Ich habe ein Update auf Windows 10 1903 gemacht aber das Problem tritt weiterhin auf.
@BlackNinja2019 das war also doch nicht die Lösung des Problems.
Wie soll ich weiter vorgehen? Es scheint ja definitiv an Windows zu liegen. Außerdem möchte ich nochmal an diese fragwürdige Fehlermeldung erinnern in der stand, dass mein Gerät nicht aufgeladen wird und ich das mitgelieferte Netzteil zum Aufladen benutzen soll.
 

BlackNinja2019

Lt. Commander
Dabei seit
Apr. 2019
Beiträge
1.176
Ist das Uefi auf dem neusten Stand?
 

SchorschHRO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
55
So ich habe das Problem lösen können. Ich habe in einem Forum für Thinkpads gelesen, dass die Einstellung zum Bildfrequenz-Wechsel das auslösen kann. Anscheinend wird die Bildfrequenz angepasst wenn man von Netzbetrieb in den Akkubetrieb wechselt und umgekehrt. Das wird gemacht um die Batterie im Akkubetrieb zu schonen.
Ich werde das aber trotzdem weiter im Auge behalten, da mich immernoch die Meldung verwundert, dass mein Computer nicht aufgeladen wird.
 
Top