Laptop "hakt"

raits0601

Cadet 2nd Year
Dabei seit
Aug. 2013
Beiträge
24
Hallo zusammen,

meine Eltern sind gestern mit ihrem Laptop: HP G62-B35SG mit dem I3-350m Prozi. Zu mir gekommen.

Der Laptop hakt bei laden von Websites, öffnen von Programmen dauert sehr lange, allgemein sehr langsam geworden.

Ich habe vor ca. 2 Wochen Win7 Home Premium 64bit neu installiert.

Da es keine DVD zum Laptop gab hab ich die DVD von meinem Rechner genommen aber den Code vom Laptop. Sollte ja kein Prob sein oder! Aber es war auch keine DVD für Treiber usw. dabei! Kann es sein das ich irgendwelche Treiber noch installieren muss?

Temperaturen Prozessor: Während Internetsuchen=65°C, Stillstand= 50°C; Ausführen von Programmen wie Word= 67°C

Ich hoffe ihr könnt mir weiterhelfen! Falls noch Infos von Nöten sind werde ich diese liefern ;)

Danke schon mal!

Grüße
 

e-Laurin

Fleet Admiral
Dabei seit
Juni 2005
Beiträge
10.497
Mach mal den Taskmanager auf und schau, was so viel Leistung verbrät. Auch wenn da nur ein I3 drin ist, sollte der genügend Spucke für Internetseiten haben.
 

raits0601

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
24
Also Leistung verbrät er eigentlich nirgendwo so das er an der Grenze ist!

Bei den Treibern sagt er bei CPU: unknown Device!? Da sollte doch eigentlich I3-350m stehen oder nicht!?
 

Bartmensch

Commodore
Dabei seit
Mai 2010
Beiträge
4.191
Moin!
Da hilft nur eine Rund-Um-Diagnose.
Sprich mal die Gesundheit von RAM/HDD/CPU checken, obwohl ich mal davon ausgehe, dass die CPU sehr selten die Ursache ist.
Sind alle Treiber fürs Mainboard aktuell?
GPU-Treiber installiert? (Das Notebook nutzt sicher die intergierte Grafik des i3 hat es aber noch eine andere Grafikkarte?)
 

raits0601

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
24
Hallo,

also wie oben geschrieben, war keine DVD zum Laptop, sprich auch keine Treiber-CD für Mainboard usw.
Ich habe demnach nur Win7 neu installiert und es dabei belassen.
Die Gesundheit der Komponenten testen? Wie mache ich das bzw. mit welchen Programmen?
Grafikkarte extra hat er keine - wird über den I3 gemacht...

Danke.

Grüße
 

Bartmensch

Commodore
Dabei seit
Mai 2010
Beiträge
4.191
Treiber findest Du hier:
http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4063&lc=de&cc=de&dlc=de&sw_lang=&product=5040717

Festplatte kannst Du beispielsweise mit Crystaliskinfo überprüfen, welches die SMART Werte der Festplatte ausliest.

http://www.heise.de/download/crystaldiskinfo.html

Den RAM kannst Du zum Beispiel so testen :
http://www.windowspower.de/arbeitsspeicher-mit-eigene-bordmitteln-unter-windows-7-testen_1297.html

Oder mit Memtest eine Bootcd erstellen und dann davon booten:
http://www.heise.de/download/memtest86-1115466.html
 
Zuletzt bearbeitet:

raits0601

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
24
Ok vielen Dank schon mal! Welche Treiber müssen dann primär noch drauf?

Ich werde mal Crystaldisk drüber laufen lassen und mal sehen was passiert...;)
 

raits0601

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
24
Naja ich meine aber die relevanten! Ich glaube kaum das der Audiotreiber was mit dem "haken" zu tun hat!?
 

Bartmensch

Commodore
Dabei seit
Mai 2010
Beiträge
4.191
In Anbetracht des relativen Alters von Win7 werden alle Treiber bei HP wohl neuer sein, also theoretisch besser.
Davon ab, installiert Win7 nur die reinen Treiber, in den HP Treiber wird sicher noch das eine oder andere Tool zum Einstellen drin sein.
Kurzum: Ich würde alle Treiberpakete runterladen und installieren.

Wegen Crystaldisk: Ich habe in den letzten Wochen 3 Notebooks von Freunden und Kollegen in den Händen gehabt und bei allen war die Festplatte bedenklich. Nachdem diese ersetzt wurde, ging alles plötzlich schneller und ohne hakeln. Deshalb lieber auf Nummer sicher gehn und checken, schaden tuts ja nicht. Wenn das NB neu ist, ist es eh unwahrscheinlich.
 

flumi94.2012

Lt. Junior Grade
Dabei seit
Feb. 2013
Beiträge
508
hier stand mist
 

raits0601

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
24
Ich werde das mal ausprobieren mit den Treibern von HP und die Festplatte mal mit CrytalDisk checken und die Ergebnisse hier posten ;)

Danke noch mal an alle ;)
Ergänzung ()

Also vielen Dank an alle!

Ich habe die die Treiber erfolgreich installiert! Bereits nach dem installieren und neu starten der 3 Chipsatz Treiber ist der Laptop wieder wie gewohnt "schnell" gelaufen ;) Sehr zur Erleichterung meiner Eltern....:p

Vielen Dank.

Grüße
 
Top