Laptop-Netzwerkverbindung und Freeze?

_soella

Ensign
Dabei seit
Apr. 2009
Beiträge
149
Hey Leuts,

hab seit heute ein seltsames Problem. Muss für nen bekannten den Laptop (Targa Traveller 826T) neu aufsetzen mit WIN7 zwecks Computerkurs, da will er WIN7 drauf.

Kein Problem soweit, altes XP platt gemacht, WIN7 drauf, Treiber installiert. Sogar Aero packt die olle X700 ;D

Nach längerem Suchen endlich die WLAN-Karte installiert bekommen. Ist ein Ding names Inprocomm INP2220. Der Treiber ist bereits von 2005.. LAN-Karten-Treiber hat WIN7 selber installiert (Realtek-Karte).

Und sobald ich jetzt versuche, eine Netzwrkverbindung (egal ob über LAN/WLAN) herzustellen freezt das Mistvieh. Mauszeiger, alles eingefroren. Sogar wenn ich nur WLAN Netze suchen will. Liegts an Updates? Kann ja keine ziehen, oder gibts da fertige Updatepacks? Im abgesicherten Modus mit Netzwrktreiber gibts allerdings kein Problem, da komm ich ins Netz, was aber auch keine Lösung ist. Laut Gerätemanager keine Probs..

Wär schön, wenn jemand da paar Anhaltspunkte hätte und Danke im Voraus!

Grüße
 
Zuletzt bearbeitet:

Kallisto

Ensign
Dabei seit
März 2008
Beiträge
219
Ha ich bin also nicht der einzige :)

Schau mal hier: Ubuntu 10.04 stürzt ab sobald LAN angeschlossen

Und hier: Windows 7 friert ein nachdem Laptop mit Netzwerk verbunden wird

Ich habe bei Windows 7 keine Lösung gefunden, muß aber sagen dass ich nicht sonderlich lange gesucht habe da ich ja ursprünglich eh Linux draufspielen wollte. Und hier hilft das deaktivieren von ACPI durch
Code:
pci=noacpi
weiter. Wobei sich mir noch die Frage stellt ob sich dies auf meine Akkuleitung auswirkt.

Man müsste folglich gucken ob man bei Windows ebenfalls das ACPI ausknipsen kann. Vermutlich geht deswegen auch der abgesicherte Modus, weil es hier halt vermutlich aus ist.
 

_soella

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
149
Hmm, mittlerweile hat das Ding einen Mainboardschaden (BIOS-Boot-Screen freezt), kann jetzt leider nix mehr probieren. War auch schon etwas älter, gute 5,5 Jahre. Und für den Besitzer hat sichs erledigt, kauft neuen Laptop..
Wobei du hasts etwas besser - beim Herstellen der Verbindung läufts bei dir noch einige Minuten, bei mir war sofort komplett alles weg.. ;D
 
Top