Latop geht einfach so aus, und Akku zeigt falschen Stand an

marvob

Lt. Commander
Registriert
Okt. 2015
Beiträge
1.414
Hallo gute Computerbase - Community,
warum wird angezeigt, das der Akkustand 99% ist, aber nach ein paar Seekunden geht der Laptop aus?:confused_alt:
Ich ließ schon ein neuen Akku rein machen, was es nicht änderte, und Windows ist auch neu drauf installiert wurden.
Es ist so auf mein Dell Laptop(da ich ihn jetzt nicht nutze und ran komme, kann ich z.B. keine Screenshot machen),
Was muss man machen, damit er nicht einfach so aus geht, obwohl der Akku noch genug "Saft" hat?:confused_alt:
Vielen Dank für eure Antwort.:daumen::)
LG Marvin
 
Mit Netzteil läuft der Laptop. Sind alle Chipsatz Treiber installiert und aktuell.
Wird im BIOS/Uefi der gleiche Wert angezeigt vom Akku. Manche Laptops können den Laptop Akku Kalibrieren im BIOS.
Window Energyeinstellung auch richtig eingestellt was er bei bestimmten Akkusstand machen soll.
 
  • Gefällt mir
Reaktionen: cyberpirate
Der Akku kann auch einfach defekt sein... Zeigt zwar 99 Prozent aber durch Defekte Zellen sinkt der Strom so schnell ab das er ausschaltet.
 
  • Gefällt mir
Reaktionen: marvob
Kann fast nur am Akku liegen, der neue Akku wurde direkt bei Dell getauscht oder irgendein Drittanbieter Akku? Wenn zweiteres gibts da leider eine rieseige Spannbreite von "Schrott" bis "OK". Leider ist es schwierig, vor allem bei älteren Notebooks, ordentliche Akkus zu finden.
mfg
 
  • Gefällt mir
Reaktionen: marvob
Greenpeople schrieb:
Mit Netzteil läuft der Laptop. Sind alle Chipsatz Treiber installiert und aktuell.
Wird im BIOS/Uefi der gleiche Wert angezeigt vom Akku. Manche Laptops können den Laptop Akku Kalibrieren im BIOS.
Window Energyeinstellung auch richtig eingestellt was er bei bestimmten Akkusstand machen soll.
Er läuft noch(er geht wenn er Akku läuft nach kurzer Zeit aus), & ja in den Energyeinstellung ist alles richtig eingestellt, ich komme nur an den DELL Laptop nur ran, wenn der MSI Laptop nicht geht, sorry das ich erstn jetzt antworte, ich habe wichtiges zu tun, trotzdem Danke.
Ergänzung ()

nitech schrieb:
Kann fast nur am Akku liegen, der neue Akku wurde direkt bei Dell getauscht oder irgendein Drittanbieter Akku? Wenn zweiteres gibts da leider eine rieseige Spannbreite von "Schrott" bis "OK". Leider ist es schwierig, vor allem bei älteren Notebooks, ordentliche Akkus zu finden.
mfg
Ich weiß nicht , woher derAkku ist, ich lies ihn einbauen, ich werde dem der ihn einbaute, das mal sagen/fragen.
Ergänzung ()

Greenpeople schrieb:
Mit Netzteil läuft der Laptop. Sind alle Chipsatz Treiber installiert und aktuell.
Wird im BIOS/Uefi der gleiche Wert angezeigt vom Akku. Manche Laptops können den Laptop Akku Kalibrieren im BIOS.
Window Energyeinstellung auch richtig eingestellt was er bei bestimmten Akkusstand machen soll.
Ich komme wenn ich den MSI Laptop habem nicht an den DELL Laptop ran, also weiß ich nicht, ob alle Chipsatz Treiber installiert und aktuell sind.
 
Zuletzt bearbeitet:
Zurück
Oben