Leere Zelle in Excel nicht berechnen

Dabei seit
Nov. 2018
Beiträge
2
#1
Hallo,

Ich benötige für die beigefügte Tabelle den Wert E14.
Es sollen aber nur die Zellen berechnet werden, die ausgefüllt sind und auch nur der Durchschnitt der ausgefüllten Zellen.

Also sind nur 2 Zellen ausgefüllt, dann auch nur der durchschnitt der 2.

Wäre super, wenn mir jemand helfen kann.

Viele Grüße
 

Anhänge

Dabei seit
Juli 2011
Beiträge
15.355
#2
Und dann mach eine extra Zeile mit Anzahl der Werte ...
 

Warhead

Lt. Commander
Dabei seit
Apr. 2005
Beiträge
1.908
#4
wenn du den quatsch mit den nullen weglassen würdest, funktioniert die funktion MITTELWERT wie du das haben willst...

ansonsten einfach =MITTELWERT(WENN(B2:B13<>0;B2:B13)) mit strg+shift+enter beenden, da matrixfunktion...
 
Top