Lesegeschwindigkeit bricht regelmäßig stark ein

Seranath_82

Ensign
Dabei seit
Apr. 2011
Beiträge
236
Hallo,
seit ein paar Wochen bricht die Lesegeschwindigkeit meiner WD Caviar SATA 320 GB stark ein. Teilweise bleibt das System für mehrere Sekunden hängen.
Habe das OS bereits neu installiert, was jedoch nichts gebracht hat. Auch unter Linux (ubuntu) war dieses Verhalten aufgetreten.
Die Systemspeccs sind:

Betriebssystem: MS Windows 7 64-bit
CPU: Intel Core 2 Quad Q6600 @ 2.40GHz
RAM: 4.0GB Single-Kanal DDR2 @ 400MHz (5-5-5-15)
Motherboard: MICRO-STAR INTERNATIONAL CO.,LTD MS-7360 (CPU 1)
Grafik: ATI Radeon HD 4800 Series (ATI)
Festplatten: 313GB Western Digital WDC WD3200AAJS-00VWA0 ATA Device (SATA)

S.M.A.R.T. Status ist ok, es werden keine Fehler angezeigt.
Hier noch ein Screenshot eines Benchmarks, man sieht sehr gut, wie die Lesegeschwindigkeit immer wieder einbricht.


Sind das Anzeichen für einen Defekt? Oder woran könnte das liegen?

Gruß
Johann
 

Kai-133

Lieutenant
Dabei seit
Feb. 2009
Beiträge
712
Was hast du denn am Sys verändert ( Hardware ausgetauscht, PC wurde stark geschüttelt) bevor dieses Problem auftrat, oder war das einfach so da?
 

Seranath_82

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
236
Geändert habe ich an der Konfiguration nichts. Habe Fotos auf meine USB Festplatte kopiert und dabei ist es das erste mal aufgetreten. Unterdessen ist das ständig: wenn ich Dateien kopiere (egal ob nur auf der FP oder auf eine USB-Platte), wenn ich Streams schauen, Youtube, eigentlich irgendwie immer...

Edit: Hier noch sie SMART Daten mit HD Tune
http://s1.directupload.net/images/110406/ltzpli7d.jpg
 
Zuletzt bearbeitet:

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.895
Ja, die Platte scheint sich so langsam zu verabschieden. Die Raw Read Error Rate ist sehr hoch und deuten darauf hin, dass die Platte Probleme hat. Bei WD sollte der Data Wert dort immer 0 sein. Ich würde die Platte austauschen.

Kannst du auch mal von der USB-Platten einen Screenshot der Smart-Werte machen?
 

Seranath_82

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
236
Die interne ist System und Datenplatte. Partition 1 ist System, Partition 2 für Daten.
Nicht gut? ;)
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.895
Ich würde die interne austauschen. Die hat ganz offensichtlich erhebliche Probleme, die die Fehlerkorrektur gerade noch so glatt bügeln kann (auf Kosten der Leistung).
 

**Achilles**

Ensign
Dabei seit
Dez. 2005
Beiträge
234
Ist Zwar ein etwas älterer Thread, aber dennoch werde ich jetzt mal manchen helfen. Weil heute noch sehr viele dieses Problem haben. Hier meine Anleitung
1. HD Tune Runterladen/Installieren und Anschliesend die Festplatte testen wo ihr eure Bedenken habt.
Sobald Ihr bemerkt das eure HDD, die kurven stark einbrechen dann habt ihr im hintergrund einen echt üblen Dienst/Täter drauf der euch im wahresten Sinne des Wortes euren Spielspass verdirbt.
2. Im Taskmanger STRG+ALT+ENTF unter Dienste sucht Ihr nach den Dienst >> AsSysCtrlService.exe<<
3. Leider könnt Ihr den Dienst nicht schließen da er ja in benutzung ist. Deshalb geht Ihr unter START auf das Eingabefeld und gebt dort msconfig ein. Unter Dienste sucht Ihr AsSysCtrlService.exe und nehmt da den Haken raus. Wir wollen ja, das er beim Neustart nicht Benutzt/oder Gestartet wird.
4. PC-Neustart
5. Geht unter C:/Programme oder Programmfiles/ASUS/ und sucht euch den Ordner wo die AsSysCtrlService.exe drin liegt. Den Ordner löschen.
6. Fertig, PC-Neustart
7. Jetzt mit HD Tune nochmal eure Festplatten checken.
8: Wenn bei Neustart eine Meldung kommt das *zahl*Loginiis fehlt kommt. Müsst ihr es aus der Regedit Manuell löschen. Meldet euch dann hier. Dann schreib ich hier schnell rein wie es geht.


Gruss Sven,
 
Top