Lüfter & Pumpe Einstellung BIOS

vegagamer

Lt. Junior Grade
Registriert
Nov. 2018
Beiträge
292
Moin,

Hab gesehen, es gibt einen Sammelthread für Waküs. Also sorry am Anfang, falls das hier ein Thread ist, der da reingepasst hätte. Nun zum Thema. Ich habe eine be quiet! Silent Loop 2 (240 mm). Hab mal ein Bild von der aktuellen Lüfter und Pump Einstellung in den Anhang gepackt. Ich bin mir sowieso bei Lüftern unschlüssig, was ich wie einstelle. Vielleicht kann mir da jemand bisschen Helfen. Ich habe einen Ryzen 7 2700X non OC. Im Idle soll das ganze so leise wie möglich sein, in Spielen ist mir die Lautstärke relativ egal, aber bitte nicht volles Rohr ...

Wäre über Hilfe echt dankbar. :)
 

Anhänge

  • IMG20220408215625.jpg
    IMG20220408215625.jpg
    1,4 MB · Aufrufe: 299
Da hilft nur ausprobieren, z.B. mit Cinebench. Ich hab ne 360er AiO WaKü und hatte Anfangs auch keine Ahnung u. hatte Lüfter u. Pumpe in Abhängigkeit von der CPU-Temp. Immer höher laufen lassen. Das ist aber Quatsch, da das höherregeln der Pumpe ab einem gewissen Punkt keine bessere Kühlung mehr bringt. Habe die Pumpe jetzt zwischen 1000 - 1500 RPM u. die Lüfter zwischen 800 - 1500 RPM, je nach CPU-Temp. Anfangs bin ich mit Pumpe u. Lüftern bis auf über 2000 RPM gegangen, wenn die CPU (Ryzen 7 5800X) über 70 °C hatte. Das bringt gar nichts u. verschleisst nur die WaKü. Allerdings sollte die Pumpe im Idle auch nicht zu niedrig laufen (300 RPM o. weniger) um Ablagerungen im CPU-Kühlblock zu vermeiden.
 
  • Gefällt mir
Reaktionen: vegagamer
Fazzo schrieb:
Da hilft nur ausprobieren, z.B. mit Cinebench. Ich hab ne 360er AiO WaKü und hatte Anfangs auch keine Ahnung u. hatte Lüfter u. Pumpe in Abhängigkeit von der CPU-Temp. Immer höher laufen lassen. Das ist aber Quatsch, da das höherregeln der Pumpe ab einem gewissen Punkt keine bessere Kühlung mehr bringt. Habe die Pumpe jetzt zwischen 1000 - 1500 RPM u. die Lüfter zwischen 800 - 1500 RPM, je nach CPU-Temp. Anfangs bin ich mit Pumpe u. Lüftern bis auf über 2000 RPM gegangen, wenn die CPU (Ryzen 7 5800X) über 70 °C hatte. Das bringt gar nichts u. verschleisst nur die WaKü. Allerdings sollte die Pumpe im Idle auch nicht zu niedrig laufen (300 RPM o. weniger) um Ablagerungen im CPU-Kühlblock zu vermeiden.
Soweit so gut, nur wie kann ich mir die Werte vorstellen: Also ich trage im DC Modus sagen wir 800 ein bei 10mV. Wie schnell läuft die Pumpe dann?
 
@vegagamer - Das kann ich dir leider auch nicht sagen, bei meiner AiO läuft die ganze Einstellungsmimik über die Gigabyte Software der AiO. Da wird mir halt im Custom-Modus ein Graph angezeigt, in dem ich 5 verschiedene Punkte der Drehzahl von Pumpe u. Lüftern in Abhängigkeit von der CPU-Temperatur mit der Maus zu einer von mir gewünschten Kurve ziehen kann. Es gibt aber auch vordefinierte Modi wie Balanced oder Full usw. Ist ganz nett gemacht u. relativ einfach einzustellen. Ich hoffe nur, dass mir die AiO auch ein paar Jährchen hält, ohne das sich der Kühler auf der CPU zusetzt o.ä. Da das Teil ein komplett geschlossener Kreislauf ist, kann ich es dann nämlich entsorgen. Trotzdem ist diese WaKü um ca. 7-8 °C Kühler als mein Noctua NH-D15 mit 2 Lüftern, den ich vorher drin hatte.
 
  • Gefällt mir
Reaktionen: vegagamer
Der Anschluss mit der Pumpe sollte immer mindestens 75% haben. Laut Bequiet ist die Pumpe nur mit 9-12V zu betreiben, ansonsten könnte die Pumpe beschädigt werden. Auf YT gibt es einen Bequiet Kanal mit verschiedenen Videos dazu.
 
  • Gefällt mir
Reaktionen: vegagamer
Zurück
Oben