Lüfterkontrolle beim Dark Base pro 900 rev.2

Vokular

Newbie
Dabei seit
Sep. 2019
Beiträge
3
Moin,

ich hab mir vor kurzem das Gehäuse bestellt und mittlerweile alles an hardware eingebaut/am laufen. Was ich nicht hin bekomme, ist die Lüftersteuerung abseits von den zwei manuellen Modi: silent/performance.

Ich hab alle Gehäuselüfter an den Controller am Gehäuse an der Seite des Mainboard-Trays angeklemmt. Den Be Quiet!-Controller selber habe ich an einen Lüftercontroller am Mainboard eingehängt. Den Schieberegler in der Front des Case habe ich komplett nach links verstellt. Als Mainboard findet das z390 Taichi Ultimate verwendung.

Nun kann ich zwar die Lüftergeschwindigkeit, z.B. im Bios auslesen, allerdings hat keine Einstellung die ich vornehme Wirkung. Die Lüfter laufen immer 100% (oder wenn ich am Schieberegler in der Front rumstelle, halt die entsprechende Drehzahl). Ich würde aber doch gerne die Geschwindigkeit durch eine Kurve bestimmen lassen. Wie kann ich diese also regeln lassen? Laut Handbuch müsste Linksstellung des Schalters reichen..
 

Pheodor

Cadet 4th Year
Dabei seit
Aug. 2019
Beiträge
104
Wieso schließt du nicht alle Lüfter ans Mainboard an? Hat doch 8 Anschlüsse. Dann klappt es auch mit Lüfterkurven.

Vielleicht versteht der Gehäuse-Controller kein PWM. Im Bios mal auf DC umstellen.
 

Vokular

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2019
Beiträge
3
Wieso schließt du nicht alle Lüfter ans Mainboard an? Hat doch 8 Anschlüsse. Dann klappt es auch mit Lüfterkurven.
Kabelmanagement. Ich kann jetzt alle Lüfterkabel hinter der Mainboardwand verstecken. Nur unter der Grafikkarte guckt der Anschluss vom Controller raus und führt in den Chassis-Connector auf dem Mainboard.

Der Controller sollte PWM können. Steht ja so eigtl. im Handbuch so (Schieberegler in der Front ganz nach links um Steuerung dem Bios/Mainboard zu überlassen). Alles was es tut sind allerdings die zwei manuellen Modi des Controllers abbilden (silent oder performance).
 

Pheodor

Cadet 4th Year
Dabei seit
Aug. 2019
Beiträge
104
Nur um sicherzugehen: PWM Lüfterkabel steckt an der richtigen Stelle der Platine? Führt auch korrekt zum Mainboard? Sata-Buchse ist belegt? Im Bios steht der betreffende Lüfteranschluss auf PWM, und eine Lüfterkurve ist eingestellt? Kabel zum Schiebeschalter sitzt?
Der Schiebeschalter steht auf 1?
Edit: Ganz auf links meine ich. Muss auf der 0 stehen.
 

Vokular

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2019
Beiträge
3
Nur um sicherzugehen: PWM Lüfterkabel steckt an der richtigen Stelle der Platine? Führt auch korrekt zum Mainboard?
An dem Controller auf jeden Fall richtig angeschlossen. Ich kann die Geschwindigkeit auslesen, nur regeln halt nicht. Auf dem Mainboard ist es in slot 27 "Chassis Fan / Waterpump Fan Connector (CHA_FAN2/WP) " angeschlossen. Die Chassis-Fan Controll auf dem Board haben auch alle die gleiche Bezeichnung, vom Index abgesehen.

Belegt im Sinne von an einen Sata-Strom-Connector angeschlossen? Ja.

Im Bios steht der betreffende Lüfteranschluss auf PWM
Ich kann im Bios keine Explizite Einstellung auf "PWM" finden, allerdings habe ich Lüfterkurven für den Chassis-Anschluss (und generell alle Chassis-Lüfter-Anschlüsse) vergeben. Die Lüfter am Controller laufen aber immer nach Manueller Controller-Einstellung und nicht nach Kurve. Hab die Kurve Spaßeshalber auch mal auf 0 bzw. 100% gestellt - kein Einfluss auf das Lüfterverhalten.

Ganz auf links meine ich. Muss auf der 0 stehen.
Hier lügt das Handbuch ein bisschen. Es gibt keine 0, 1 oder andere Beschriftung/Gravierung. Aber ja der Regler ist ganz links. Man kann es daran erkennen das es ein bisschen weiter Rechts eingestellt damit beginnt die Lüftergeschwindigkeit stufenlos zu stellen.


edit
Update zu dem Problem: Fehler gefunden und behoben!

Im Bios des Boards gibts ein Fan-Tool, mit dem habe ich die Kurven erstellt und man kann verschiedene Programm Modi einstellen.
Allerdings gibt es im Bios dort auch einen Hardware Monitor. Dort kann man verschiedene Daten des MB und anderer Hardware auslesen. Unter anderem auch die Geschwindigkeit der Lüfter etc. Schlauerweise kann man in dieser Monitoransicht ne ganze Liste an angaben bis ganz nach unten runter scrollen. Ganz unten befinden sich dann tatsächlich auch noch Felder wo man dinge einstellen kann. Unter anderem kann man für die Lüfter den Modus umstellen: auf PWM

Dein Verdacht (und das Be Quiet Handbuch) war also korrekt. Im Bios war die Funktion allerdings nicht im Programm für Lüftersteuerung/Kurven sondern im HW Monitor versteckt!

Ich hab im Case jetzt noch ein par Lüfter dazugebaut (3 exhaust oben, ein exhaust hinten, zwei intake am CPU-Radiator vorne) und dann den Kurven rum geschraubt. Mein 9900k bleibt jetzt in aida64 recht stabil bei 84°c im Zeitraum von ner halben Stunde. Immer noch nicht gut aber besser als vorher.

Muss jetzt nur noch raus bekommen wie ich mich möglichst wieder an neutralen Luftdruck im Gehäuse nähere. Vielleicht noch ein/zwei 120er in die PSU Shroud schrauben, 140er scheinen da ja nicht rein zu passen.
 
Zuletzt bearbeitet:
Top