Lüftersteuerung 9600GT Vista x64

MDMMA

Lt. Commander
Dabei seit
Dez. 2005
Beiträge
1.262
Kurz: Hab hier eine 9600GT bei der die Lüftersteuerung offensichtlich nicht funktioniert, der Lüfter rödelt ständig mit Vollgas vor sich hin...

Treiber ist der aktuellste von der nvidia-Seite.

Habe schon ntune versucht (kein Efolg), Rivatuner will nicht auf Vista x64 (oder ich bin zu blöd dafür) und das ATITool hat ja anscheinend auch seine Problemchen mit Vista x64...

Jemand eine Idee?

Nein, ich will keinen anderen Kühler verbauen - und ein anderes OS will ich auch nicht.

THX schonmal!
 

MDMMA

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.262
Nope, sonst wäre ich ja nicht hier :-)

Habe nun auch schon das Gainward xperttool versucht, hier sind alle Felder betreffend Lüfter "ausgegraut"...
 

Kasmopaya

Banned
Dabei seit
Mai 2007
Beiträge
12.285

MDMMA

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.262
Die, die ich hier hab, ist von Zotac...

Hm. Geht mir ordentlich auf den Keks, bzw, der Rechner ist für einen Kumpel - da möchte ich keine Brüllkiste abliefern....
 

Kasmopaya

Banned
Dabei seit
Mai 2007
Beiträge
12.285
Recht viel ähnlicher können unsere 2 Geschichten gar nicht sein, ich hab die Colorful auch für einen Kumpel gekauft, bin ein silent Liebhaber und deswegen geht mir das auch auf den Keks. Das einzige was mir im Moment einfällt ist warten bis ein Programm die Lüftersteuerung verändern kann, bzw. auf einen neuen Geforce Treiber waten, der das erlaubt.

Notlösung ist ein 32bit Vista, hier müsste es gehen, aber erstmal abwarten und Tee trinken, ich muss mir ja den Föhn nicht anhören, aber die Ohren meines Kumpels bluten schon. :evillol:

Mann wenn ich das gewusst hätte, hätte ich ihm eine 8800GT mit Accelero S1 passiv, von Elitegroup empfohlen, zwar 30€ teurer, aber es hätte funktioniert.
 

MDMMA

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.262
Ja, eine 8800GT wäre wohl die bessere Lösung gewesen :mad:

Habe den nvidia-support kontaktiert, wenn ich eine Antwort erhalten habe, melde ich mich nochmal...
 

TrOLL-i

Lieutenant
Dabei seit
Nov. 2007
Beiträge
535
Keine Ahnung, ob EVGA Precision v1.3.1 mit Vista x64 läuft ...

Beim Gainward ExperTool sowohl v6.2 und v6.4 ausprobiert?

Bei mir (WinXP Pro SP3) läuft das Gainward ExperTool v6.2 irgendwie besser, warum auch immer ...
 

Anhänge

MDMMA

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.262
Die beiden Tools habe ich schon durch :(

nvidia meint, dieses Problem ist ihnen neu. Mails laufen noch. Melde mich wenns neue Infos gibt...
 

MDMMA

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.262
So, hat sich erledigt: Accelero S1 draufgeklatscht, nun ist Ruhe in der Kiste.

Danke für eure Hilfe!

P.S. Von nvidia hab ich nichts mehr gehört...
 
M

M@rco

Gast
Gleiches Problem mit einer Club3D Geforce 9600 GT. Welche 9600 GT haben definitiv eine Lüftersteuerung? Habe die Club3D jetzt zurückgegeben (aber aus einem anderen Grund) und möchte mir eine neue 9600 GT kaufen. Nur welche?

Eigentlich wollte ich bei hoh.de die colorful 9600 GT bestellen, aber wenn ich das wieder lese... :evillol:

P.S. Problem bestand übrigens unter XP SP3
 
Zuletzt bearbeitet:

Thorgal

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.104
Gleiches Problem mit einer Club3D Geforce 9600 GT. Welche 9600 GT haben definitiv eine Lüftersteuerung? Habe die Club3D jetzt zurückgegeben (aber aus einem anderen Grund) und möchte mir eine neue 9600 GT kaufen. Nur welche?

Eigentlich wollte ich bei hoh.de die colorful 9600 GT bestellen, aber wenn ich das wieder lese... :evillol:

P.S. Problem bestand übrigens unter XP SP3
Habe in einem meiner Rechner für Videobearbeitung die Gainward 9600GT 1024 Golden Sample und die Lüftersteuerung funktionierte bisher mit allen Treibern von nvidia unter XP Pro mit SP2/3 und Vista64 SP1. Andere OS hab ich bisher aber nicht ausprobiert. Ohne Treiber dreht der Lüfter auf 100% und nachdem er von Win geladen wurde geht es zurück (je nach Temperatur der GPU) auf sehr leise 25-35%.
Zu meinem Erstaunen war sogar Crysis in 1680x1050 mit Deteils auf High unter PX SP3 gut spielbar und PhysX funktioniert auch einwandfrei unter beiden OS mit dem 177.83er Treiber.

Allerdings hatte ich bisher mit keinem Rechner, in den ich eine 9600er verbaut hab irgendwelche Probleme mit der Lüftersteuerung.
 
Zuletzt bearbeitet:
Top