M.2 SSD wird erst beim UEFI verlassen erkannt

Deriller

Newbie
Dabei seit
März 2019
Beiträge
7
Hallo! Ich hoffe das, das Thema hier richtig ist. Wenn nicht darf es gerne verschoben werden ;)

Mein Computer
Mainboard: MSI X99S GAMING 7 X99
Prozessor: Intel Core i7-5930K
Grafikkarte: MSI 2080 Gaming X Trio
SSD: Samsung 960 EVO
Betriebssystem: Windows 10 Pro

So nun zu meinem Problem:
Ich habe heute meine Grafikkarte EVGA 980 TI gegen die oben genannte getauscht. Jetzt ist es so: Sobald ich meinen Computer starte wird die M.2 SSD nicht mehr erkannt, auch im UEFI nicht. Sobald ich aber das UEFI aber verlasse wird die M.2 SSD erkannt und Widows startet ganz normal. Ich bin mit meinem Latein am Ende und hoffe ihr könnt mir helfen.

Schon Einmal vielen Dank für eure Antworten!
 
Zuletzt bearbeitet:

DarkColors

Bisher: Sidewiepe
Ensign
Dabei seit
Juli 2018
Beiträge
209
Ich glaube da fehlt noch was :stacheln:
 

DarkColors

Bisher: Sidewiepe
Ensign
Dabei seit
Juli 2018
Beiträge
209
Hat dein Mainboard 2 M.2 Slots?
 

Deriller

Newbie
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
7
Nein, es hat leider nur ein m.2 Slot. Ich hab auch drauf geachtet, dass der PCI-Express Anschluss für die M.2 SSD frei ist da bei meinem Mainboard entweder oder heißt.
 

DarkColors

Bisher: Sidewiepe
Ensign
Dabei seit
Juli 2018
Beiträge
209
Wird im UEFI irgend ein komisches laufwerk angezeigt machmal haben die einen komplet Random Namen?
Was steht im Boot Menu?
 

Deriller

Newbie
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
7
Nein nur die bekannten sowie der m.2 Slot. Allerdings wird dieser im als leer angezeigt und eben erst wenn ich das UEFI verlasse erkennt er die. Bin heute den ganzen Tag schon testen woran das liegen könnte Treiber etc. leider hat bisher nichts geklappt. Die Grafikkarte gegen die alte durch zu tauschen hat leider auch nicht den gewünschten erfolgt gebracht. Also wird es wohl daran auch nicht liegen, obwohl mich das auch gewundert hätte.
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
16.495
Nutzt du "Fast Boot"?
 

Deriller

Newbie
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
7
Ja das nutze ich, könnte hier evtl. das Problem liegen?
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
7.655
Hast du überhaupt im Uefi Modus installiert?
Ansonsten verstehe ich nicht so wirklich was da bei dir ist.
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
7.655
Ok, dann passt das ja.
Dass die SSD im Uefi Bios nicht angezeigt wird erkennst du ja wohl im Uefi Bios.
Wenn das überhaupr stimmt, denn da sieht man ja im Uefi Bios dann meist den Windows Bootmanager und das ist deine SSD.
Wenn man im Uefi Modus Windows installiert hat.
. Sobald ich aber das UEFI aber verlasse wird die M.2 SSD erkannt und Widows startet ganz normal
Wie und wo siehst du denn deine SSD wenn du das Uefi Bios verlassen hast?
Im gestarteten Windows. Windows kann aber doch auch im alten MBR Legacy Modus starten.

Was steht denn nun im Bios Bootmenü? Mit welcher F Taste rufst du das auf beim starten?
Wer hat da Windows installiert, angeblich im Uefi Modus wenn du nicht mal was von Bootmenü weißt?
Ich habe heute meine Grafikkarte EVGA 980 TI gegen die oben genannte getauscht. Jetzt ist es so: Sobald ich meinen Computer starte wird die M.2 SSD nicht mehr erkannt, auch im UEFI nicht. Sobald ich aber das UEFI aber verlasse wird die M.2 SSD erkannt und Widows startet ganz normal.
Was da mit deiner alten Grafikkarte im Uefi Bios wirklich angezeigt wurde weißt du doch bestimmt auch nicht.
Ist dir jetzt erst nach dem Tausch aufgefallen und war vorher wahrscheinlich genau wie jetzt auch mit der neuen Graka.
alles wie mit der alten Graka auch.
 
Zuletzt bearbeitet:

Schildkröte09

Rear Admiral
Dabei seit
Nov. 2009
Beiträge
5.555
Vermutlich hat deine neue Graka kein UEFI BIOS bzw. unterstützt kein GOP und kann somit mit Fast Boot nicht benutzt werden. Benutze jetzt mal GPU-Z und schau dort, ob das Kästchen UEFI angehakt ist, oder nicht ? ...
siehe Bild ...

763769


Tipp: Bei diesem Preis von knapp 800,- € (!) für die MSI 2080 Gaming X Trio, tausch die Karte um und kauf dir eine mit GOP Unterstützung. Das wäre echt ein Hammer, wenn die MSI 2080 Gaming X Trio keine GOP Unterstützung bietet. Ein alternatives GOP BIOS, was es für diese Karte sicherlich geben würde, kann man nicht empfehlen, weil dadurch die Garantie verloren geht.

Viele Grüße
 
Zuletzt bearbeitet:

Nickel

Commodore
Dabei seit
Aug. 2005
Beiträge
5.041
Natürlich wird die Karte ein VBios mit "UEFI-GOP" Unterstützung haben.
Alle modernen Grafikkarten haben ein VBios mit "UEFI Support".
 
Zuletzt bearbeitet: (korrigiert)
Top