Mac Book Pro 4.1 bricht Installation von El Capitan ab

38911

Lieutenant
Dabei seit
Juli 2017
Beiträge
892
Hallo,
nach dem sich gestern die SSD in meinem alten Mac Book Pro verabschiedet hat, versuchte ich eine Neuinstallation auf einen intakten Festplatte.
Die Installation startet auch, bricht aber dann mit der Meldung
"OSX konnte auf Ihrem Computer nicht installiert werden.
Keine geeigneten Pakete für die Installation gefunden.
Wenden Sie sich an den Hersteller der Software".

Die Meldung kommt sowohl bei USB Stick Installation als auch per Internet.

Hat jemand eine Idee
 

AlanK

Commander
Dabei seit
Nov. 2009
Beiträge
3.068
Das 2016er Macbook?
passiert das auch bei Sierra, Mojave, Catalina?
 

38911

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
892
Nein, es ist Early 2008 Modell A1260, El Capitan ist das letzte OS was auf dem Book noch lief.
 
Zuletzt bearbeitet:

AlanK

Commander
Dabei seit
Nov. 2009
Beiträge
3.068
Dann kann ich nicht helfen, sorry.
 

winver

Cadet 4th Year
Dabei seit
Jan. 2015
Beiträge
89

Gewürzwiesel

Vice Admiral
Dabei seit
Juni 2010
Beiträge
6.739
Gab es da nicht mal was mit dem neuen Filesystem… such mal in die Richtung. Ich hatte da auch mal Schwierigkeiten und musste über eine ältere Version Upgraden, da eine Neuinstallation nicht möglich war
 

38911

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
892
wie sieht die Performance von Mojave oder Catalina gegenüber El Capitan auf so einem alten Book aus.
 

winver

Cadet 4th Year
Dabei seit
Jan. 2015
Beiträge
89
Gab es da nicht mal was mit dem neuen Filesystem… such mal in die Richtung. Ich hatte da auch mal Schwierigkeiten und musste über eine ältere Version Upgraden, da eine Neuinstallation nicht möglich war
Neues File System gibts erst ab High Sierra sprich APFS.

.
Ergänzung ()

wie sieht die Performance von Mojave oder Catalina gegenüber El Capitan auf so einem alten Book aus.
Einfach mal testen vielleicht mit Mojave anfangen.

Ansonsten kannst ja noch eine Version drunter gehen weil das gibts auch für High Sierra :D

http://dosdude1.com/highsierra/

.

.
 
Zuletzt bearbeitet:

Balthasarbildet

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.881

38911

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
892
Es war vor dem Defekt EL Capitan installiert.
Snow Leopard könnte ich noch probieren.
Danke schonmal
 

38911

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
892
Snow Leopard lässt sich problemlos installieren, ein Update auf El Capitan bricht mit der gleichen Fehlermeldung ab.
Lion Installation bricht auch ab.
Könnte es am Sata Kabel liegen, hatte es schon mal mit einem 2012 Mac Book Pro.
Oder bin ist als Windows User einfach zu dusselig.
 

38911

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
892
noch ein Update.
heute hab ich das SATA Flexkabel getauscht und El Capitan liess sich problemlos installieren.
das Book läuft wieder einwandfrei.
 
Top