Mainbord erkennt Speicher nicht

pappajo

Ensign
Registriert
Juli 2005
Beiträge
197
Mainboard MSI A68HI =AMD A6 6400K CPU
BIOS AMI stand 1.3 von Heute
2 RAM Speicherplätze

1 Versuch 2x Kingston HYyperX HX318C10FBK2/8 DDR 1866

Beim Start werden nur 4096 MB erkannt die Taktfrequenz 1866 werden erkannt

2 Versuch 2x G Skill FC 1333C9s-4GIS 8GB

Beim Start wird nur 4096 MB erkannt die 1333 Taktfrequenz wird erkannt

AIDA 64 Testversion zeigt beide Riegel an Nur im BIOS nicht

Kann mir bitte jemand Helfen warum nicht beide Riegel erkannt werden?

Was muß ich machen das beide erkannt werden?

Pappajo
 
Ist das Bios aktuell?
 
Beide Riegel stecken auch wirklich richtig in ihren Slots und die seitlichen Klappen liegen auch vollständig an?

CPU ist korrekt eingesetzt und kein(e) Pin(s) verbogen oder gar abgebrochen?
 
Bios aktuell
Die CPU geht
Ram Stecken richtig rein
Die Memory Kompatibilitätsliste kannte ich nicht, also sollte ich mir die auf der Liste holen?
pappajo
 
Die QVL ist kein Garant dafür, dass RAM einwandfrei funktioniert. Die QVL bestätigt nur, dass sich genau der RAM mit der Modell-/ Verkaufsbezeichnung die beim Motherboardhersteller da ist auf dem Motherboard hat einwandfrei erkennen und betreiben lassen.

Es ist ja nichts ungewöhnliches, dass die RAM-Hersteller trotz Änderung(en) an ihrer RAM die Modell-/ Verkaufsbezeichnung beibehalten.

Wie sagt man so schön, Versuch macht kluch. ;) Kannst es ja mit RAM von der QVL testen.
 
BIOS von heute? also heut BIOS update durchgezogen?
 
Ja heute im Bios getätigt
Ergänzung ()

Das Geht ins Geld. Na Hauptsache er erkennt einen Ram. Danke trotzdem
 
Zurück
Oben