Mehrere Mögliche Fehler, wie am besten feststellen?

Jokener

Captain
Dabei seit
Nov. 2007
Beiträge
3.581
Guten Morgen!

Ich hab vor ein paar Monaten mein aktuelles System (neu) gekauft, jetzt aber Probleme damit.
(Alle Komponenten waren neu. Alles bei einem Laden um die Ecke gekauft und dort montiert. Lief bisher fehlerfrei.)
Die Probleme zeigen sich seit kurzem in zwei verschiedenen Fehlern.

1. Flackernde, horizontale, rote Linien im Bild.
Man muss sich das so vorstellen, dass ca 4 bis 10, jeweils 1 Pixel breite, Linien horizontal über den gesamten Bildschirm gehen.
Die Position ändert sich dabei ständig. Die Linien bewegen sich aber nicht, sie flackern nur an verschiedenen Stellen wieder auf...
Das Problem habe ich schon seit ein paar Wochen, bisher war es aber nur nervig und ist als solches nicht "kritisch".
Es hängt auch ganz davon ab, was gerade auf dem Bildschirm angezeigt wird...
POST-Screen des Bios: Die Linien sind da.
Das Winwows-Logo beim booten: Die Linien sind weg.
Desktop direkt beim booten: Die Linien tauchen frühestens nach 10 Sekunden wieder auf.
Spiele: Je nachdem was es ist sind sie da oder nicht. Gothic 4, NfS Shift, Split/Second sind nicht betroffen, CS Source/Half Life 2/CoD:MW2 und viele andere aber schon.
Abstürze hatte ich nie. Da der Fehler aber schon im POST-Screen auftritt sollte jedwede Software unschuldig sein und nur Symptome offenlegen.

2. Rechner bootet nicht.
Seit kurzem bootet der Rechner nicht mehr.
Der POST-Screen läuft ganz normal durch, bleibt aber im letzten Bild hängen.
Bei meinem Biostar TA-890FXE werden da nochmal kurz die Spannungen aller Komponenten angezeigt.
Diese liegen aber alle im normalen Bereich, da wird nichts ungewöhnliches angezeigt.
Ganz selten läuft der Bootvorgang auch durch. Das aber nur nach langer Pause und kaum im Desktop angekommen gibts einen Crash.

Die Frage also: Wie finde ich heraus, was im Eimer ist?
Der Laden wo ich den Rechner gekauft habe ist zwar freundlich, aber bei Reparaturen sehr langsam.
Da ich durchaus mit dem Rechner arbeiten muss, möchte ich das gerne vermeiden.
Ein "Hallo, diese Komponente ist kaputt, das kann ich sagen weil xxx" führt halt zu einem sofortigen Austausch -> Alles wäre gut.

Nun mal zu meiner Hardware:
Case: CoolerMaster CM690 II, 120mm Lüfter vorne und hinten, Rechner steht frei
Mainboard: Biostar TA-890FXE
CPU: AMD Ph.II X6 1055T, kein OC, gekühlt durch EK Supreme
Grafikkarte: HD5870 Eyefinity6 mit 2GB vRAM von Powercolor, gekühlt mit EK-Wasserkühler
Arbeitsspeicher: G.Skill DDR3-1600 CL6 (hab die Timings auch schon entschärft -> bringt nix)
HDD: Eine alte 200GB Samsung, läuft aber in anderen Rechnern problemlos
Netzteil: Enermax Pro87+, die 500 Watt Version
Bildschirm: Samsung PH2770HD, mit DisplayPort->DVI Adapter angeschlossen (der HTPC zeigt die Linien am selben Monitor nicht, der Samsung wird in Ordnung sein)
USB-Geräte, externe Festplatten und sonstigen Spaß habe ich alles abgezogen -> bringt auch nix.

Ansonsten habe ich noch zwei weitere Rechner zur Verfügung:
1x HTPC:
Mainboard: Asus M3A78-EM (nicht EMH)
CPU: AMD X2 4850 oder 4800e, jedenfalls ein kleiner Zweikerner
GPU: integrierte 780G-Grafik
HDD: 2,5" Notebook Sata-Platte
Netzteil: 250W SFX-Netzteil, ich hätte aber noch ein 300W BeQuiet PurePower

1x ausgemusterter Rechner:
Mainboard: Asus P5Q
CPU: Intel Q8400 oder Q9400, jedenfalls ein 2,xGHz Quadcore
RAM: DDR2-800 CL6 von Corsair (DHX2 irgendwas)
Netzteil: Corsair VX450
GPU: AMD 4850 von Sapphire (4850 stimmt, Sapphire nicht ganz sicher)

Anderen DDR3-Ram habe ich nicht, weitere Komponenten auch nicht.

Jetzt ist meine Frage: Wie kann ich am besten herausfinden, was im Eimer ist?
Ich hab schon soviel daran entlang gedacht, dass ich keinen vernünftigen Plan mehr machen kann.
Die HisN-Nullmethode hilft nicht weiter. Es kommt immer der korrekte Fehler.
(Also RAM nicht drinnen -> RAM-Piepser. Keine GraKa-> Graka-Piepser. Alles angeschlossen: Keine Piepser, bootet trotzdem nicht.)

Danke schonmal für die Hilfe!

Grüße vom:
Jokener
 
Zuletzt bearbeitet:

s4v

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
271
Wo du doch die Graka schonmal raus gebaut hattest, warum hast du nicht gleich mal die 4850 test weiße eingebaut?^^ Das würde ich als erstes machen wenn ich Balken auf meinem Bildschirm hab :)
 
Top