MSI Afterburner: 60 FPS Cap und keine average FPS

Tunk

Lt. Commander
Dabei seit
Dez. 2018
Beiträge
1.185
Hallo,

da ich demnächst GraKa und Monitor aufrüste wollte ich zum Vergleich nochmal mein altes System testen.

Die Framerate wird angezeigt, aber sie geht Ingame nie höher als 60 FPS. Egal bei welchem Spiel.
In manchen Hauptmenüs zeigt sie auch höhere Werte an, im Spiel selber dann maximal 60.

2018-12-03 (1).png


Die anderen Optionen wie Framerate avg, min, max, low 1% etc. werden gar nicht angezeigt.

Häkchen sind gesetzt bei Überwachung und auch bei OSD.

Habe die Spiele, sowie Rechner zwischendurch auch neu gestartet, aber es passiert nichts.
 

value

Commander
Dabei seit
Dez. 2003
Beiträge
2.114
Vsync deaktivieren.
 

Tunk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
1.185
Ok, und wo genau deaktiviere ich das?

In Afterburner finde ich nichts.
Habe bisher nur 4 Spiele gtestet (Ark, Subnautica, Raft und Jurassic Park Evolution)

Nur bei einem davon konnte ich Vsync an-/ausschalten.
 

Schaby

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.201
Framelimiter im RivaTuner (gehöhrt zum Afterburner) aktiviert? Vsync und/oder Limiter im Graka-Treiber angestellt?
 

Tunk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
1.185
Frameratelimiter in Riva ist auf Null.

Vsync und/oder Limiter im Graka-Treiber finde ich weder unter GeForceExpirience, noch im Gerätemanager.

Ist das in dem anderen nVidia Programm. Systemressourcen Manager oder so.
Das war früher immer unten rechts bei den ausgeblendeten Symbolen.
Seitdem ich Win 10 vor ein paar Tagen zurückgesetzt habe ist es aber weg.
Müsste ich dann morgen neuinstallieren.

Nutze eine 1070 und einen Asus MX299Q falls das eine Rolle spielt.
 

Tunk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
1.185
Systemsteuerung war's. Danke.

Muss mal schauen wo die geblieben ist.
Dann probiere ich das morgen mal aus.
 

Schaby

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.201
Mach mal Rechtsklick auf dem Desktop ;)
 

Tunk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
1.185
Oh man. :p Noch nie benutzt.

Das funktioniert leider auch nicht.

Immer noch 60fps cap und keine average fps.
 

Schaby

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.201
Nur bei einem davon konnte ich Vsync an-/ausschalten.
Was passiert denn, wenn du in dem Spiel Vsync ausschaltest? Zum Testen solltest du alle Setting auf Low stellen.

Wenn du Vsync ausstellst und der FPS-Cap weiter bleibt, liegt das Problem woanders. Es gibt einige Spiel die generell ein 60Fps Cap haben. Um ganz sicher zu sein, solltest du einen Benchmark probieren.

Ich mag die Unigine Benchmarks:
https://www.computerbase.de/downloads/benchmarks/unigine-superposition/
https://www.computerbase.de/downloads/benchmarks/unigine-heaven-benchmark/
https://www.computerbase.de/downloads/benchmarks/unigine-valley-benchmark/
 

Tunk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
1.185
Was passiert denn, wenn du in dem Spiel Vsync ausschaltest? Zum Testen solltest du alle Setting auf Low stellen.
Geht doch bei allen 4 Spielen. Bei 2 war V-Sync unter Anzeige, anstatt unter Grafikeinstellungen. Bei Ark auf Ultrasettings schafft mein derzeitiger Rechner nur 33 FPS.

Average / Min / Max Fps wird aber immer noch nicht angezeigt.

GTX 1070 - i7 6700 - 16 GB DDR4 - 29 Zoll 2560 x 1080(win 10 neu aufgesetzt).PNG


Da bin ich aber auch bei unter 60fps.

Bringt es eigentlich etwas V-Sync auszuschalten, um dann mehr FPS als HZ zu haben?

Ich merke da keinen Unterschied.
 

Tunk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
1.185
Ne, das mit V-sync hat doch geklappt, wo ich am Anfang dachte das nur Subnautica die Option hat.

Bei den anderen beiden war es unter "Anzeige" und bei Ark hatte ich Ultra Settings drin, auf Low kam ich auch über die 60 fps.

Da ich Afterburner nurmal ausprobieren wollte sind die Average fps etc. nicht so wichtig.

Danke trotzdem für die Hilfe.
 
Top