Mugen III passt nicht auf P8H67-V

gagaalf

Lt. Junior Grade
Dabei seit
Juli 2011
Beiträge
445
Hi!

Ich habe folgendes Problem: Bei dem einem PC-Zusammenbau komme ich beim aufbauen des Mugen 3 auf die CPU (Sockel 1155) nicht weiter. Das Mainboard ist das ASUS P8H67-V.
Und zwar habe ich alles nach "Anleitung" gemacht, bin mir ganz sicher alle richtigen Schrauben benutzt zu haben und trotzdem sind die Schrauben oben zu kurz um über dem Gestell des Mugen 3 noch die Muttern anbringen zu können, welche aber unbedingt erforderlich sind.
1. Frage: hat jemand dafür vielleicht eine Idee/Lösung
2. Frage: Oder kann man einfach die Backplatte unterm Mainboard weglassen, damit die Schrauben oben länger raus gucken? braucht man die Backplatte überhaupt?


Wäre super wenn mir jemand schnell helfen könnte! ;)
Mfg gagaalf.

PS. Bilder sind oben:
 

Anhänge

Zuletzt bearbeitet:

Timo.Hagedorn

Cadet 4th Year
Dabei seit
Jan. 2010
Beiträge
83
Backplate brauchst du da sie die last/kraft auf das board verteilt... würde jetz in deinen fall noch einmal alles durchgehen ;) vllt findet sich ja die stelle ;)
 

ynfinity

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.621
es kann nur an dir liegen, schließlich haben schon tausende den Kühler montiert ;)!
Bau nochmal alles auseinander und dann nochmal von vorne. Alternativ mach mal ein paar Photos damit man mal was sehen kann.
 

togashie

Lt. Junior Grade
Dabei seit
Nov. 2011
Beiträge
270
hi, also erstma nene bild davon wäre nicht schlecht ;)

dann: auf keinen fall backplate weglassen ;)

hast dus mal mit "sanfter gewalt" probiert? ob mit mehr druck doch an die muttern kommst?

hast du die backplate richtig rum? sodass sie richtig anliegt am mobo?
 

gagaalf

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
445
Ok, ich mach n paar Bilder. Ich lad die gleich ma hoch!
Ergänzung ()

Ok, Bilder sind jetzt oben hochgeladen im Erstellerthread.
 

Zerhacker

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
384
zeig mal die rückseite des MOBO... sieht mir auch so aus, als wäere die backplate falschrum.
btw. gute pics :)
edit: WARTE. Nimm die muttern ab und dreh sie andersherum durch den kühler auf die schrauben :)
 
Zuletzt bearbeitet:

mfJade

Rear Admiral
Dabei seit
Mai 2011
Beiträge
5.842
Die Schrauben sind viel zu nah an den Gummipuffern, die Backplate wird bestimmt verkehrt montiert sein, zumal du auch die muttern falsch montiert hast, die sollte man an den Kühler schrauben damit man von hinten die Backplate danach ranschrauben kann. So ists viel einfacher als das gefummel mit den komischen Muttern.
 

Yakomo

Lt. Commander
Dabei seit
Dez. 2008
Beiträge
2.015
Die Backplate muss mit der Kunststoffbeschichtung zum MoBo zeigen (ham doch alle Backplates heute, oder?)

EDIT: mfJade meints das dann ca. so:
 
Zuletzt bearbeitet:

gagaalf

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
445

mfJade

Rear Admiral
Dabei seit
Mai 2011
Beiträge
5.842
Die Backplate muss mit der Kunststoffbeschichtung zum MoBo zeigen (ham doch alle Backplates heute, oder?)

EDIT: mfJade meints das dann ca. so:
Genau, ich versteh nicht warum Scythe das nicht im Manual so beschreibt. Das ist 1000 mal besser als die Variante aus dem Handbuch. Leider ist es mir erst nach dem fünften Mugen eingefallen^^
 
Top