Musashi Kühlerblöcke halten nicht!

Horst_33

Lieutenant
Dabei seit
Dez. 2008
Beiträge
681
Moin, Moin,

Ich bin heute vom alten Sapphire Kühler auf nen Scythe Musashi umgestiegen. Mit dem Gerät hab ich leider n kleines Problem. Die Kühlblöcke wollen ums verrecken nicht auf den VRAMs kleben bleiben. Ich bekam die Karte noch ins Gehäuse, doch nach wenigen Betriebsminuten fielen schon die ersten Blöcke runter. Davor waren dort die Werkseitigen Wärmeleitpads drauf.

Daher die Frage, kann es Schaden? - Betreibe den PC jetzt schon seit ca. 5h so, jedoch noch kein aufwendiges 3D, nur Desktop.

Wie bekomm ich die Dinger anständig drauf? - Wenns mich nicht täuscht gibts da doch so ne tolle Flüssigkeit zur Reinigung solcher Oberflächen, weiß nur nicht obs was bringt bzw. wie die heißt.

Gibts sonst was wichtiges zu wissen? - Habe die Kupferplatte soweit noch nicht verbaut, meine der Kühler hat so auch genug Kontakt, bei 20-40% Lüfterleistung ca. 50 - 65°C in 2D.



Rot: Auf diesen vier hälts besonders schlecht
Schwarz: Auf diesen befindet sich im mom. kein Kühlblock
Habe Kontaktfälchen vor dem Befestigen zwar mit Taschentüchern trocken etwas gereinigt, klegt trotzdem nicht richtig.

Der Kühlblock auf den kleinen Chips weiter reichts klebt perfekt. [1cm NO von Spannungswanderln]



ATI Radeon HD 4870 1024MB VRAM Sapphire GDDR-5 | Alter Kühler



Alter Kühler mit Wärmeleitpads, natürlich falsch angeordnet!​
 

BeedManic

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.473
ich hatte das problem bei meiner 3870 auch und hab sie jetzt ohen die kühler drin und es läuft schon übern jahr ohne probleme.
ob die rams bei der 4870 jetzt wärmer werden und obs die graka aushält kann ich dir net sagen, aber ich denk net, dass die recht viel wärmer als bei einer 3870 werden.
 

Papa Baer

Banned
Dabei seit
März 2009
Beiträge
1.808
nimm einen radiergummi zum reinigen der rams. was besseres gibs nicht, da er fett, silicon usw. restlos entfernt. und er raut die oberfläche ein wenig an. du wirst jetzt aber das problem haben, das du die rückstände auf den alukühlern hast, und diese somit nie halten werden. wenn du doppelseitiges klebeband da hast, kannst du damit die alukühler neu bestücken
 

Drago1303

Lieutenant
Dabei seit
Feb. 2009
Beiträge
1.012
Hast du schonal versucht die Chips mit Waschbenzin zu reinigen? Vielleicht ist noch irgendwas drauf dass mit nem trockenen Tatu nicht abgeht...
 
Top